.titleBar { margin-bottom: 5px!important; }

Festnetztelefonie mit FRITZ!Box und Kabel Deutschland

Dieses Thema im Forum "FRITZ!Box Fon als ATA" wurde erstellt von MichaP, 26 Jan. 2007.

  1. MichaP

    MichaP Neuer User

    Registriert seit:
    26 Jan. 2007
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Allerseits,

    ich habe folgende Konstellation:
    - analoger Festnetzanschluss über Kabel Deutschland
    - FRITZ!Box 7170 (mit aktueller Firmware) hängt hinter Kabelmodem von KD
    - zusätzlich VoIP bei CARPO angemeldet und eingerichtet
    - analoges Telefon an FRITZ!Box angeschlossen

    Es kam immer wieder vor, dass ich bei über Festnetz ankommenden Gesprächen mein Gegenüber hören konnte, der andere aber mich nicht. Das Problem verschwand sofort für unbestimmte Zeit, wenn ich eine Festnetzverbindung aufbaute.

    Nachdem die Techniker von KD zunächst keinen Fehler feststellen konnten, mutmaßte ich eine Wechselwirkung mit VoIP-Telefonaten. Zusammen mit dem Techniker glichen wir die Logfiles ab. Es zeigte sich, dass die FRITZ!Box bei jedem Internet-Telefonat - ausgelöst über die eingestellten Wahlregeln - zunächst eine Festnetzverbindung aufbaute. Nach wenigen Sekunden, noch während die Box die Zielnummer wählte, legte sie auf und stellte die Verbindung ordnungsgemäß per VoIP her (man kann dies auch an den LED an der Box sehen). Dieses Verhalten irritierte jedoch das Kabelmodem von Kabel Deutschland und verursachte das beschriebene Fehlverhalten.

    Hat jemand bereits ein ähnliches Problem gehabt und vielleicht sogar einen Workaround? Ich habe das Problem AVM heute erst beschrieben.

    Viele Grüße,

    Michael
     
  2. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    Also dieses Verhalten ist normal bei Wahlregeln. Am "richtigen" Festnetz ist es auch kein Problem. Also sollte vielleicht eher KD nachbessern, als AVM. Wo kommen wir denn hin, wenn man nicht mehr nach einigen falsch gewählten Ziffern auflegen darf, um noch mal anzufangen (denn das Verhalten der Box ist im Grunde nichts anderes)? Wenn das KD Modem davon durcheinanderkommt ... :-Ö
    Die Box nimmt standardmäßig immer den als "Hauptrufnummer" eingestellten Anschluss und stellt immer erst um, wenn sie anhand der gewählten Nummer eine Wahlregel identifizieren kann.

    Für eine kurzfristige Lösung könntest du einfach die Standard Verbindung auf VoIP legen und die Wahlregeln so modifizieren, das Festnetz nur bei Bedarf genommen wird. Oder du wählst die entsprechende Vorwahl (*121#, *111# ...) vor die Zielrufnummer, um schon vorm Wählen die Verbindung festzulegen.

    Viele Grüße

    Frank
     
  3. MichaP

    MichaP Neuer User

    Registriert seit:
    26 Jan. 2007
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Frank,

    ich sehe es nicht nur als Problem von AVM, sondern auch von KD. Das Modem sollte sich nicht verklemmen, wenn man während des wählens einfach auflegt, auch wenn dies häufig vorkommt oder sehr kurze Zeitspannen betrifft.

    Nichts desto Trotz darf die Box nicht einfach eine Verbindung über einen nicht eingestellten Pfad aufbauen. Da können sonst leicht zusätzliche Kosten auf einen zukommen - wenn die Verbindung zufällig bereits aufgebaut wurde.

    Deinen Hinweis mit der Default-Einstellung auf VoIP werde ich aber versuchen. Vielleicht geht's dann besser.

    Danke und viele Grüße,

    Michael
     
  4. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    Nein, das kann eigentlich passieren, weil eigentlich immer vor Wahl der letzten Ziffer die Verbindung umgestellt wird.
    Um würde die Box zunächst mal alle Ziffern sammeln und erst loslegen, wenn klar ist, wo es hin gehen soll, dann würden sich wieder alle beklagen, dass der Wahlvorgang so lange benötigt - vor allem am analogen Festnetz. Von daher ist das schon in Ordnung so.

    Viele Grüße

    Frank