.titleBar { margin-bottom: 5px!important; }

Fetter Bug?: Rückfrage braucht 2 B-Kanäle + anklopfen geht nicht bei 2 belegten Kanäl

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von mega, 12 Nov. 2006.

  1. mega

    mega IPPF-Urgestein

    Registriert seit:
    30 Apr. 2005
    Beiträge:
    11,157
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Ort:
    Münster (NRW)
    Ich habe gerade bei Speedport W900V und Fritz!Box 7170 etwas Interessantes Festgestellt:

    1. Macht man an einem ISDN-Telefon in einem Extern-Gespräch eine Rückfrage, belegt das 2 B-Kanäle. Eigentlich sollte das im Amt ableufen und nur einen Kanal belegen.
    Das Gigaset macht es noch richtig. Ich kann während der Rückfrage (oder einer daraus erstellten Konferenz) mit einem anderen Mobilteil noch in der Box intern (zu ner analogen Nebenstelle) oder per VoIP Telefonieren.

    2. Wenn man mit 2 verschiedenen Telefonen/Mobilteilen über Festnetz telefoniert und es kommt ein Anruf per Festnetz rein, wird das auch als Anklopfen angezeigt. Geht man da dran, hört man nix und zu einer Konferenaz bekommt man das auch nicht zusammen.

    Firmware ist jeweils die neueste (04.21).
     
  2. stsoft

    stsoft Aktives Mitglied

    Registriert seit:
    1 Okt. 2005
    Beiträge:
    1,857
    Zustimmungen:
    8
    Punkte für Erfolge:
    38
    Hast Du vieleicht mit den "HoldRetrieve" Einstellungen gepielt?
    Bei Standart "HoldRetrieve Full" #960*9* wird bei mir auch extern gehalten.

    Und das die Box am Amt nur mit einer TEI arbeitet und die T-Com bei einer TEI nur 2 Verbindungen zulässt ist ein alter Hut.
     
  3. mega

    mega IPPF-Urgestein

    Registriert seit:
    30 Apr. 2005
    Beiträge:
    11,157
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Ort:
    Münster (NRW)
    Das hat jetzt schon mal etwas geholfen.
    Hab ich jetzt mit dem Gigaset eine Verbindung mit Rückfrage nach draussen gemacht (also 2 Gespräche). Dabei kann ich dann mit einem anderen Mobilteil noch eine Verbindung bis zu Speedport machen und durch den dann per VoIP raus (macht der alleine).
    Das ging vorher nicht.

    Was aber noch immer nicht geht:
    Ich habe ein Gespräch durch den Speedport und eins mit dem T-Concept direkt am NTBA. Ein dann eingehender Anruf lässt sich wie vorher zwar annehmen, aber man hört nix (in beide Richtungen) und es lässt sich auch nicht zu einer Konferenz schalten.

    Das klappt auch nicht, wenn ein extern-Gespräch läuft und man dann intern auf dem Bus telefoniert, das man diese Gespräch annehmen kann. Auch da das Problem, das man nix hört und es nicht zu einer Konferenz zusammen bekommt.

    Nun die Frage, wenn sich das schon nicht ändern lässt:
    Kann man es mit besetzt-bei-besetzt o.ä. so einstellen, dass dann besetzt ist, wenn auf 2 Leitungen gesprochen wird? Das ganze unabhängig von den MSN und nicht, wenn nur ein Gespräch läuft.
     
  4. stsoft

    stsoft Aktives Mitglied

    Registriert seit:
    1 Okt. 2005
    Beiträge:
    1,857
    Zustimmungen:
    8
    Punkte für Erfolge:
    38
    Also bei mir mit der aktuellen Laborversion bei der 7170 und funktioniert es.
    sowohl mit extern ankommenden Rufen als auch mit internen Rufen.

    Mach doch mal einen DTrace dann müsste man sehen, ob die Speedport da ne make hat oder eines der Geräte am Bus.

    Ich habe beim spielen auch festgestellt das mein Sx353 einen ECT-Request nur raus sendet, wenn ich die 2. Verbindung ausgehend aufgebaut habe.
    Habe ich einen anklopfer angenommen und lege auf kommt zwar im Display kurz "Gespräch weitergeleitet" und dannach der Rückruf der gehaltenen Verbindung.
    Die vorher aktive Verbindung hat das Gigaset einfach beendet.