[Firewall-Problem] Zyxel o2 Router schmiert bei Azureus (Bittorrent) ab

dary

Neuer User
Mitglied seit
13 Jul 2004
Beiträge
188
Punkte für Reaktionen
0
Punkte
0
Hi all,

Sobald ich Azureus starte ist das komplette inet lahmgelegt und kommt auch nach 10-20 Minuten komplett zum stehen.

Die Firewall schaltet auch keine Ports weiter obwohl ich sie richtig konfiguriert habe...

[LAN to WAN] Any Address, Any Service (UDP/TCP)

Weiss jemand wie man die Firewall richtig konfiguriert und warum azureus den router lahmlegt?!

Lg Dary

P.s: Anleitung unter http://www.o2online.de/nw/support/downloads/bedienung/reference/reference-manual.pdf
 
Zuletzt bearbeitet:

Schnittchenfan

Neuer User
Mitglied seit
5 Jan 2007
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Hi, das ist bei mir auch (und diverse andere ähnliche Probleme). Ich hab deshalb schon Stunden mit der Hotline telefoniert, die haben mir mal den Router getauscht, hat nichts gebracht.

Die UPnP-Funktion geht bei dem Router nicht, ist offensichtlich ein Firmwareproblem. UPnP-Versuche bringen den Router nach einiger Zeit zum Abschmieren.

BITTE BITTE BITTE beschwer dich bei der Hotline darüber, dass es Probleme mit UPnP gibt... die wussten nämlich von nichts, und behaupteten, ich wäre der einzige, der sich darüber beschwert.... Da muss halt eine ganze Menge Beschwerden über das UPnP zusammenkommen, damit sich einer mal hinsetzt und den Fehler in der Firmware behebt...
 

frank_m24

IPPF-Urgestein
Mitglied seit
20 Aug 2005
Beiträge
17,571
Punkte für Reaktionen
1
Punkte
36
Hallo,

dary schrieb:
Sobald ich Azureus starte ist das komplette inet lahmgelegt und kommt auch nach 10-20 Minuten komplett zum stehen.
Das ist normal für SoHo Router. Die meisten haben das Problem. Da hilft nur, die Anzahl der gleichzeitigen Verbindungen und die Anzahl der Verbindungsversuche drastisch zu reduzieren (< 100).

dary schrieb:
Die Firewall schaltet auch keine Ports weiter obwohl ich sie richtig konfiguriert habe...
Für ausgehende oder eingehende Ports? Denn ...

dary schrieb:
[LAN to WAN] Any Address, Any Service (UDP/TCP)
... das hört sich für mich nach einer Regel für ausgehenden Traffic an. Die funktioniert ja offensichtlich, denn sonst würde gar nichts gehen hinter dem Router, kein Internet, keine eMail und auch kein Azureus.

Schnittchenfan schrieb:
Die UPnP-Funktion geht bei dem Router nicht, ist offensichtlich ein Firmwareproblem. UPnP-Versuche bringen den Router nach einiger Zeit zum Abschmieren.
Ich glaube nicht, das es ein UPNP Problem ist. Falls doch: Deaktiviert es doch einfach. Ist meines Erachtens eh eine große Sicherheitslücke.
Die erforderlichen Portweiterleitungen richtet man besser von Hand ein. Da weiß man wenigstens, was man sich ins Haus holt.

Viele Grüße

Frank
 

isurf

Neuer User
Mitglied seit
22 Mai 2007
Beiträge
103
Punkte für Reaktionen
0
Punkte
0
firmwareupdate kommt ab 11.6.07

Hallo, siehe http://www.ip-phone-forum.de/showpost.php?p=881190&postcount=39 für weitere Infos. Ich kann nur den Rat geben, sucht euch einen neuen Router. Solange es keine vernünftige Firmware gibt, ist der o2 DSL Surf & Phone Router nur ein fehlerbehafteter WLAN Router mit ADSL2+ Modem.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,829
Beiträge
2,027,154
Mitglieder
350,908
Neuestes Mitglied
Supervect