.titleBar { margin-bottom: 5px!important; }

[Firewall-Problem] Zyxel o2 Router schmiert bei Azureus (Bittorrent) ab

Dieses Thema im Forum "ZyXEL" wurde erstellt von dary, 17 Nov. 2006.

  1. dary

    dary Neuer User

    Registriert seit:
    13 Juli 2004
    Beiträge:
    188
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 dary, 17 Nov. 2006
    Zuletzt bearbeitet: 17 Nov. 2006
    Hi all,

    Sobald ich Azureus starte ist das komplette inet lahmgelegt und kommt auch nach 10-20 Minuten komplett zum stehen.

    Die Firewall schaltet auch keine Ports weiter obwohl ich sie richtig konfiguriert habe...

    [LAN to WAN] Any Address, Any Service (UDP/TCP)

    Weiss jemand wie man die Firewall richtig konfiguriert und warum azureus den router lahmlegt?!

    Lg Dary

    P.s: Anleitung unter http://www.o2online.de/nw/support/downloads/bedienung/reference/reference-manual.pdf
     
  2. Schnittchenfan

    Schnittchenfan Neuer User

    Registriert seit:
    5 Jan. 2007
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi, das ist bei mir auch (und diverse andere ähnliche Probleme). Ich hab deshalb schon Stunden mit der Hotline telefoniert, die haben mir mal den Router getauscht, hat nichts gebracht.

    Die UPnP-Funktion geht bei dem Router nicht, ist offensichtlich ein Firmwareproblem. UPnP-Versuche bringen den Router nach einiger Zeit zum Abschmieren.

    BITTE BITTE BITTE beschwer dich bei der Hotline darüber, dass es Probleme mit UPnP gibt... die wussten nämlich von nichts, und behaupteten, ich wäre der einzige, der sich darüber beschwert.... Da muss halt eine ganze Menge Beschwerden über das UPnP zusammenkommen, damit sich einer mal hinsetzt und den Fehler in der Firmware behebt...
     
  3. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    Das ist normal für SoHo Router. Die meisten haben das Problem. Da hilft nur, die Anzahl der gleichzeitigen Verbindungen und die Anzahl der Verbindungsversuche drastisch zu reduzieren (< 100).

    Für ausgehende oder eingehende Ports? Denn ...

    ... das hört sich für mich nach einer Regel für ausgehenden Traffic an. Die funktioniert ja offensichtlich, denn sonst würde gar nichts gehen hinter dem Router, kein Internet, keine eMail und auch kein Azureus.

    Ich glaube nicht, das es ein UPNP Problem ist. Falls doch: Deaktiviert es doch einfach. Ist meines Erachtens eh eine große Sicherheitslücke.
    Die erforderlichen Portweiterleitungen richtet man besser von Hand ein. Da weiß man wenigstens, was man sich ins Haus holt.

    Viele Grüße

    Frank
     
  4. nesthu

    nesthu Neuer User

    Registriert seit:
    21 Jan. 2007
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
  5. gandalf94305

    gandalf94305 Guest

  6. isurf

    isurf Neuer User

    Registriert seit:
    22 Mai 2007
    Beiträge:
    103
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    firmwareupdate kommt ab 11.6.07

    Hallo, siehe http://www.ip-phone-forum.de/showpost.php?p=881190&postcount=39 für weitere Infos. Ich kann nur den Rat geben, sucht euch einen neuen Router. Solange es keine vernünftige Firmware gibt, ist der o2 DSL Surf & Phone Router nur ein fehlerbehafteter WLAN Router mit ADSL2+ Modem.
     
  7. kenpo

    kenpo Neuer User

    Registriert seit:
    10 Juni 2007
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Dortmund