.titleBar { margin-bottom: 5px!important; }

Firmware von meiner FritzBox Fon WLAN ist zu alt für ein Update

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von Reaumur, 17 Dez. 2006.

  1. Reaumur

    Reaumur Neuer User

    Registriert seit:
    17 Dez. 2006
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Momentan habe ich das Problem, daß ich die Firmware von meiner FritzBox Fon WLAN nicht aktualisieren kann, weil die Firmware, die momentan drauf ist, dafür offensichtlich viel zu alt ist. Im Moment habe ich die Version 08.01.09 drauf. Damit ich die Firmware aktualisieren kann, brauche ich wohl ein paar ältere Firmware-Versionen, die dazwischen liegen, um meine FritzBox schrittweise auf den aktuellen Stand bringen zu können. Weiß jemand von euch, wo ich solche ältere Firmware-Versionen herbekomme oder hat die vielleicht jemand von euch und könnte sie mir freundlicherweise zur Verfügung stellen?

    Der Hintergrund ist, daß ich seit einiger Zeit nicht mehr angerufen werden kann, selber kann ich aber noch anrufen. Ich hoffe, daß ich das Problem mit einem Firmware-Update beheben kann. Würde mich sehr über eure Hilfe freuen.
     
  2. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
  3. Reaumur

    Reaumur Neuer User

    Registriert seit:
    17 Dez. 2006
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hat sich erledigt, jetzt funktioniert wieder alles.