.titleBar { margin-bottom: 5px!important; }

[FRAGE] Downgrade von snom 360 von 6.x auf 4.x mit 320er Firmware?

Dieses Thema im Forum "snom" wurde erstellt von achim22, 27 Sep. 2006.

  1. achim22

    achim22 Neuer User

    Registriert seit:
    20 Okt. 2005
    Beiträge:
    153
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Versuche schon die ganze Zeit ein Update zu machen.

    Leider erhalte ich die Nachricht: wrong image

    Habe unter :
    Manuelles Softwareupdate / Firmware
    die URL eingetragen: http://www.snom.com/download/share/snom320-4.1-SIP-j.bin

    Raffe das einfach nicht.


    Systeminformationen:
    Telefontyp: snom360-SIP
    MAC-Adresse: 000413237AC7
    IP-Adresse: 192.168.1.22
    Kernel Version: Linux 192.168.0.105 2.4.20 #43 Tue Aug 30 12:21:18 CEST 2005 mips
    Applikationsversion: snom360-SIP 6.2.2
    Rootfs-Version: snom360 jffs2 v3.36
    Firmware-URL: http://www.snom.com/download/share/snom320-4.1-SIP-j.bin
    Produktionsinformationen: Mac:000413237AC7;Version:Standard;Hardware:snom360 (MB V1.0_K10,KB V1.0_L7-NC);Lot: 07/06
     
  2. Maik

    Maik Gesperrt

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    1,778
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
  3. Guard-X

    Guard-X Aktives Mitglied

    Registriert seit:
    14 Mai 2005
    Beiträge:
    2,497
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Aurich
    Hi achim22,

    du kannst auch nicht so einfach ein Downgrade von der 6er auf die 4er Version machen. Warum möchtest du eine veraltete Fw. installieren?

    mfg Guard-X
     
  4. der_Gersthofer

    der_Gersthofer Admin-Team

    Registriert seit:
    17 Apr. 2004
    Beiträge:
    3,585
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Und eine 320er Firmware auf ein 360er geht auch nicht.
     
  5. achim22

    achim22 Neuer User

    Registriert seit:
    20 Okt. 2005
    Beiträge:
    153
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Möchte ich gar nicht. Habe mich wohl vertan. Dachte ich habe die alte Version wegen (Rootfs-Version: snom360 jffs2 v3.36)

    Kann nämlich keine Nachrichten empfangen, wenn ich folgendes eingebe
    sipsak -M -O desktop -B "test test" -s sip:447@ser.intern.de
     
  6. Guard-X

    Guard-X Aktives Mitglied

    Registriert seit:
    14 Mai 2005
    Beiträge:
    2,497
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Aurich
    Applikationsversion: snom360-SIP 6.2.2
    Rootfs-Version: snom360 jffs2 v3.36

    Ist schon ziemlich neu, vielleicht noch auf 6.2.3 updaten.