.titleBar { margin-bottom: 5px!important; }

Frage zu Master-Slave FB 7270 und 7170

Dieses Thema im Forum "AVM" wurde erstellt von chinda, 13 Jan. 2009.

  1. chinda

    chinda Neuer User

    Registriert seit:
    17 Sep. 2006
    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute,

    ein Kumpel kommt am Wochenende vorbei mit einer 7270 und einer 7170. Er möchte die 7270 als DSL-Router verwenden, die 7170 mit der 7270 über WLAN verbinden (Master -> Slave) und an der 7170 am LAN1 eine PS3 anschließen, damit die dann auch ins Internet kommt (Portfreigaben für die PS3 an der 7270 sollten dann natürlich auch möglich sein).

    Eigentlich habe ich bereits die Suchfunktion verwendet und habe (fast) alle offenen Fragen zu meinem Vorhaben beantwortet bekommen. Trotzdem bin ich mir bei einer Sache etwas unsicher:
    Kommt die PS3 über LAN1 an der 7170 wirklich ins Internet? Oder kann die 7170 nur als WLAN-Accesspoint für weitere WLAN-Clients dienen? Der LAN1-Anschluss ist ja frei, da die 7170 über WLAN zum Master (7270) connecten soll.

    Bitte gebt mir nochmal eine Gewissheit, damit der Besuch am Wochenende nicht umsonst ist.

    Gruß
    chinda.
     
  2. IhaveNoNick

    IhaveNoNick Mitglied

    Registriert seit:
    28 Okt. 2006
    Beiträge:
    217
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Ober-Olm (Mainz)
    die PS3 sollte (bei funktionierendem WDS) an allen LAN-Ports problemlos ins Internet kommen - ahnliches läuft bei mir mit 2 Rechnern an den LAN-Ports des Repeaters, wobei der Repeater immer noch AP sein kann.

    Grüße, Klaus
     
  3. chinda

    chinda Neuer User

    Registriert seit:
    17 Sep. 2006
    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    Danke für deine Antwort!

    Komisch. Immer hieß es dass das nur beschränkt (nur LAN1) oder garnicht funktioniert!

    Gab es ein Firmwareupdate für die Fritzboxen, mit dem dies nun funktioniert? Ich meine, dann wäre ja diverse Anleitungen auf einem veralteten Stand...
    Oder funktioniert das bei dir schon immer?

    cu
    chinda.
     
  4. IhaveNoNick

    IhaveNoNick Mitglied

    Registriert seit:
    28 Okt. 2006
    Beiträge:
    217
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Ober-Olm (Mainz)
    Das geht m.W. schon immer .

    Vermutlich verwechselst Du das mit "Internetzugang über LAN1" ...
    Hängt die Box z.B. hinter einem reinen DSL-Modem, benutzt man als "WAN-Port" nicht den "DSL-Anschluss", sondern den LAN1-Port.

    Grüße, Klaus