.titleBar { margin-bottom: 5px!important; }

Fragen zur Fritzisierung von Speedport w900v

Dieses Thema im Forum "Telekom" wurde erstellt von donulfo, 19 Sep. 2008.

  1. donulfo

    donulfo Neuer User

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    beschäftige mich schon sein längerem mit diesem forum und habe auch ziemlich viel darüber gelesen.
    Ich habe auch bereits einen Speedport W701V erfolgreich mit Speed2Fritz Script gefritzt.

    Nun habe ich gelesen, dass es außer diesem Skript noch das freetz Programm gibt, mit welchem eine "alien" firmware fürs w900v erstellt werden kann.

    Welche der beiden Möglichkeiten ist denn nun die bessere ?

    Und woher bekomm ich denn die akten AVM Labor Firmware?
    Es gibt auf der AVM HP nur ne aktuellere, als von freetz gewünscht !

    MfG
    DonUlfo
     
  2. Loomes

    Loomes Neuer User

    Registriert seit:
    17 Jan. 2007
    Beiträge:
    109
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Der beste Weg ist meiner Meinung nach ein Freetz Image für die 7170 zu erzeugen und dieses dann mit sp2fritz speedport tauglich zu machen. Dadurch geniesst man die Vorteile beider Scripte.
    Freetz bietet dir zusätzliche Programme für deine box.
    sp2fritz sorgt nur dafür das die firmware mit all ihren Funktionen auf deinem Speedport lauffähig ist.
    Willst du die neusten Labor Firmwares nutzen musst du freetz-trunk benutzen. Das heisst du solltest wissen was ein svn ist und wie man auscheckt. Das ist auf der freetz homepage aber auch genau erklärt.
     
  3. donulfo

    donulfo Neuer User

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    EDIT:

    mein fehler, die Firmware war nicht auf allinone gestellt!!!

    hi,

    habe mir die trunk version per svn besorgt...
    jedoch leider ohne erfolg...
    auch hier möchte beim kompilieren nach der

    fritz_box_29_04_57-11063.image

    gesucht.

    Wieso nimmt der dann nicht die aktuelle 12199 ???

    Muss ich noch irgendwas manuell einstellen ?

    MfG
    DonUlfo