Freenet und X-Lite?

magiczambo

Neuer User
Mitglied seit
19 Okt 2004
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Hallo!!!

Ich benutze Freenet Iphone in Verbindung mit X-Lite.
Ich kann auch raustelefonieren ohne Probs.

Aber nun zu meinem Problem.

Wenn ich meine Freenetnummer wähle, dann klingelt X-Lite zwar, aber bei dem Telefon mit dem ich anrufe kommt kein Wählton und nach ner gewissen Zeit ein Belegtzeichen. Auch wenn ich bei X.Lite abnehme passiert nix!

Kann mir jemand helfen??

Vielen dank schon im voraus
 

magiczambo

Neuer User
Mitglied seit
19 Okt 2004
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
He Leute!

Was ist los?

Es muss doch jemanden geben, der mir helfen kann!!
 

dominikde

Neuer User
Mitglied seit
22 Okt 2004
Beiträge
130
Punkte für Reaktionen
0
Punkte
0
H,

habe genau das gleiche Problem. Gib mal ein paar Daten mehr rüber:

Betriebssystem, Firewall, X-Lite Version, welche Ports sind freigeschaltet ins Netz, läuft iPhone? etc.

PS: Kannst auch mal das Diagnosticslog von X-Lite mal posten.

Gruß,
Dominik
 

Enrico2828

Neuer User
Mitglied seit
20 Nov 2004
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Das hat bei mir geholfen:

Im Menü 'System Settings/Network' lauten die Einstellungen, wie folgt:
Auto Detect IP: yes
Listen on IP
Use X-Nat to choose SIP/RTP Ports: Never
Listen SIP Port: 5060
Listen RTP Port: 8000
Primary STUN Server: iphone-stun.freenet.de
Secondary STUN Server:
Provider DNS Server: 62.104.191.241

Im Menü Punkt System Settings/SIP Proxy/Default folgende Einstellungen:
Enabled: Yes
User- und Passwortdaten eintragen
Domain/Realm: freenet.de
Sip Proxy: iphone.freenet.de:5060
Outbound Proxy :iphone.freenet.de

Use Outbound Proxy: von Default auf Always setzen
Send Internal IP: von Default auf Never setzen
 

wspi

Neuer User
Mitglied seit
16 Nov 2004
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Hi, ich habe noch eine Ergänzung zur o.a. Konfiguration x-lite unter freenet:
"Im Menü 'System Settings/Network' lauten die Einstellungen, wie folgt: "

zusätzlich muß:
[highlight=red:89821d44da]Outbound Sip Proxy :iphone.freenet.de[/highlight:89821d44da]
gesetzt werden, sonst gehts bei mir nicht.

Die komplette Konfig lautet demnach:

Im Menü 'System Settings/Network' lauten die Einstellungen, wie folgt:
Auto Detect IP: yes
Listen on IP
Use X-Nat to choose SIP/RTP Ports: Never
Listen SIP Port: 5060
Listen RTP Port: 8000
Outbound Sip Proxy :iphone.freenet.de
Primary STUN Server: iphone-stun.freenet.de
Secondary STUN Server:
Provider DNS Server: 62.104.191.241

Im Menü Punkt System Settings/SIP Proxy/Default folgende Einstellungen:
Enabled: Yes
User- und Passwortdaten eintragen
Domain/Realm: freenet.de
Sip Proxy: iphone.freenet.de:5060
Outbound Proxy :iphone.freenet.de

Use Outbound Proxy: von Default auf Always setzen
Send Internal IP: von Default auf Never setzen
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,160
Beiträge
2,030,798
Mitglieder
351,554
Neuestes Mitglied
TIMOC1983