.titleBar { margin-bottom: 5px!important; }

freetz-1.1.4: Fehlermeldung "Could not download firmware image"

Dieses Thema im Forum "Freetz" wurde erstellt von dileks, 9 Okt. 2011.

  1. dileks

    dileks Neuer User

    Registriert seit:
    7 Apr. 2006
    Beiträge:
    180
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Grossraum Stuttgart
    #1 dileks, 9 Okt. 2011
    Zuletzt bearbeitet: 13 Dez. 2011
    Hallo,

    leider häufen sich im IRC und Forum die Anfragen, dass für bestimmte Box-Typen die entsprechende AVM-Firmware nicht heruntergeladen werden kann (aktuelle Freetz-stable, hier: v1.1.4).

    Um dem leidigen Thema etwas entgegen zu wirken haben ich einen Hinweis in [1] eingebettet und den entsprechenden Text in der Freetz-FAQ [2] aufgefrischt.

    Eventuell macht es Sinn diesen Thread als "sticky" zu markieren und später s/freetz-1.1.4/freetz-stable?


    MfG,
    - dileks -

    P.S.: Teilweise finden sich ältere Firmware-Images unter [3].

    [EDIT]: Update URL Quellcode/Stabile Version (Wiki-Seite wurde verschoben).

    [1] http://freetz.org/wiki/common/source_code#StabileVersion
    [2] http://freetz.org/wiki/FAQ#Couldnotdownloadfirmwareimage
    [3] ftp://service.avm.de/Downgrade/