[Gelöst] Freetz mit Version 84.05.05 und Fritz!Box Fon 7390

koerli

Neuer User
Mitglied seit
7 Dez 2010
Beiträge
96
Punkte für Reaktionen
0
Punkte
6
Hallo,
ich hab es nun hinbekommen meien Box zu freetzen allerdings nur mit Version 84.04.91. Jetz möchte ich auch die aktuelle Version 84.05.05 oder höher freetzen. Kann mir jmd. einen Tipp geben wie ich den "make" konfigurieren muss damit es geht?! Ich habe Replace kernel ausgeschaltet allerdings funktionirt es trotzdem nicht?! Mus man noch was anderes auscahlten dait es tut?! Anbei mal ein Screenshot wie mein "make menuconfig" aussieht. Muss ich FRITZ.Box Fon WLAN 7390 84.04.91.images oder FRITZ.Box Fon WLAN 7390 84.05.05.image in den Ordner /dl/fw kopieren?!

Vielen Dank für eure Hilfe
 

Anhänge

  • Unbenannt.jpg
    Unbenannt.jpg
    73.9 KB · Aufrufe: 50
Zuletzt bearbeitet:

olistudent

IPPF-Urgestein
Mitglied seit
19 Okt 2004
Beiträge
14,787
Punkte für Reaktionen
12
Punkte
38
Du musst den Trunk auschecken. Der 1.2 Zweig unterstützt die neuen Firmwares noch nicht.

Gruß
Oliver
 

aberhallo4

Mitglied
Mitglied seit
6 Mai 2005
Beiträge
241
Punkte für Reaktionen
0
Punkte
16
@koerli: Ich schlage mich mit ähnlichen Problemen rum (bisher erfolglos).
Bist Du mit olistudents Hilfestellung weiter gekommen? Hast Du den Trunk gefunden? Falls ja, kannst Du mir (und möglicherweise anderen) hier bitte die Version nennen und den Link posten?
Danke im voraus!
 

aberhallo4

Mitglied
Mitglied seit
6 Mai 2005
Beiträge
241
Punkte für Reaktionen
0
Punkte
16
Danke!
Hm, mit welcher Fritz!Box-FW der 7390 (offizielle x.05.x oder aktuelle Labor) welche Trunk-Version möglicherweise kompatibel ist,... hilft da nur Ausprobieren oder gibt es da bereits gesammelte Erfahrungen (am besten natürlich niedergeschriebene) - oder "nur" dezentral über mehrere Diskussionsthreads und Postings hinweg?
 

sf3978

IPPF-Promi
Mitglied seit
2 Dez 2007
Beiträge
7,968
Punkte für Reaktionen
26
Punkte
48
Hm, mit welcher Fritz!Box-FW der 7390 (offizielle x.05.x oder aktuelle Labor) welche Trunk-Version möglicherweise kompatibel ist,... hilft da nur Ausprobieren oder gibt es da bereits gesammelte Erfahrungen (am besten natürlich niedergeschriebene) - ...
Kennst Du die Datei FIRMWARES aus dem aktuellen trunk?
 

aberhallo4

Mitglied
Mitglied seit
6 Mai 2005
Beiträge
241
Punkte für Reaktionen
0
Punkte
16
Jetzt ja.
Danke!

Das heißt also, die aktuelle Trunkversion vom 13.01.2012 unterstützt diese Varianten:
* Fritz!Box Fon WLAN 7390: 84.05.05
* Multi-Language, Annex A/B: 84.05.06
* Labor Preview: 84.05.07-21078

Da meine Box bereits mit der 84.05.07-21400 läuft ist das ohne Downgrade aktuell nichts für mich. Und Downgrade möchte ich nicht machen, da ich das Feature LAN 4 - Gästezugriff brauche.

Aber ich habe auch eine 7270 v2, vielleicht probiere ich mich mal an der mit einem Downgrade auf eine dieser Versionen (muss noch sondieren, welche)
* Fritz!Box Fon WLAN 7270 v1: 54.04.88
* Alien 7270 v2 54.05.05
* Fritz!Box Fon WLAN 7270 v2, v3: 54/74.05.05
* Alien 7270 v1 54.04.88
* Multi-Language, Annex A/B: 54/74.05.05
* Labor Preview: 54/74.05.07-21078
 

koerli

Neuer User
Mitglied seit
7 Dez 2010
Beiträge
96
Punkte für Reaktionen
0
Punkte
6
Vielen Dank Olli...
Damit läuft es;)
 

Zurzeit aktive Besucher

3CX

Statistik des Forums

Themen
238,686
Beiträge
2,116,332
Mitglieder
361,576
Neuestes Mitglied
Zefixnoamoi

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via