Freetz Trunk findet .67 image nicht

isjaschonwech

Neuer User
Mitglied seit
16 Nov 2008
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Hallo,
mein Problem ist vermutlich recht trivial, ich habe mir die heutige Trunk Version geladen und während des "make" wird die Firmware .67 nicht auf AVMs FTP-Server gefunden. Sie ist aber durchaus da. Ich habe das Image dann manuell heruntergeladen und in das DL Verzeichnis kopiert. Leider ändert das nichts an dem Problem und der Fehlermeldung.
Was mache ich falsch?

Recht herzlichen Dank. Gruß
Björn
 

jampr

Neuer User
Mitglied seit
4 Jul 2008
Beiträge
36
Punkte für Reaktionen
0
Punkte
0
hatte das auch. Habe mir die FW manuell runtergeladen:

Code:
./fwmod_download -C dl/fw ftp://ftp.avm.de/fritz.box/fritzbox.fon_wlan_7270/firmware/deutsch/ FRITZ.Box_Fon_WLAN_7270.54.04.67.image
Mir war nicht bekannt, dass das Image unter dl/fw liegen muss.

Danach gings bei mir. Aber warum das nicht durch das make ging, weiß ich nicht.
 

olistudent

IPPF-Urgestein
Mitglied seit
19 Okt 2004
Beiträge
14,779
Punkte für Reaktionen
10
Punkte
38
Kannst du bitte mal die Fehlermeldung mit Kontextposten? Im Notfall geht auch ein Screenshot...

MfG Oliver
 

jampr

Neuer User
Mitglied seit
4 Jul 2008
Beiträge
36
Punkte für Reaktionen
0
Punkte
0
Code:
cp source/modcgi-0.2/modcgi packages/modcgi-0.2/root/usr/bin/modcgi
/storage/linux/w900v/freetz-trunk/toolchain/target/bin/mipsel-linux-uclibc-strip --remove-section={.comment,.note,.pdr} packages/modcgi-0.2/root/usr/bin/modcgi
Makefile:221: *** Error: Firmware file 'FRITZ.Box_Fon_WLAN_7270.54.04.67.image' not found on AVM FTP.  Stop.
Also in Zeile 221 vom Makefile steht der Aufruf vom fwmod_download. Auf der Kommandozeile direkt funktioniert's. Aber ich hab wenig Ahnung von Shell-Scripten.

Daher hört' s hier für mich leider auf.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,981
Beiträge
2,041,019
Mitglieder
353,231
Neuestes Mitglied
Hajod