.titleBar { margin-bottom: 5px!important; }

[Problem] FRITZ!App Fon (Android) via VPN zu FB 7270 nok, zur 7390 aber ok

Dieses Thema im Forum "AVM-Software" wurde erstellt von elmuerte, 28 Nov. 2011.

  1. elmuerte

    elmuerte Neuer User

    Registriert seit:
    29 März 2006
    Beiträge:
    74
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo,

    habe via VPNC auf meinem Android erfolgreich eine VPN Verbindung zur meiner FritzBox 7270 aufgebaut. Status grün, FB-Seite ist auch abrufbar.
    Allerdings will meine FRITZ!App Fon (Vers. 1.61) nicht richtig. Status geht auf gelb, dann auf rot.
    VPN in den erweiterten Einstellungen der FRITZ!App Fon ist aktiviert.

    Baue ich eine VPN Verbindung zu einer FB 7390 auf, funktioniert meine FRITZ!App Fon.
    Status ist grün und ich kann problemlos telefonieren.

    Verbinde ich mich in meinem LAN (WLAN) zur FB 7270, geht meine FRITZ!App Fon auch fehlerfrei.

    Problem ist also die VPN Verbindung zur FB 7270.

    Hat jemand ein ähnloches Problem bzw. eine Lösung?
     
  2. Martin

    Martin Neuer User

    Registriert seit:
    22 Juni 2004
    Beiträge:
    80
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Ich hänge mich mal mit meinem Problem hier mir dran.

    Ich habe ebenfalls einen Adroiden, den ich allerdings nicht rooten möchte. Dazu eine Fritz!Box 7390 an die auch ein NAS-System von Synology angeschlossen ist. Mit den Android-Bordmitteln kann ich auch problemlos ein VPN (PPTP) zu dem Synology aufbauen. Die Fritz!Box-Konfigurationsseite ist erreichbar, das Fritz!App Fon zeigt grünen Status an, ich kann wählen, die Verbindung wird aufgebaut, alles schön. Außer, dass keine Sprache übertragen wird, weder in der eine noch in die andere Richtung.
    Ohne VPN direkt im heimischen WLAN funktioniert es, genauso in einem WLAN das per VPN mit meiner eigene Fritz!Box verbunden ist.

    Kann sich da jemand einen Reim drauf machen?