Fritz!Box 7113 Ausbremsen der Geschwindigkeit

amenke

Neuer User
Mitglied seit
4 Dez 2008
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Ich habe folgendes Problem:

Meine FritzBox (Fon WLAN 7113) bremst bei mir die Down- und Uploadgeschwindigkeiten ab.
Wenn ich das WebInterface aufrufe schnellen die Geschwindigkeiten Richtung Maximalwert, halten sich 5-6sec auf dem Level und sinken danach wieder.
Wenn ich ein externes Modem + Netgear Router anschliesse habe ich immer vollen Speed.

Mit DSL 3000 ~110kb/s Downstream Verlust, DSL 6000 ~360kb/s Downstream Verlust (Vor paar Tagen auf DSL 6k umgestellt worden)

Ich kann den Netgear Router aufgrund von VoIP leider nicht dauerhaft einsetzen, daher würde ich die FritzBox am liebsten dazu bringen "die volle Leistung auszuschöpfen".



Bisher habe ich probiert TrafficShaping an/auszuschalten und die Störsicherheit zu verändern, jedoch hat dies nichts genützt.

Vielleicht kann mir hier ja jemand helfen


Infos:
- 1und1 DSL6000 Deutschland-Flat
- Fritz!Box Fon WLAN 7113 (mit Freetz-Mod; Firmware 60.04.57-freetz-1.0)
- DSL-Vermittlungsstelle: Broadcom 98.132 - H4 (falls dies von Bedeutung sein sollte)
- Fritz!Box direkt am T-DSL Kasten; An der Fritzbox hängt nen 4-port Switch mit 2 Rechnern
- Bild der Leitungsdaten: > Klick <

gruss,
amenke
 

Nero FX

Aktives Mitglied
Mitglied seit
29 Jul 2006
Beiträge
1,046
Punkte für Reaktionen
0
Punkte
36
hi amenke

Bei der 7113 würde ich auf die neuste Firmware (60.04.61) setzen da die Box noch nicht solange auf dem Markt ist.
Aufjendenfall musst du dir im Klaren sein: Diese Box ist kein Porsche.
Sie hat weniger RAM und einen Geringeren CPU Takt als alle anderen Aktuellen Fritz!Boxen. Daher bist du auf jegliche Optimierungen seitens AVM angewiesen.
Das du im Webinterface mehr DL bekommst scheint ein Problem der Engeriesparfunktion zu sein, im Webinterface taktet der Prozessor aufgrund von mehr Arbeit hoch (von 120 auf 160Mhz).
 
Zuletzt bearbeitet:

amenke

Neuer User
Mitglied seit
4 Dez 2008
Beiträge
2
Punkte für Reaktionen
0
Punkte
0
Das Problem ist beseitigt, Danke.

Hatte bisher nur über die FritzBox-interne Funktion nach neuer Firmware gesucht und nun die Firmware von der AVM Homepage benutzt.

Könnte aber auch gut möglich sein das Freetz die CPU & Ram der Box stark ausgelastet hat (Obwohl ich Dienste wie Samba, FTPD, Dropbear, ... deaktiviert habe), die Seitenladezeit des Interfaces war doppelt so hoch. Da ich Freetz nicht umbedingt benötige lasse ich das ganze erstmal so.
 

Nero FX

Aktives Mitglied
Mitglied seit
29 Jul 2006
Beiträge
1,046
Punkte für Reaktionen
0
Punkte
36
achja, die Update Funktion der Firmwares vor XX.04.59 scheinen nichtmehr zu Funktionieren.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,713
Beiträge
2,037,458
Mitglieder
352,597
Neuestes Mitglied
Hoerbinger