Fritz!Box 7170 nicht mehr über WLAN erreichbar

dEM0nsTAr

Neuer User
Mitglied seit
30 Aug 2006
Beiträge
37
Punkte für Reaktionen
0
Punkte
0
Meine Fritz!Box 7170 ist öfter nach einiger Zeit Betrieb nicht mehr über WLAN erreichbar und das, obwohl die WLAN-LED noch leuchtet.
Es geht also eine ganze Weile und von dem einen auf den anderen Moment kann man sie plötzlich nicht mehr finden (sowohl unter Windows Vista als auch mit der PlayStation 3).
Die tritt erst seit dem Update auf Firmware-Version 29.04.59 auf.
Eingestellt ist "Funkkanal auswählen: Auto", "Modus: 802.11g" "802.11g++ aktivieren", "Name des Funknetzes bekannt geben", "WLAN-Netzwerkgeräte dürfen untereinander kommunizieren", "AVM Stick & Surf aktivieren", "Sendeleistung automatisch auf den tatsächlichen Bedarf verringern", "Maximale Sendeleistung: 100%", "WMM aktivieren".
Kann das ein Einstellungen, am Update oder an etwas anderem liegen?
Wie kann ich das beheben?
Danke.
 
Hallo,

es kann genau so an den Eigenschaften deiner Netzwerk-/Wlanstick(-karte) liegen, denn das BS schaltet die zum Energiesparen einfach aus...

Im Gerätemanger auf den Eigenschaften - Energieverwaltung das Häkchen raus nehmen... ;)
 
Alternativ mal die Sendeleistung der Box fest einstellen...
 
Hallo,

es kann genau so an den Eigenschaften deiner Netzwerk-/Wlanstick(-karte) liegen, denn das BS schaltet die zum Energiesparen einfach aus...

Im Gerätemanger auf den Eigenschaften - Energieverwaltung das Häkchen raus nehmen... ;)

Wie gesagt tritt das Problem gleichzeitig auch bei der PlayStation 3 und nach einem Neustart des Rechners auf. Auch ein Aus- und wieder Einschalten der WLAN-Verbindung bei der 7170 per Schalter bringt nichts.

Alternativ mal die Sendeleistung der Box fest einstellen...

Daran wird es wohl auch kaum liegen. Die Entfernung zur Box beträgt nur drei Meter und es ist kein Hindernis im Weg.

Weitere Tipps?
Danke.
 
Bei mir hat genau das auf einer Entfernung von 5m und Sichtkontakt zu Problemen geführt.
 
Waren das ähnliche Probleme?
Ich meine bei mir werden bei geschlossener Tür noch 5/5 grüne Balken angezeigt...
 
wie in nem anderem Thread schon gesagt, ist bei mir auch alles so...

Meine FB 7270 steht nur max. 2m von der PS3 entfernt, entweder hab ich kaum ne verbindung oder es ist ganz weg. obwohl es an ist.

Mit meinem Handy auch (N95 8gb)

Kann also nicht an den komponenten liegen, wird wohl irgendwas mit dem update von AVM zu tun haben, ich hoffe die machen bald was, krieg bald ne kriese.

Aber kann es auch daran liegen das hier noch 3 andere WLAN netze stören von meinen nachbarn ?
 
Und da hat immer mit 100% senden geholfen?
 
... 7170 ... nicht mehr über WLAN erreichbar ... obwohl die WLAN-LED noch leuchtet. ... sowohl unter Windows Vista als auch mit der PlayStation 3 ... seit ... 29.04.59 ... "Modus: 802.11g" "802.11g++ aktivieren" ... "WMM aktivieren" ...
Lösche mal das 'G++', das hat schon öfters Ärger gemacht.
 
Nun, Sender und Empfänger zu nah beieinander ist definitiv schlecht.
Schaffe mal Abhilfe.

Auch zu Bedenken ist die Verschlüsselung und hier die Anzahl der Zeichen, sowie die drin enthaltenen Sonderzeichen (<= 23 Zeichen o.SZ. wären sinnvoll).
 
Seit ich die Labor-Version 29.04.99-11500 benutze habe ich ebenfalls das Problem dass meine FB kein WLAN sendet. An der FB wird signalisiert dass WLAN eingeschaltet ist und wenn ich über einen mit LAN angeschlossen Computer auf die FB gehe sind alle WLAN-Einstellungen OK.
Ich habe übrigens nicht g++ aktiviert.
Mein Laptop zeigt mir ein halbes Dutzend WLANs in der Nachbarschaft aber nicht mein eigenes. Es hilft nichts am Laptop WLAN ab- und wieder einzuschalten oder den Laptop neu zu starten.
Erst wenn ich über ein angeschlossenes Telefon WLAN der FB aus- und anschließend einschalte sehe ich am Laptop wieder mein Netz und der Laptop stellt die Verbindung her.

Da ich das Problem früher nie hatte vermute ich auch das Problem bei der Firmware.

Das Problem tritt nicht ständig sondern nur gelegentlich auf und auch nur bei
der ersten Nutzung nach der Nachtabschaltung.

mfG
h1watcher
 
Hallo Heinz,

das Problem ist die Nachtschaltung, danach wird das WLAN in der Box nicht sauber neu gestartet.

Ich meine da gab es mal Threads zu und man sollte den Haken bei WLAN-Deaktivieren nicht setzen.
 
Hallo Horst

Vielen Dank für Deine Info.
Du meinst sicher die Option bei der Nachtschaltung.
Dann wird WLAN über Nacht nicht ausgeschaltet und folgerichtig kann es dann auch keine Probleme beim Einschalten geben.

Ist dann wohl so dass bei meiner aktuellen FW die Nachtschaltung nicht sauber funktioniert.

mfG
h1watcher

Nachtrag:
@dEMOsTAr
Dein Problem ist sicher etwas anders gelagert. Hilfreich wäre aber mal die Ereignisliste (WLAN-Ereignisse) von den Zeiten wo Dein Problem auftrat uns mitzuteilen. Vielleicht sind da Unregelmäßigkeiten zu sehen die Hinweise auf die Ursache der Störung enthalten.
 
Zuletzt bearbeitet:
Ja, so meinte ich es. Deaktiviere die mal, starte die Box neu und richte die Nachtschaltung dann noch mal ein.
Eventuell ist da auch ein Zusammenhang mit der Zwangstrennung. Ich hab die Einstellung bei mir in der Box rausgenommen und lasse O2 einfach trennen, wann die Nachts wollen...
 
Ich habe mir die heute angebotene Labor-FW (DSL) auf die Box geladen und werde mal beobachten ob sich dieses kleine Problemchen nicht schon damit erledigt hat.
Ansonsten werde ich Deinem Rat folgen.

mfG
h1watcher
 
Hmmm... Rat ist gut, sind ja nur meine Erkenntnisse von Versuch macht Kluch... :mrgreen:
 
Könnte bei mir auch mit der Nachtschaltung zu tun haben.
Zumindest ist diese bei mir aktiviert.
Mal sehen...
Logs habe ich nicht weil nur noch ein Neustart der Box den Fehler behebt, somit alles leer.
Wie geht das denn per Telefon (nur WLAN)?
Aber wenn der Schalter nichts bringt, ist die Telefonmethode bestimmt auch nicht besser...
 
#96*0* - WLAN wird ausgeschaltet
#96*1* - WLAN wird eingeschaltet

mfG
h1watcher
 

Zurzeit aktive Besucher

Statistik des Forums

Themen
244,493
Beiträge
2,213,660
Mitglieder
370,977
Neuestes Mitglied
PhrasenDreher
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.