[Info] FRITZ!Box 7320 Labor-Firmware 100.05.09-21826 vom 28.02.2012

Status
Für weitere Antworten geschlossen.

Wotan-Box

IPPF-Promi
Mitglied seit
14 Jan 2008
Beiträge
3,482
Punkte für Reaktionen
34
Punkte
48
Verbesserungen in der Version 100.05.09-21826

  • MyFRITZ!: diverse Verbesserungen u.a.
  • MyFritz! Anzeige auf der Startseite nur, wenn MyFRITZ! aktiv ist oder noch nicht registriert wurde
  • Parallelbetrieb von DynDNS und MyFRITZ! verbessert
  • Ereignismeldungen verbessert
  • verbessertes Handling beim Update der IP-Adresse
  • WLAN: verbesserte Timeout Behandlung beim WLAN-Gastzugang
  • WLAN: Events der Basistation bei der An- und Abmeldung der FRITZ!Box im WLAN-ATA-Modus optimiert
  • WLAN: Einstellungen beim Wechsel der Ansicht werden nicht auf Standardeinstellungen zurückgesetzt
  • WLAN: diverse Verbesserungen bei Client An- und Abmeldungen, u.a.
  • iPhone 4S wird in Einzelfällen bei einem laufenden VoIP-Gespräch nicht mehr alle 10 Minuten abgemeldet
  • Verbindungsstabilität von Geräten im Power Save verbessert
  • WLAN: Anzeige der Datenrate innerhalb der Ereignisse korrigiert (WLAN-ATA-Modus)
  • WLAN: verbesserte Anzeige der Basisstation in der FRITZ!Box im WLAN-ATA-Modus
  • WLAN: WLAN-Feedback-Möglichkeit ab sofort auch für Geräte im WLAN-Gastzugang
  • Internet: Einstellung der Internetzugangsmodi im UMTS-Betrieb verbessert
  • Internet: weitere Verbesserungen beim Online-Zähler
  • Online-Speicher: Umbenennen von einem Ordner bei T-Online funktioniert wieder
  • Heimnetz: Anzeige der aktiven Benutzer verbessert
  • Heimnetz: Behandlung von Gerätenamen mit Ziffern am Ende verbessert
  • Mediaserver: Unterordner werden sortiert
  • DSL: Bei UMTS-Fallback zeigt die Power-LED ausschließlich den DSL-Zustand an
  • System: WLAN-Ereignisse vereinheitlicht
  • System: Verbesserung bei den Einstellungen für DHCPv6-Server
  • System: Beschleunigung für PPP mit Protokollkompression (UMTS)
  • DECT: Zeichendarstellung überarbeitet
  • UMTS: Fallback wird auch bei Aktivierung ohne DSL-Sync aktivDECT: Probleme bei der Anbindung von Radiosendern beseitigt


>>>Download<<<
 

Rohrnetzmeister

IPPF-Promi
Mitglied seit
10 Okt 2009
Beiträge
4,925
Punkte für Reaktionen
2
Punkte
38
Update läuft bisher gut.
 

Sandra-T

IPPF-Promi
Mitglied seit
7 Nov 2007
Beiträge
3,266
Punkte für Reaktionen
0
Punkte
0
Verbesserungen in der Version 100.05.09-21826

  • DSL: Bei UMTS-Fallback zeigt die Power-LED ausschließlich den DSL-Zustand an
In wie weit soll das eine Verbesserung darstellen ? Um prüfen zu können, wann das DSL Signal wieder anliegt ?

Ich muss schon sagen, diese schnellen Änderungen überraschen mich jetzt doch ein wenig. Erst knapp 1 Jahr gar nichts, jetzt diese Masse an Updates... :rolleyes:

Gruß
Sandra
 

VOiper89

Mitglied
Mitglied seit
23 Sep 2010
Beiträge
454
Punkte für Reaktionen
0
Punkte
0
Das Update hat soweit gut funktioniert und es läuft alles problemlos. Nur vermisse ich immer noch die Möglichkeit, den Gastzugang auch bei einer Internetverbindung über LAN1 nutzen zu können.
 

Wotan-Box

IPPF-Promi
Mitglied seit
14 Jan 2008
Beiträge
3,482
Punkte für Reaktionen
34
Punkte
48
Gastzugang über LAN und DECT-Repeater wäre echt Spitze :)
 

cdow

Mitglied
Mitglied seit
8 Aug 2008
Beiträge
333
Punkte für Reaktionen
1
Punkte
18
Neue Version, neues Glück...

nun, die Indexierung der Festplatte funktioniert nach wie vor nicht vollständig, sämtliche Wiedergabelisten werden bei Aufruf mit der Info "Ordner ist leer" quittiert.

identisch ist es mit dem Faxempfang, aber das kann womöglich auch mit dieser Indexierung zusammenhängen. Faxe bekomme ich aktuell keine, was ein gewisses Problem darstellt. Interessanterweise, die Aufzeichnungen für die Anrufbeantworter funktionieren.

zeitweise haben die Mobilteile, alles MT-X, öfters mal Verbindungsprobleme die Basis zu finden. Die Suchen und Suchen und irgendwann haben die Teile sich wieder gefunden. Zeitweise ist bei eingehenden Gesprächen die Annahme deshalb nicht möglich. Wenn dies der Fall ist, verabschiedet sich die Box dann auch - meistens bis immer - mit einem kurzen Aufblinken aller Leuchtdioden und führt einen Neustart durch, was ich als nicht sehr gut empfinde. Die Gespräche sind manchmal auch abgehackt, zumindest die Gegenseite hat Verständigungsprobleme. Ich auf meiner Seite meistens nicht.

In Bezug auf die ext. HDD, führe ich jetzt mal noch eine Defragmentierung und Fehlerbereinigung durch. Wenn es dann noch nicht funktioniert, kommt eine Neuformatierung und dann, naja, vielleicht ist es ja zwischenzeitlich auch korrigiert, woran auch immer dies liegen mag.

Nice day,

Otti
 

Wotan-Box

IPPF-Promi
Mitglied seit
14 Jan 2008
Beiträge
3,482
Punkte für Reaktionen
34
Punkte
48
Die kleine Sync 1400 kbit/s besser als der grosse Bruder (7390)
 

Sandra-T

IPPF-Promi
Mitglied seit
7 Nov 2007
Beiträge
3,266
Punkte für Reaktionen
0
Punkte
0
Klar, ist ja auch ein anderer Modemchip verbaut. ;)

Gruß
Sandra
 

Rohrnetzmeister

IPPF-Promi
Mitglied seit
10 Okt 2009
Beiträge
4,925
Punkte für Reaktionen
2
Punkte
38
Deshalb nutze ich auch die kleine Schmuckschatulle.
 

Wotan-Box

IPPF-Promi
Mitglied seit
14 Jan 2008
Beiträge
3,482
Punkte für Reaktionen
34
Punkte
48
Ich zur Zeit auch :)
Teste gerade LAN bzw. WLAN ATA der 7390FW, läuft sauber durch :)
 

cdow

Mitglied
Mitglied seit
8 Aug 2008
Beiträge
333
Punkte für Reaktionen
1
Punkte
18
Mediaserver HDD

Nachdem ich die Platte defragmentiert habe sowie neu überprüfen habe, hat sich in Bezug auf die Indexierung rein gar nichts getan. Irgendwann startet dann die Box und das war es.

Ohne Wlan (ausgeschaltet), also direkt per LAN lief die Indexierung durch, wobei der interessante Effekt ist, Alben beispielsweise lassen sich anwählen, jedoch die Wiedergabelisten werden nach wie vor mit dem Hinweis "Ordner ist leer" dargestellt.

Haben andere ebenfalls Wiedergabelisten, die via Fritz!App Media den identischen Hinweis liefern oder laufen da die Wiedergabelisten problemlos ab?

Forget it, nach wie vor kommen Neustarts. Mir fällt auf, dass nach jedem Neustart bei den Laufwerken "nicht indexiert" steht. Muss man das immer noch anwählen, dass das stattfindet. Das ging doch früher irgendwie wohl automatisch oder sehe ich da etwas falsch. Nach jedem Neustart wäre das, bei der aktuellen Häufigkeit, schon recht nervig. Hoffe, dass da noch etwas Stabilität rein kommt, denn das ist es jetzt noch nicht.
Danke und Grüsse,

Otti
 
Zuletzt bearbeitet:

Sandra-T

IPPF-Promi
Mitglied seit
7 Nov 2007
Beiträge
3,266
Punkte für Reaktionen
0
Punkte
0
Aktuelle Feststellung: Internet über Mobilfunk ist äußerst langsam. Verwendet wird der ZTE MF110.

Weiteres konnte ich im Moment noch nicht wirklich testen, da im Moment eine größere Störung vorliegt.

Gruß
Sandra
 

cdow

Mitglied
Mitglied seit
8 Aug 2008
Beiträge
333
Punkte für Reaktionen
1
Punkte
18
Hallo Gemeinde,

seitdem die FritzApps Fon, Ticker und Media aktualisiert wurden, läuft via Media der NAS-Server mit den Wiedergabelisten wieder. Einzige Einschränkung, was mich sehr verwundert, ein Medion Internetradio spielt die Wiedergabelisten ab, widerum ein Zoomer Internetradio meldet, dass die Wiedergabelisten leer sind. Naja, das gibt sich vielleicht noch.

Gute Woche,

Otti
 

langust

Neuer User
Mitglied seit
11 Jul 2006
Beiträge
86
Punkte für Reaktionen
0
Punkte
6
Telefonieren über UMTS-Stick

Hallo zusammen,

weiss jemand, ob die Funktion 'Telefonieren über UMTS-Stick' für diese Box geplant ist?
Die Labor- bzw. neuste FW für 7390 kann es bereits...

Danke!
Gruß
languste
 

cdow

Mitglied
Mitglied seit
8 Aug 2008
Beiträge
333
Punkte für Reaktionen
1
Punkte
18
Hallo Gemeinde,

folgende Effekte habe ich zwischenzeitlich bei dieser Laborversion noch festgestellt:

1. nicht jeder kommt durch
nun, es gibt Anrufe, die einfach nicht durchkommen. Der Anrufer erhält ein Besetztzeichen, bei mir klingelt es und wenn ich dran gehe ist niemand dran. Nicht ganz korrekt und ungünstig. Ich kann jedoch die Situation, wo dies Auftritt nicht ausmachen. Da gibt es keinen direkt ersichtlichen Grund. Kein Mediaserver am ackern, keine Kids die mit der Playstation spielen, das tritt manchmal bei vollkommener Ruhe auf.

2. nicht jede geht ab.
Ich lasse mir die AB-Nachrichten per eMail parallel zukommen. Jedoch nicht alle Nachrichten werden abgeschickt. Im Protokoll habe ich dann mal folgendes gelesen:

08.03.12 18:49:00 HTTPS-Fernwartung von IP-Adresse 84.167.50.214.
08.03.12 18:37:32 E-Mail-Zustellung gescheitert. SMTP-Server meldet: "451 4.3.0 Temporary problem {mp020}".
08.03.12 16:13:48 HTTPS-Fernwartung von IP-Adresse 84.172.182.129.

Das war wohl eine solche AB-Nachrichten-eMail, obwohl der Anruf wohl gegen 18:34 einging und keine x-Minuten gesprochen wurde. Auf dem USB-Stick war alles korrekt gespeichert und konnte per MT-x abgerufen werden.

Übrigens finde ich es ganz toll, was da alles so integriert wurde. Danke an AVM. Und Super, endlich mal der 3. Wecker, der hat mir schon lange gefehlt.

Sonnigen Freitag und Wochenende wünscht

Otti
 

cdow

Mitglied
Mitglied seit
8 Aug 2008
Beiträge
333
Punkte für Reaktionen
1
Punkte
18
Keines kommt durch...

bis dato ist noch kein einziges Fax erfolgreich bei mir angekommen. Zum Glück, dass diese bei mir im wesentlichen nicht wichtig sind. Sei es drum, funktionieren sollte das schon, es kann ja auch mal etwas anderes dabei sein.

Kommen Faxe bei Euch und bei dieser Labor-FW an?

Thx. + schöne Woche,

Otti
 

Wotan-Box

IPPF-Promi
Mitglied seit
14 Jan 2008
Beiträge
3,482
Punkte für Reaktionen
34
Punkte
48
Status
Für weitere Antworten geschlossen.

Zurzeit aktive Besucher

3CX

Neueste Beiträge

Statistik des Forums

Themen
235,892
Beiträge
2,067,345
Mitglieder
356,881
Neuestes Mitglied
LTH-doc