Fritz!Box Fon 7050, VoIP elektronisch und abgehackt, kein https möglich

mikomue

Neuer User
Mitglied seit
15 Sep 2006
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Hallo,

ich habe seit Juni 2006 über 1und1 eine Fritz!Box Fon WLAN und von Anfang an Probleme damit.

1. Wenn ich über VoIP (Internet) jemanden anrufe (über analoges Telefon an der Box, bereits 2 Telefone, beide Anschlüsse und beide Adapter getestet), versteht der von mir Angerufene mich nur schlecht (elektronisch, abgehackt). Mit Echo hat das nichts zu tun. Ich verstehe den Angerufenen gut. Bei Telefonie über Festnetz gibt es keine Probleme.

2. Ich kann das Internet mit der Fritz!Box nutzen, allerdings funktionieren verschlüsselte https-Seiten wie Online-Banking und 1und1-Kundenlogin nicht oder in wenigen Fällen mit extremer Verzögerung von meheren Minuten. Ich habe 2 PC getestet, bei beiden tritt das gleiche Problem auf. Wenn mit dem gleichen PC über ein analoges Modem oder eine UMTS-Karte ins Internet gehe, gibt es keine Probleme.

3. Dateianhänge von e-Mails lassen sich nur sehr unzuverlässig hoch und runterladen

Kann mir jemand helfen oder hat jemand ähnliche Probleme? Ich kenne mich eigentlich mit PC recht gut aus, bin aber hier ratlos, nachdem ich schon viele Varianten ausprobiert habe.

Grüße Micha
 

Rippchen

Neuer User
Mitglied seit
16 Sep 2006
Beiträge
5
Punkte für Reaktionen
0
Punkte
0
hmm, also ich hatte die probleme 1 und 2 auch als ich meine eumex mit filesharing gequält hab.
 

KuniGunther

Aktives Mitglied
Mitglied seit
8 Jun 2005
Beiträge
2,187
Punkte für Reaktionen
0
Punkte
0
Das sind ja alles nur Symptome. Diese deuten in der Tat darauf hin, dass die FBox mit anderen Dingen beschäftigt ist, was den Rest ausbremst.
Damit Dir wirklich jemand helfen kann, solltest Du noch mehr Informationen geben:
- Welchen DSL Anschluss hast Du?
- Gibt die FBox irgendwelche Fehlermeldungen (Synchronisations, Verbindungsabbrüche) ?
- Wie sind die DSL Werte (DSL-Informationen->DSL)?
 

frank_m24

IPPF-Urgestein
Mitglied seit
20 Aug 2005
Beiträge
17,571
Punkte für Reaktionen
1
Punkte
36
Hallo,

das Problem mit den verzögerten https Seiten hatten wir schon öfter hier im Forum. Häufigste Fehlerursachen: Chaos im Windows Setup, falsches Setup von DNS Server und Gateway, mehrere konfigurierte Netzwerkkarten im System, VPN Clients, noch vorhandene Einwahlverbindungen oder die Benutzung von P2P Software.
Die Box hat damit garantiert nichts zu tun.
Zu den anderen Problemen: Hört sich für mich ebenfalls stark nach P2P Software an.

Viele Grüße

Frank
 

mikomue

Neuer User
Mitglied seit
15 Sep 2006
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Danke erst einmal für die Tips und Anregungen.

Leider kann ich nicht ganz nachvollziehen, warum es nicht an der Fritz!Box liegen soll. Selbst wenn der PC aus ist und vollständig von der Fritz!Box getrennt ist, treten die Probleme beim Telefonieren über verschiedene Analogtelefone an den Anschlüssen Fon1 und Fon2 auf. Demnach spielt der PC hier gar keine Rolle.

Zu den Problemen mit verschiedenen Programmen und Verbindungen:

Ich habe das Internet mit 2 verschiedenen PC getestet.

1. PC: wurde neu installiert mit Windows XP und hatte vorher noch keine Netzwerkverbindung
2. PC: Laptop, der problemlos mit Analogmodem, UMTS-Karte, GPRS-Handy und Firmennetzwerk funktioniert, bloß eben nicht mit der Fritzbox. Alle Netzwerkeinstellungen wurde, wie von der Installation verlangt, automatisch angepasst.

Bei beiden PC sind die Symtome nach Installation der Fritz!-Software die gleichen.
Beide PC haben nur eine Netzwerkkarte.
Ich habe noch nie filesharing gemacht und vermutlich auch keine P2P-Software benutzt.

Die Fritz!Box gibt keine Fehlermeldungen aus und funktioniert anscheinend richtig.
Gelegentlich scheitert auch der Seitenaufbau von http-Seiten, dort klappt es dann aber im 2. Versuch.
Wir wollten eigentlich 16000kbit/s haben, leider gehen wegen der Leitung max. ca. 1500kbit/s (genauen Wert hab ich gerade nicht, aber 2048 waren nicht mehr möglich)
Weitere Werte kann ich leider momentan nicht liefern, da der DSL-Anschluss, um den es geht, nicht meiner ist und ich momentan nicht dort vor Ort bin.

Hat jemand noch Ideen oder die genauen Einstellungen für DNS Server und Gateway?
 

frank_m24

IPPF-Urgestein
Mitglied seit
20 Aug 2005
Beiträge
17,571
Punkte für Reaktionen
1
Punkte
36
Hallo,

Die Aussage "Die Box hat damit nichts zu tun" bezog sich auf die verzögerten https Seiten und die Mail Anhänge, und bei der Aussage bleibe ich auch.

Für die Telefonie Probleme könnte auch eine schlechte Leitungsqualität verantwortlich sein. Unter den Randbedienungen solltest du hier mal die DSL Informationen der Box preisgeben oder direkt diesen Artikel durcharbeiten:
Howto: Was tun bei DSL-Verbindungsproblemen.

Des weiteren würde ich auf die Fritzsoftware verzichten, der traue ich alles zu. Die Box konfiguriert man mindestens genau so komfortabel über ihre Weboberfläche, also sehe ich keinen Grund, das Zeug zu installieren.

Wegen des Notebooks: Solche "Multi-Netzwerk" Setups sind natürlich geradezu prädestiniert für DNS und Gateway Fehler. Wenn man da nicht höllisch aufpasst bleibt auf einem Interface ein Standardgateway drauf und bumm. Dann tritt bei einigen Seitenaufrufen zuerst ein DNS Timeout auf, und es kommt genau zu den von dir beschriebenen Problemen.

Normalerweise sollte man als DNS Server und Gateway die IP der Box eintragen. Versuchsweise kann man als DNS Server aber auch die öffentlichen DNS Server des Providers eintragen, die Box verrät sie im Ereignis-Log. Per DHCP verteilt die Box ihre eigene IP als DNS Server, man muss also feste IPs einstellen, um das zu ändern.

Viele Grüße

Frank
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,920
Beiträge
2,028,165
Mitglieder
351,083
Neuestes Mitglied
deckling