.titleBar { margin-bottom: 5px!important; }

[Fritz!Box Fon WLAN 7270] Anrufbeantworter reagiert nicht

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von LPW, 25 Jan. 2009.

  1. LPW

    LPW Mitglied

    Registriert seit:
    23 März 2008
    Beiträge:
    373
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    Hallo,

    auch mit der neuesten Labor-Firmware 54.04.97-13483 reagiert der eingebaute Anrufbeantworter meiner Fritz!Box 7270 nicht auf eingehende Anrufe. :mad:

    Er soll "alle Anrufe annehmen" (also auf Anrufe aus dem analogen Festnetz und über eine VoIP-Rufnummer reagieren), maximal 60 Sekunden lang "Mitteilungen aufnehmen", nachdem 15 Sekunden lang niemand abgehoben hat ("Ansageverzögerung"). Die Nachrichten sollen per Email versandt und auf dem USB-Speicher abgelegt werden. Die Fernabfrage ist ebenfalls aktiviert.
    Auf dem USB-Stick werden im Verzeichnis "voicebox" auch Dateien für die Konfiguration und die selbst aufgesprochene Ansage angelegt. Das Menü zur Konfiguration der Telefonie und der Push-Dienst funktionieren ebenfalls.

    Der Fehler zeigte sich schon mit der Labor-Firmware 54.04.99-13225. Beim Einspielen der letzten Version meldete die FritzBox, daß die einzuspielende Firmware älter als die gerade arbeitende sei und man daher alles neu konfigurieren müsse. Das tat ich dann auch. Trotzdem blieb das Verhalten des Anrufbeantworters unverändert.
    Es hilft auch nichts, den Anrufbeantworter sowie alle seine Dateien innerhalb des Verzeichnisses "voicebox" zu löschen und ihn dann neu einzurichten.

    Was ist da defekt? Warum reagiert der Anrufbeantworter partout nicht? :crazy:

    Mit Dank für Eure Hinweise und
    mit freundlichen Grüßen
    LPW
     
  2. bitboy0

    bitboy0 Neuer User

    Registriert seit:
    7 Juni 2005
    Beiträge:
    151
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Sowas ähnliches hab ich grade bei einer 7230 gehabt ... allerdings nur dann wenn die Anrufverzögerung größer als 30 Sekunden war.

    Dann klingelt zwar das Telefon, aber der AB geht nicht ran. Bei 30 Sekunden oder weniger gehts dann ...

    Versuche mal mit 5 Sekunden und wenn es dann geht dann erhöhen.

    gruß
     
  3. LPW

    LPW Mitglied

    Registriert seit:
    23 März 2008
    Beiträge:
    373
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    Hallo,

    Nun, das hat tatsächlich das Verhalten des Gerätes geändert und die Voicebox hat immerhin mal abgehoben. Zu hören war aber nur, daß der Anruf nicht entgegengenommen werden könne. Eine Nachricht hinterlassen konnte man nicht.
    Dann fiel mir ein, daß im Verzeichnis voicebox noch das Verzeichnis rec anzulegen ist. Nachdem dies erledigt war und ich den Anrufbeantworter über ein lokales Telefon auch noch mal konfiguriert habe (erreichbar unter **600), klappte es dann.:)

    Erstmalig (!) überhaupt werden über das Telefonmenü gelöschte alte Nachrichten auch wirklich logisch und physisch gelöscht. Das scheint auch der einzige Weg ihrer sauberen Entfernung zu sein. Schade, daß AVM die Steuerung der Anrufbeantworter nicht in seinen "Fritz!Box Monitor" integriert bekommt.

    Mit freundlichen Grüßen
    LPW