.titleBar { margin-bottom: 5px!important; }

FRITZ!Box Fon WLAN 7390 Firmware Version 84.04.84 vom 27.05.2010 ist online

Dieses Thema im Forum "FRITZ!Box tot? Recover, Firmware Up-/ Downgrade" wurde erstellt von audiopro, 9 Juni 2010.

  1. audiopro

    audiopro Aktives Mitglied

    Registriert seit:
    14 Nov. 2006
    Beiträge:
    1,346
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Berlin
    #1 audiopro, 9 Juni 2010
    Zuletzt bearbeitet: 9 Juni 2010
    Verbesserungen in der 84.04.84:

    - Telefonieoptimierungen für Analog-Anschlüsse

    Download: Link

    DSL-Treiber: 1.68.13.15
     
  2. vicfontaine

    vicfontaine Mitglied

    Registriert seit:
    1 Okt. 2005
    Beiträge:
    622
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Klingt recht kurz und wenig die Changelog...
     
  3. Daniel Lücking

    Daniel Lücking IPPF-Promi

    Registriert seit:
    18 Apr. 2008
    Beiträge:
    3,559
    Zustimmungen:
    124
    Punkte für Erfolge:
    63
    Beruf:
    Onlinejournalist (Stud. Master Kulturjournalismus)
    Ort:
    Berlin
    #3 Daniel Lücking, 9 Juni 2010
    Zuletzt bearbeitet: 9 Juni 2010
    Checkpoint: 17370
    DSL-Treiber: 1.68.13.15
     
  4. H'Sishi

    H'Sishi Aktives Mitglied

    Registriert seit:
    31 Jan. 2007
    Beiträge:
    1,931
    Zustimmungen:
    34
    Punkte für Erfolge:
    48
    Ort:
    Kassel
    Gegenüber der letzten DSL-Laborfirmware is der DSL-Treiber älter (der gleiche wie in der FW .83). Ich glaube auch, sas ist nur ein notwendiges Bugfix-Update wegen der Analogtelefonie, sonst nix.

    Nun ja, der Vollständigkeit halber mal downgeloadet und die Box macht weiter auf DSL-Labor.

    Gruß
    HSishi
     
  5. vicfontaine

    vicfontaine Mitglied

    Registriert seit:
    1 Okt. 2005
    Beiträge:
    622
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ist auch auffällig, dass die Firmware 84 genauso groß ist wie die 83er... beide 10.610 KB.

    Auch die Recoverversionen sind gleich: 10.336 KB.

    Na da werden sich die Gemüter ja nicht grad freuen - nichts neues fürs MT-F, keine WLAN-Fixes...
     
  6. viewer1974

    viewer1974 Neuer User

    Registriert seit:
    7 Juli 2007
    Beiträge:
    153
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    NRW
    Hallo zusammen,

    vielleicht könntet Ihr auch über Eure W-Lan Erfahrung berichten.

    Ich werde mir die Version gleich mal aufspielen und sicherlich berichten.

    Da ich die totalen Probleme mit meinem W-Lan habe (ständige Abbrüche)
    hoffe ich, dass sich tatsächlich etwas getan hat.

    viele Grüße
    Viewer1974
     
  7. wichard

    wichard IPPF-Promi

    Registriert seit:
    16 Juni 2005
    Beiträge:
    6,954
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Aachen
    Erster Eindruck nach 5 Minuten und einem Probetelefonat: Das Rauschen und Knistern am analogen Anschluss scheint tatsächlich deutlich geringer zu sein.
    [Ja, ich muss meine Signatur mal kurzfristig anpassen...] [OK, erledigt.]


    Gruß,
    Wichard
     
  8. vicfontaine

    vicfontaine Mitglied

    Registriert seit:
    1 Okt. 2005
    Beiträge:
    622
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Der FTP-Fehler (Resume zerstört die Datei) ist immer noch nicht behoben, trotz gegenteiliger Versicherung von AVM. Mal direkt das Ticket wiederbeleben.
     
  9. H'Sishi

    H'Sishi Aktives Mitglied

    Registriert seit:
    31 Jan. 2007
    Beiträge:
    1,931
    Zustimmungen:
    34
    Punkte für Erfolge:
    48
    Ort:
    Kassel
    Das werden nur ein paar Werte-Änderungen im Analogtelefon-Modul sein, kein oder kaum neuer oder geänderter Code.

    Mal abwarten was noch kommt ... sind demnächst irgendwelche Messen wie CeBit etc., was für AVM immer n Anlass war, neue Firmwares mit neuen Funktionen zu bringen?

    Gruß
    Hsishi
     
  10. Daniel Lücking

    Daniel Lücking IPPF-Promi

    Registriert seit:
    18 Apr. 2008
    Beiträge:
    3,559
    Zustimmungen:
    124
    Punkte für Erfolge:
    63
    Beruf:
    Onlinejournalist (Stud. Master Kulturjournalismus)
    Ort:
    Berlin
    WLAN funktioniert eigentlich soweit einwandfrei (Box A133 und A132) und seit der .83-16165 auch im Autokanal-Modus problemlos zu betreiben.

    Hast du bereits den Treiber der WLAN-Karte per Update auf den neuesten Stand gebracht? Falls ja, wäre es an der Zeit, mit AVM Kontakt aufzunehmen.

    Hatte mit meiner A082-Box ähnliche Probleme, die von einem defekten Kabel her rührten.
     
  11. Wäldler.

    Wäldler. Aktives Mitglied

    Registriert seit:
    1 Juli 2008
    Beiträge:
    1,286
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Beruf:
    Rentner
    Ort:
    Thüringen
    Der Fehler in der Firmware (lauter und verzerrter Freiton bei IP-Telefonen) wurde nicht
    beseitigt.Ich gebe das Gerät zurück, weil dieser Fehler eine Zumutung ist.
     
  12. H'Sishi

    H'Sishi Aktives Mitglied

    Registriert seit:
    31 Jan. 2007
    Beiträge:
    1,931
    Zustimmungen:
    34
    Punkte für Erfolge:
    48
    Ort:
    Kassel
    Ach da kommt das her ... ich hab meine VoIP-Software so konfiguriert, dass sie die einkommende Leitung so lange stummschaltet, bis der Angerufene am anderen Ende das Gespräch angenommen hat.

    Geht natürlich nicht unbedingt bei VoIP-Hardwaregeräten ...

    Gruß
    Hsishi
     
  13. enno25

    enno25 Neuer User

    Registriert seit:
    2 Mai 2005
    Beiträge:
    159
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    Hat hier einer getestet ob die Nokias E51 und E71 mit der neuen Firmware funktionieren ? Mit der jetzigen geht das nämlich gar nicht, deshalb steht das teil im Schrank. Aber AVM scheint ja auch die ruhe weg zu haben, seit dem 13.04 keine neue Firmware.
    greetz
    enno
     
  14. colonia27

    colonia27 Guest

    Wieso? Nu is doch ne neue da. Und Release-Fw's werden auch nicht jede Woche rausgehauen, dafür ist der Labor-Zweig, und da war die letzte vom 11.05.
     
  15. Emma

    Emma Neuer User

    Registriert seit:
    24 Dez. 2005
    Beiträge:
    41
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ist schon klar, dass es nicht jede Woche eine Firmware gibt. Aber der bei AVM bekannte Voiphardware-Fehler bezgl. des Verzerrens - der nur bei der 7390 auftritt - sollte theoretisch schnell zu beheben sein.
     
  16. sarahyellin

    sarahyellin Neuer User

    Registriert seit:
    15 Mai 2008
    Beiträge:
    161
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Köln
    #16 sarahyellin, 9 Juni 2010
    Zuletzt bearbeitet: 9 Juni 2010
    Ich sehe das ähnlich wie enno25. Ich hatte zumindest aufgrund meiner VDSL Resync Probleme(bei denen auch die Labor nur begrenzt helfen kann) auf eine höhere Schlagzahl der Updates beim Flagschiff gehofft.

    Ich kriege die FW übrigens gar nicht erst eingespielt. Weder per direkten Dateiupload, noch per Update Funktion der Box. Beim Dateiupload trennt die Box die Internetverbindung und danach passiert nichts mehr, beim direkten Update passiert gar nicht erst irgendetwas.

    Werde ich wohl doch mal Windows rauskramen müssen zum recovern.

    EDIT: Unter Windows nicht mal recover nötig, da ging das Update per Datei direkt durch. Sehr merkwürdig. Liegts an der Fritte oder an OS X? War mein erster Update Versuch damit...
     
  17. MaxMuster

    MaxMuster IPPF-Promi

    Registriert seit:
    1 Feb. 2005
    Beiträge:
    6,932
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Leider ist zudem auch bei dem Source-Code nur der Dateiname angepasst worden, es fehlen weiterhin Teile der Kernel-Sourcen :mad:

    Jörg
     
  18. Daniel Lücking

    Daniel Lücking IPPF-Promi

    Registriert seit:
    18 Apr. 2008
    Beiträge:
    3,559
    Zustimmungen:
    124
    Punkte für Erfolge:
    63
    Beruf:
    Onlinejournalist (Stud. Master Kulturjournalismus)
    Ort:
    Berlin
    Hallo Wäldler,

    bevor Sie das Gerät zurückgeben, machen Sie doch einmal anstatt eines Updates ein Recover mit der angebotenen Firmware.
    Das löst oftmals einige Probleme, die z.Bsp. nach einem Update per WLAN zustande gekommen sind.

    Viele Grüße aus Koblenz
     
  19. H'Sishi

    H'Sishi Aktives Mitglied

    Registriert seit:
    31 Jan. 2007
    Beiträge:
    1,931
    Zustimmungen:
    34
    Punkte für Erfolge:
    48
    Ort:
    Kassel
    Zum Recovern noch ein Hinweis:

    Es kann sein daß die Box sich zunächst mittels roter Info-LED dagegen wehrt recovert zu werden ... einfach hartnäckig weiterversuchen. Bei mir hatte es kürzlich erst nach dem 3. Versuch geklappt.

    Gruß
    HSishi
     
  20. mega

    mega IPPF-Urgestein

    Registriert seit:
    30 Apr. 2005
    Beiträge:
    11,158
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Ort:
    Münster (NRW)
    System: Fritz!Box muss nach deM Update-Versuch recovert werden.
    Das klappt auch nur mit viel Glück und Zufall und erst im 2ten Neustart-AnlAuf des PCs
    DECT: Tuts jetzt nicht mehr...

    System: Info-LED blinkt rot, wenn die Fritte das Update nicht überlebt hat.