.titleBar { margin-bottom: 5px!important; }

Fritz!Box Fon WLAN (ohne Nummer) - Fax-Funktion

Dieses Thema im Forum "AVM-Software" wurde erstellt von rucksack, 8 Dez. 2008.

  1. rucksack

    rucksack Neuer User

    Registriert seit:
    9 Sep. 2006
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe:
    ISDN (mehrere Nummern, 2/3 aktive Telefone/nummern aber analog-Geräte)
    DSL
    PC mit Win XP-SP2
    Eumex 308
    Fritz!Box Fon WLAN - Router, der ohne Nummer, gabs mal bei AOL. (Jetzt bin ich beim rosa T, nutze kein VoIP)
    Fritz DSL/ISDN Card (Fritz!Card DSL - hier ist drauf CAPI, F-Data, F-fax, F-vox, F-fon und F-web)
    Fritz DSL/WLAN (Fritz!Box Fon WLAN)

    Bisher:
    hatte ich das ganze Telefongedöns über die Eumex laufen (3 Telefone samt 3 Nummer, teilweise 4. War für mich praktisch, da es vorher alles eingestellt war, brauchte ich mich mit der Box nicht beschäftigen) und das Fax lief über den Router und wurden am PC empfangen - oder auch versendet. Telefone liefen Anrufbeantworter-technisch auch über PC.

    Der letzte erfolgreiche Versandt war Anfang Juni, der letzte Empfang Anfang Juli. Empfangen ging halt noch, versenden nicht mehr.
    Ich nehme im Nachhinein an, dass ein WinXP (SP2)-Update da irgendwas gecrasht hat.

    jetzt:
    Heute wollte ich mal schauen, ob ich mein Fax mal wieder in Griff bekomme und habe mal Kabel-Geräte-technisch aufgeräumt:

    Ich hatte auch vorher bei der Deinstallation des ganzen Fritz!-Programmgedöns den CAPI2032.dll aus system32 gelöscht und wieder neu installiert. Neustart des PC ist natürlich Ehrensache. (wenn ich was "neu" mache, lösch ich immer das "alte" und fang bei 1 an)

    Habe die Eumex abgeklemmt, ISDN-Kabel in die Fritz!, in Fon1 einen Analog-Adapter und in Fon2 den anderen, beide Analogtelefone dort eingesteckt. Dann habe ich die CD gestartet, die damals bei der Karte mit dabei war (DSL/ISDN Card). Im Fritz!-Menue (Internet) habe ich die Nummern zugewiesen.

    Ergebnis:
    meine beiden aktiven Telefone funktionieren, über das Fritz!-Menue bekomme ich nun auch eine Liste der eingehenden und ausgehenden Telefongespräche. (war vorher ja nicht der Fall, da das Ganze noch über die Eumex lief - ich bekam nur ne Eingangsliste über das Fon-Programm von Fritz im PC).
    Ferner erhalte ich, wenn ich mein Fax anrufe den Fax-Pfiff zu hören und wenn ich ein bestehendes Dokument aus der Liste vom Fax-Programm anklicke und auf senden gehe, öffnet sich das Fax-Fenster, wo ich die Nummer eingeben kann, dort habe ich mich selbst angegeben (Festnetznummer Telefon) und "höre" mein Fax und dann auch den Abbruck-Jingle, wenn ich das Telefon auflege.

    Was geht nicht?
    Mein Fax - ich kann nicht senden (Empfangen weiss ich nicht, da ich noch kein Fax empfangen habe bisher.
    Die Fax-Nummer ist sowohl im Fritz!-Menue (Internet) als auch in den Einstellungen den Programms angegeben. Ebenfalls habe ich ISDN in den Einstellungen gewählt statt analog (Standart).

    Kleines "Glossar" zum Verständnis:
    Fritz!-Menue, damit meine ich das InternetFenster, welches man über den Browser aufruft
    Fritz!-Programm, damit meine ich das PC-Programm, welches ein Telefonhörer oder Faxblatt als Icon hat in der Task-Leiste neben der Systemuhr


    Ich möchte ganz normal Faxe vom PC aus dem Dokument zB über den Fritz!Fax Drucker senden. Normalerweise geht beim Druckwunsch eine Auswahl auf, bei der man den "normalen" Drucker wählt oder halt den Fax-Drucker, dann wählt man Fax und es öffnet sich ein Fensterchen, wo man die Empfänger-Telefonnumemr eingeben kann.
    Seit es nicht mehr geht, kam ein Fehlerfenster, nun nach meinem Tabularasa kommt jar nüscht mehr.

    Ich habe hier nun auch im Forum herumgesucht und von dem Programm Fritz4Fax gelesen....ist das ein anderes Fax-Programm als jenes, was ich habe? Meines war ja im "Bundle" bei der Karte dabei (komplette ISDN-Applikationssuite). Die meisten Beiträge gehen hier um das Fritz4Fax...

    Danke im voraus, falls jemand helfen kann....
     
  2. TimeTurn

    TimeTurn Neuer User

    Registriert seit:
    27 Okt. 2006
    Beiträge:
    88
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das FRITZ!Fax für FRITZ!Box ist speziell auf die Netzwerkkommunikation ausgelegt. Du hast dagegen das normale FRITZ!fax installiert, das auf die lokale ISDN-Hardware (also den ISDN-Teil der FRITZ!DSL PCI) zugreift.

    Die FRITZ!DSL kannste ausbauen, die brauchste dazu nicht mehr. Du kannst aber auch nur den ISDN-Teil der Karte zum faxen nutzen, dann muss aber noch das ISDN-Kabel der Karte mit der Box oder dem NTBA verbunden sein.

    Also am besten erstmal den Faxordner sichern wo die alten gesendeten und empfangenen Faxe schlummern (den kann Fax4Box auch nutzen später), dann den ganzen FRITZ!kram deinstallieren und FRITZ!DSL ausbauen. Am besten noch in der Registry die AVM-Zweige löschen, damit die neue Software sich da nicht verhakt (HKLM\Software\AVM bzw. Fritz! / HKCU\Software\AVM bzw. Fritz!). Dann müsste das eigentlich funzen.

    Ich selbst hab auch FRITZ!Fax für die FRITZ!Box problemlos mit einer FRITZ!Box Fon WLAN betrieben, ehe ich mir die 7170 gekauft hatte.

    Ich hoffe ja mal, das ich das einigermaßen richtig verstanden habe mit Deiner Verkabelung.
     
  3. Pikachu

    Pikachu Aktives Mitglied

    Registriert seit:
    18 Nov. 2006
    Beiträge:
    2,320
    Zustimmungen:
    12
    Punkte für Erfolge:
    38
    Ort:
    Im Land des Frankenweins
    #3 Pikachu, 29 Dez. 2008
    Zuletzt bearbeitet: 20 Jan. 2009
  4. rucksack

    rucksack Neuer User

    Registriert seit:
    9 Sep. 2006
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Entschuldigung, dass ich mich erst so spät melde.
    Ich hatte ein paar familiäre Probleme....

    Ich habe es hinbekommen.

    Ich habe das Update von Pikatchu gemacht und ein Fax-Tool von Pikachu hier aus dem Forum genutzt.
    http://www.ip-phone-forum.de/showpost.php?p=1078676&postcount=9

    Mein Capi2032.dll war da wo es hingehörte, ich hatte es vorher auch schon ein und ausgeschaltet und wieder ein.

    Keine Ahnung, woran es letztlich lag.


    Vielen Dank jedenfalls an Pikachu und auch mzwandula