.titleBar { margin-bottom: 5px!important; }

Fritz!Box SL WLAn + ADSL2+ ???

Dieses Thema im Forum "FRITZ!Box Fon: Modifikationen" wurde erstellt von sox666, 31 Jan. 2007.

  1. sox666

    sox666 Neuer User

    Registriert seit:
    20 Aug. 2006
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute, habe zwar keine Fritz Fon aber ne gute alte SL WLAN. Folgendes Problem. Bin Versatel DSL Kunde und hatte bis gestern ne 2Mbit Leitung, seit heute habe ich ebenfalls bei versatel die 16Mbit Leitung. Mit dem Versatel Modem komme ich auch ins Netz und alles läuft wie geschmiert nur mit der Fritz Box habe ich Probleme. Die Verbindung wird für ca 3 Sekunden hergestellt und danach bricht Sie wieder ab. Ein Anruf bei versatel genügt und die sagten mir das bei Ihnen alles ok wäre (nach einigen Tests). Auf meiner Fritz Box selbst habe ich die modifizierte Telnet-Firmware. Da dachte ich mir das es vielleicht daran läge. Nur selbst wenn ich mir eine neue Firmware von AVM ziehe, kann ich diese anscheinend nicht drüberspielen.

    1) Kann es an dem Gerät selbst liegen (mit der 2Mbit lief immer alles)
    2) Kann es an der Firmware liegen?
    3) Wenn ja, bringt die recovery.exe etwas und danach ein neues Firmwareupdate?

    Würde 3) ja ausprobieren aber dann sind ja alle meine Einstellungen weg, daher wollte ich mich vorher informieren.

    Besten Dank!
     
  2. sox666

    sox666 Neuer User

    Registriert seit:
    20 Aug. 2006
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Firmware Update

    ok, also Firmware zurückgesetzt mit recovery.exe , neuste Firware drüber aber Problem bleibt. Die Verbindung zu Versatel wird für ein paar Sekunden aufgebaut und stürzt dann zusammen? Liegt es an der Fritz Box SL WLAN oder was könnte es sein?
     
  3. loeben

    loeben IPPF-Promi

    Registriert seit:
    4 Okt. 2006
    Beiträge:
    4,263
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Systemarchitekt
    Ort:
    im sonnigen Süden
    Lt. AVM geht ADSL2+ bis 24GBaud mit der FRITZ!Box SL WLAN mit der aktuellen FW. Daran liegt es also nicht, es sei denn, daß das erst ab einer bestimmten Seriennummer gilt. Also bei AVM nachfragen.

    ADSL2 hat sehr viel höherer Anforderungen, auch an die hausinterne Leitungen, als normales DSL.
    In der Praxis heißt das, dass eine Leitung, die mit DSL funktioniert, mit ADSL2 versagen kann. Wenn also die Leitung z.B. gestückelt ist über mehrere Steckdosen oder die Anschlüsse nicht korrosionsfrei sind (im Keller nachsehen) oder nicht störungsfrei verlegt sind, z.B. in der Nähe von Stromleitungen oder in der Nähe von DECT Geräten, dann kann ein störungsfreier Empfang oder sogar jeder Empfang unmöglich sein.

    Es wäre also sinnvoll, einen Elektriker gekommen zu lassen - oder jemand von der Firma, bei dem Du das ADSL2 bestellt hast, damit der sich die Leitung einmal ansieht und sie vermisst.

    Die Tatsache, dass Du anscheinend für ein paar Sekunden Kontakt hast, sagt nicht sehr viel, da Du nicht genau angibst, woran Du das feststellt.