[Problem] Fritz!Fon C5 tot?

fisch-li

Mitglied
Mitglied seit
16 Mrz 2008
Beiträge
350
Punkte für Reaktionen
8
Punkte
18
Hallo,
ich habe ein C5 mit folgenden Fehlerbild:
Beim laden blinkt die rote Hörertaste, der Bildschirm bleibt schwarz. Steht es in der Ladeschale und wird eingeschalten leuchtet es ganz kurz weiß auf. Ist es geladen und nicht mehr auf der Ladeschale leuchtet die Nachrichtentaste und Hörertaste dauerhaft rot, aber auch hier geht kein Display an.

Ohne Akku auf der Ladeschale das gleiche Resultat. Ist es hinüber oder kann man das Telefon vielleicht nochmal resetten?

Danke!
 

NDiIPP

IPPF-Promi
Mitglied seit
13 Apr 2017
Beiträge
4,836
Punkte für Reaktionen
923
Punkte
113
Wenn es sich ohne Akku in der Ladeschale auch nicht mit Taste 4 (gedrückt halten) + Auflegen einschalten lässt, ist entweder das C5 im Ar*** oder das Netzteil der Ladeschale.
 

H'Sishi

Aktives Mitglied
Mitglied seit
31 Jan 2007
Beiträge
2,142
Punkte für Reaktionen
70
Punkte
48
Manchmal reicht ein Dreckkrümel in der Ladeschale, daß kein anständiger Kontakt mehr zustande kommt.

Aus Erfahrung weiß ich, daß ein Akku für's MT-F in's C5 paßt - körperliche Größe, Kapazität und Lade-Spannungen sind identisch. Im C5 ist der Akku lediglich etwas widerborstiger untergebracht, aber man kann die Rückseite ohne Schaden aufbekommen.

Welche Firmware hat Dein C5 denn, @fisch-li ? Es gab mal eine Version, bei der das C5 sich nicht einschalten ließ, wenn der Akku nicht voll war - und auch das Laden hat hier nicht mehr funktioniert.
 

fisch-li

Mitglied
Mitglied seit
16 Mrz 2008
Beiträge
350
Punkte für Reaktionen
8
Punkte
18
Ich hab leider kein passendes NT. Ich vermute aber, dass es ok ist. Auch einen weiteren Akku habe ich nicht. Es funktioniert auch nicht in der Ladeschale ohne Akku. Taste 4 + Hörer auf, hatte ich schon probiert.
Firmware weiß ich nicht. Es ist das Telefon meiner Eltern. Vermutlich die letzte erhältliche über Fritz OS 7.20.
Schade, scheint wohl im Eimer zu sein.
 

NDiIPP

IPPF-Promi
Mitglied seit
13 Apr 2017
Beiträge
4,836
Punkte für Reaktionen
923
Punkte
113
Ich hab leider kein passendes NT. Ich vermute aber, dass es ok ist.
Oder auch nicht. ;) Hatte zwar bisher noch keine Frizfon-Ladeschalen mit defektem Netzteil aber schon einige von Gigaset mit defektem Netzteil (sowohl die 4V als auch die 5V Variante). Beim Fritzfon C5 sind es m.W.n. 5VDC, dafür hat man mittlerweile eigentlich (dank USB) einige Spannungsquellen parat. ;)
 

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via