Fritz!Fon MT-D: Firmware 1.32 vom 20.10.2008 ist online

Bommel_0507

IPPF-Promi
Mitglied seit
9 Mai 2007
Beiträge
5,224
Punkte für Reaktionen
0
Punkte
0
Ich eröffne mal hier diesen Thread zusätzlich, da sich IMHO ergeben hat, daß AVM für die Firmwares der Fritz!Boxen unterschiedliche und wahrscheinlich angepasste Firmwares für das Fritz!Fon MT-D anbietet und bereithält. Die Firmware 1.32 wird für folgende Firmwareversionen angeboten:
  • Fritz!Box Fon WLAN 7270 54.04.59
  • Fritz!Box Fon WLAN 7240 73.04.65 (siehe hier)
Als Verbesserung konnte ich nach Update von der Firmware 1.18 bisher nur folgendes ausmachen:
  • Beleuchtung: Energiesparmodus hinzugefügt

PS: Ich möchte die Moderatoren hier nochmal auf diesen Beitrag aufmerksam machen... :)
 

audiopro

Aktives Mitglied
Mitglied seit
14 Nov 2006
Beiträge
1,346
Punkte für Reaktionen
0
Punkte
36
Hallo Bommel, ändere mal bitte das Datum der Firmware.
 

Bommel_0507

IPPF-Promi
Mitglied seit
9 Mai 2007
Beiträge
5,224
Punkte für Reaktionen
0
Punkte
0
Und was soll ich daran ändern?
 

audiopro

Aktives Mitglied
Mitglied seit
14 Nov 2006
Beiträge
1,346
Punkte für Reaktionen
0
Punkte
36
Meinst Du nicht den 20.11. ?
 

Bommel_0507

IPPF-Promi
Mitglied seit
9 Mai 2007
Beiträge
5,224
Punkte für Reaktionen
0
Punkte
0
Nein, die 1.32 stammt eben vom 20.10.2008. Lies dir mal den verlinkten Thread im PS durch, dann weißt du auch den Grund dieses Threads... :)
 

audiopro

Aktives Mitglied
Mitglied seit
14 Nov 2006
Beiträge
1,346
Punkte für Reaktionen
0
Punkte
36
Alles klar...hab's verstanden.
 

Bommel_0507

IPPF-Promi
Mitglied seit
9 Mai 2007
Beiträge
5,224
Punkte für Reaktionen
0
Punkte
0
Wichtiger Hinweis!

Mit der Firmware 54.04.59-11779M (Fritz!Mini) ist keine Update-Möglichkeit für das Fritz!Fon MT-D und keine HD-Telefonie vorhanden. Das Fritz!Fon MT-D (FW 1.32) meldet mir nach Auswahl des Menüpunktes "Firmware-Update" folgendes: "Funktion benötigt CAT-iq Fritz!Box". Ebenso verlief ein internes Telefonat zwischen zwei HD-fähigen Geräten ohne HD.

Wer also z.B. von der 54.04.59 (CAT-iq fähig) auf die 54.04.59-11779M umsteigt, sollte das berücksichtigen.
 

ostrolf

Neuer User
Mitglied seit
11 Okt 2007
Beiträge
13
Punkte für Reaktionen
0
Punkte
0
Mit der Firmware 54.04.59-11779M (Fritz!Mini) ist keine Update-Möglichkeit für das Fritz!Fon MT-D und keine HD-Telefonie vorhanden. Das Fritz!Fon MT-D (FW 1.32) meldet mir nach Auswahl des Menüpunktes "Firmware-Update" folgendes: "Funktion benötigt CAT-iq Fritz!Box". Ebenso verlief ein internes Telefonat zwischen zwei HD-fähigen Geräten ohne HD.

Wer also z.B. von der 54.04.59 (CAT-iq fähig) auf die 54.04.59-11779M umsteigt, sollte das berücksichtigen.
Danke für den Hinweis! Genau das ist mein Problem und AVM hat es seit zwei Tagen nicht hinbekommen mir das mitzuteilen!
 

ostrolf

Neuer User
Mitglied seit
11 Okt 2007
Beiträge
13
Punkte für Reaktionen
0
Punkte
0
Kam heut per Email von AVM:

"vielen Dank für Ihre Anfrage.

Aufgrund Ihrer Angaben möchte ich Sie bitten, die Vorschauversion der in Kürze erscheinenden nächsten Firmwareversion für FRITZ!Box zu testen, in der umfangreiche Optimierungen für das MT-D enthalten sind. Sie finden diese Version auf unserer Internetseite im FRITZ!Labor unter:

http://www.avm.de/de/Service/Service-Portale/Service-Portal/Labor/7270_vorschau_release_candidate/labor_start_neues_aus_der_entwicklung.php

Wir empfehlen vor Installation einer Firmware aus FRITZ!Labor die Einstellungen der FRITZ!Box zu sichern:
1. Rufen Sie die Benutzeroberfläche der FRITZ!Box (http://fritz.box) im Internetbrowser auf.
2. Klicken Sie auf "Einstellungen" und "Erweiterte Einstellungen".
3. "System" > "Einstellungen sichern" > "Einstellungen sichern".

Bitte führen Sie nach dem Update der Firmware der FRITZ!Box auch noch ein Update der Firmware der MT-D über die Update-Funktion des Handgerätes durch."

Hat jemand damit schon Erfahrungen gemacht? Mag nicht die ewige Firmwarerauf und -runterspieleiere machen, wenn vielleicht schon jemand es getestet hat?
 

jojo1234

Mitglied
Mitglied seit
18 Okt 2006
Beiträge
395
Punkte für Reaktionen
0
Punkte
0

kmeise

Neuer User
Mitglied seit
7 Jul 2006
Beiträge
51
Punkte für Reaktionen
0
Punkte
6
hiho,
mit der neuen firmwareversion (.67) für die 7270 ist auch eine neue firmware-version für das mt-d (1.39) verfügbar.
leider konnte ich keine positive veränderung feststellen. ganz im gegenteil, zu dem rauschen, hören sich die telefongespräche nun sehr dumpf an.
das freisprechen ist nach wie vor sehr schlecht.

grüße
 

zirkon

Aktives Mitglied
Mitglied seit
12 Aug 2008
Beiträge
906
Punkte für Reaktionen
0
Punkte
0
Die Version 1.39 hatte man schon bei der Labor-Firmware. Mit .67 ist das natürlich hinfällig.
 

ostrolf

Neuer User
Mitglied seit
11 Okt 2007
Beiträge
13
Punkte für Reaktionen
0
Punkte
0
Na keine Verbesserung trifft da wohl nicht zu bei mir. Habe jetzt die Anzeige von Datum und Uhrzeit im Display, die Mobilteile lassen sich besser anmelden und ich hab die Auswahl bei den Klingeltönen.
Aber ist es eigentlich normal, dass mir beide eingerichteten Anrufbeantworter angezeigt werden, obwohl ich für meine Telefonnummern nur einen zuständig habe?
 

zirkon

Aktives Mitglied
Mitglied seit
12 Aug 2008
Beiträge
906
Punkte für Reaktionen
0
Punkte
0
Da du die ABs ja über das Fritzfon "konfigurieren" kannst, werden dir natürlich alle eingerichteten ABs angezeigt.
 

Bommel_0507

IPPF-Promi
Mitglied seit
9 Mai 2007
Beiträge
5,224
Punkte für Reaktionen
0
Punkte
0
Hier geht es weiter...

Gruß Bommel
 

Christian-Kito

Neuer User
Mitglied seit
25 Jul 2012
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Probleme mit Fritz!Fon M2 mit der Fritz!Box 7270

Ich habe Probleme mit der Fritz!Box 7270(Firmware-Version 54.04.59) und Fritz!Fon M2 (Firmware-Version 01.02.75).
Das Telefon ist an der Fritz!Box angemeldet, bei den Funktionen Auswahltaste links, Taste Telefonbuch und Taste Anrufliste kommt immer die Meldung: "Funktion benötigt aktuelle Fritzbox". Die Nachrichtentaste blinkt nur. Bei Anrufe bricht die Verbindung nach etwa 15s ab und es erscheint die Meldung: "Unverschlüsselte Repeater-Verbindung abgebaut". Wo liegt das Problem. Vielen Dank für eine Antwort.
Bin neu im Forum.
 
H

Hans Juergen

Guest
Willkommen im Forum. Führe ein Firmware-Update auf die 54.05.22 durch, deine Probleme werden wahrscheinlich erledigt sein...
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,903
Beiträge
2,027,987
Mitglieder
351,044
Neuestes Mitglied
enigoihwiohwiohwpit