Fritz!Fon7150 und NetCologne-IAD funzt nicht!

maulwurf11

Neuer User
Mitglied seit
10 Nov 2008
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Hi,

versuche seit vielen Tagen verzweifelt, mit meinem Fritz!Fon als WLAN-Router per WLAN ins Internet zu kommen. Habe schon alle möglichen Foren durchgelesen aber noch keine Lösung gefunden - daher jetzt meine Frage!

Ich habe das FritzFon per Kabel mit dem LAN1-Anschluss der "IAD 40 analog/ISDN ADSL2+ ready" von Netcologne verbunden. Mein Laptop bekommt gute Verbindung zum FritzFon, komme auch ins Fritz-Menü, aber nicht ins Internet. Habe denke ich die richtigen Einstellungen vorgenommen
(Internetzugang über LAN A / WAN, Internetverbindung selbst aufbauen (NAT-Router mit PPPoe oder IP, Zugangsdaten werden benötigt (PPPoe), dann meine Zugangsdaten).
Laut Fritz-Software bin ich im Internet - aber wenn ich die Diagnose durchführe klappt alles bis auf das Internet selbst...

Ich denke, es liegt an der NetCologne-Einwahlsoftware - das Fenster öffnet sich immer, wenn ich ins Internet will, aber die Einwahl schlägt immer fehl. Wenn ich die Installation der Software nochmals durchführe, findet er ein WLAN, aber meines nicht. Manchmal findet er auch mehrere Netze, aber meines nie.

Kann ich die NetCologne-Software umgehen? Oder einstellen, dass sie mein WLAN findet und die IAD mich so über das FritzFon ins Internet einwählen lässt (denn per Kabel von IAD zu Laptop kann ich mich erfolgreich einwählen + ins Internet)?

Danke!! - die bisherigen Lösungen in den Foren schlagen bei mir nicht an!

Achja: Ich lese immer wieder, dass man bei Netcologne die VPI und VCI-Werte 8 und 35 einstellen muss. Aber das geht in der FritzBox nur, wenn ich "Internetzugang über DSL" statt "Internetzugang über LAN A / WAN" anklicke - aber das wäre falsch, oder?
 

RiverSource

Mitglied
Mitglied seit
5 Sep 2008
Beiträge
690
Punkte für Reaktionen
0
Punkte
0
Hallo,

du brauchst die Einwahl-Software von Netcolgone gar nicht mehr. Die 7150 besorgt die Einwahl. Die Software darfst du auf keinen Fall mehr verwenden und solltest sie sowie alle evtl. von ihr angelegten DFÜ Verbindungen rückstandslos entfernen.
Ebenso solltest du die Fritz Software deinstallieren. Man konfiguriert die Box besser direkt über ihre Weboberfläche.

Wie sieht denn das Ereignis-Log der Box aus? Kommt sie ins Internet? Und nach Entfernen der Netcolgone-Software führe mal folgende Kommandos in einem DOS Fenster aus und kopiere den Output hier rein:
ipconfig /all
route print
nslookup www.ebay.de
tracert 193.99.144.85
arp -a

Um die VPI/VCI Werte kümmert sich das Modem. Damit hast du in der Box nichts zu tun.
 

maulwurf11

Neuer User
Mitglied seit
10 Nov 2008
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
danke für die Tipps! :)
werde es so bald wie möglich (bin diese Tage nicht zuhause) ausprobieren und auch das Output aus DOS hier posten.
Frühestens morgen Abend...
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,831
Beiträge
2,027,213
Mitglieder
350,919
Neuestes Mitglied
patka