.titleBar { margin-bottom: 5px!important; }

Fritz! MT-F und E-Mails empfangen vom NAS über Zarafa (Postix, Fetchmail)

Dieses Thema im Forum "Fritz!Mini, M2, MT-C, MT-D, MT-F, C3, C4, C5, C6" wurde erstellt von holm_es, 18 Feb. 2012.

  1. holm_es

    holm_es Neuer User

    Registriert seit:
    20 Sep. 2008
    Beiträge:
    54
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo Zusammen,

    kennt jemand eine Möglichkeit (gibt es überhaupt eine?) die E-Mails vom eigenen NAS im MT-F anzeigen zu lassen?

    Habe auf dem NAS Zarafa installiert und dieses ruft mit Fetchmail bzw. sendet mit Hilfe von Postfix die E-Mails vom bzw. zum Provider und stellt die E-Mails über die Web-Oberfläche Zarafa zu Verfügung bzw. stellt kann dadurch auch im Outlook angezeigt werden.

    Nun würde ich halt gerne auch weiter die Mail Anzeigefunktion des MT-F nutzen. Aber gibt es da überhautp eine Möglichkeit?

    Gruß
    holm_es
     
  2. bilbo_b

    bilbo_b Guest

    Hmmm zu deiner Frage kann ich dir leider nicht helfen aber welchen NAS nutzt du? Wil mir auch sowas einrichten :)
     
  3. holm_es

    holm_es Neuer User

    Registriert seit:
    20 Sep. 2008
    Beiträge:
    54
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo,

    ist ne tolle Sache. Habe das Qnap 259 pro+. Bin sehr zufrieden damit. Aber natürlich auch Geschmacksache.
     
  4. bilbo_b

    bilbo_b Guest

    Ganz schön teuer sowas :) Ich werd mich mal in den nächsten Wochen nach einem Foxconn nT435 umschauen. Ne Festplatte hab ich noch rumliegen, wobei ich auch mit SSD liebäugle, weiß nur nicht ob das Sinn macht. Mir gehts primär um die Langlebigkeit und die Kosten allgemein.

    Zurück zu deiner Frage: Wie holt denn das MT-F Mails ab? Via MAPI oder IMAP oder POP3? Ich vermute letzteres. Dann musst du im Zarafa das Gateway konfigurieren und auch starten. Damit kannst du zum Beispiel auch mit Thunderbird und Co. Mails am Zarafa holen.

    Ich bezieh mich jetzt mal auf Ubuntu, keine Ahnung was aus deinem NAS läuft und wie die Verzeichnisse dort aussehen. Bei mir gibt es da die /etc/zarafa/gateway.cfg. Darin sollten stehen: pop3_enable = yes, pop3_port=110 (POP3S ist für Secure). Den Rest kannst du so lassen wie es ist, wenn das bisher alles funktioniert hat.

    Nach einer Änderung musst du das Gateway neu starten: /etc/init.d/zarafa-gateway restart

    Jetzt kannst du dein Telefon konfigurieren: Wie genau, da kenn ich mich nicht aus. Als Server gibst du den URL zu deinem Server ein. Beispielsweise die IP Adresse oder wenn unterstützt evtl. den DynDNS Namen. Als Port die oben erwähnte 110. Benutzername und Passwort sollten identisch zum Webaccess User sein. Damit sollte das rein theoretisch klappen.

    Ich selber nutze das Gateway nicht und hab es daher disabled, ich greif auch Zarafa über ActiveSync (bzw. Z-Push) auf dem Phone und via MAPI mit Outlook zu. Seltener über Webaccess.
     
  5. holm_es

    holm_es Neuer User

    Registriert seit:
    20 Sep. 2008
    Beiträge:
    54
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo bilbo_b,

    vielen Dank für den Hinweis. Die Angaben in der gateway.cfg waren schon so eingestellt.
    Habe die IP vom NAS als POP3 eingegeben und zumindest kommt keine Meldung, dass er den Server nicht kennt, dafür meldet das Fon aber "Kennwort richtig?".

    Weiß jetzt leider nicht, welche Angaben jetzt wo zu machen sind:

    E-Mail-Adresse: wie beim Provider
    Kennwort: wie beim Provider - oder Zarafaanmeldung (beides funktioniert nicht)

    E-Mail Benutzername: wie E-Mail Adresse oder Zarafaanmeldung (beides funktioniert nicht)
    Pop3-Server: IP des NAS

    Schade, noch geht es so nicht.

    Gruß
    holm_es