Fritz oder das iPhone

catalpa

Neuer User
Mitglied seit
21 Jul 2009
Beiträge
26
Punkte für Reaktionen
0
Punkte
1
Hallo,

ich habe Probleme mit einem iPhone 3G und dem WLAN der FritzBox. Leider weiß ich nicht, ob es an Fritz oder am iPhone liegt. Im Web finde ich Hinweise die auf beides hin deuten :-(
Das iPhone war schon bei Apple ohne dass die etwas feststellen konnten, die FritzBox
habe ich bereits ( 7170->7390 ) getauscht und andere Geräte haben in dem WLAN keine
Probleme (z.B. ein anders iPhone4). Das problematische 3G ist nagelneu (Austauschgerät), der Vorgänger lief bis vor n paar Monaten an der 7170 (ältere Firmeware) bis es dann einen Hardwaredefekt hatte und vor ein paar Tagen habe ich es bei Apple gegen ein neues getauscht (75 Euro "Akkutausch").

Problem:
Das iPhone verbindet sich mit dem WLAN, überträgt ein paar Daten und steigt wieder aus. Teilweise verbindet es sich von selbst wieder, teilweise muss man das WLAN selber auswählen oder An-/Ausschalten. Die Empfangsstärke ist immer ausreichend bis gut. Das
Ganze passiert auch wenn man still an einer Stelle sitzt und das Gerät nicht bewegt. Ich habe das Gefühl als würde viel Datenverkehr zu einem schnelleren Rausschmiss führen...

Mit im WLAN ist noch ein Fritz Repeater NG (dieser ist wohl sehr verschrien...) nimmt
man ihn raus ändert das aber nichts.

Frage: ist euch was bekannte von allgemeinen Problemen zw. Fritz und iPhone?

vielen Dank :)
 
3

3949354

Guest
Hallo,
Die Frage wäre:
Welche Box mit welcher Firmware und welchem Netz (Draft b,g,n,a) verwendest Du? Was sagt das Log der Box? ... usw
 

catalpa

Neuer User
Mitglied seit
21 Jul 2009
Beiträge
26
Punkte für Reaktionen
0
Punkte
1
getestet mit 7170 und 7390, jeweils mit der aktuellen Firmware.
Im WLAN-Log der Box kann man nur sehen, dass sich das iPhone sehr viel
an- und abmeldet. Netz: g+n
 

catalpa

Neuer User
Mitglied seit
21 Jul 2009
Beiträge
26
Punkte für Reaktionen
0
Punkte
1
es wird besser wenn man den Repeater ganz raus nimmt, aber von gut kann dann noch keine Rede sein. Es scheint so, als würden obwohl die Verbindung als gut angezeigt wird keine Daten übertragen, bzw. nur Schubweise. Ich habe das 3G am Router meinen Nachbarn (TP-Link) gegengecheckt, dort lief es scheinbar gut und die FritzBox habe ich nochmal mit einem iPad2 überprüft, auch problemlos... es ist zum verrückt werden :-(