[Gelöst] Fritz!WLAN Repeater DVB-C - keine 5 GHz-Verbindung zur Fritz!Box 7490

LPW

Mitglied
Mitglied seit
23 Mrz 2008
Beiträge
386
Punkte für Reaktionen
1
Punkte
18
Hallo zusammen,

ich betreibe schon seit Jahren einen Fritz!WLAN Repeater DVB-C an einer Fritz!Box 7490 in der Betriebsart "WLAN-Brücke", beide mit allen aktuellen Fritz!OS-Versionen. Beide konnten bisher sowohl im 5 GHz- als auch im 2,4 GHz-Band miteinander kommunizieren, beide MACs sind der Fritz!Box auch bekannt. Mein Smartphone verbindet sich nach wie vor gern im 5 GHz-Band mit dem Repeater, er "liegt halt nahe".

Seit einiger Zeit scheint dem Repeater die 5 GHz-Verbindung zur Fritz!Box nicht mehr möglich zu sein. Schalte ich im Repeater das 2,4 GHz-Band ab, wird nicht einmal mehr der Versuch unternommen, sich im 5 GHz-Band mit der Fritz!Box zu verbinden. Am Repeater blinkt dann noch kurz die WLAN-LED und bleibt dann auch an; aber das WLAN-Symbol, an dem man die Feldstärke sehe kann, erlischt einfach. Dabei erscheinen beide Geräte jeweils in der WLAN-Übersicht des anderen, sie "sehen sich" also durchaus auch im 5 GHz-Band, weil ich entsprechende SSIDs für jedes Band verwende.
Woran könnte das völlige Versagen der 5 GHz-Backbone-Verbindung liegen?

Eine Mesh-Konfiguration habe ich nicht; mir genügt es eigentlich, wenn Notebook(s), Smartphone, Fritz!Box und Repeater bevorzugt im 5 GHz-Band bleiben und das recht volle 2,4 GHz-Band meiden. Am liebsten wäre es mir auch, daß sie dort die festgelegten Kanäle nutzen würden anstatt regelmäßig auf eine Frequenz zu wechseln, die auch das Flugradar nutzt und dann 10, 20 oder auch mal 30 Minuten "wegzutauchen", um "bevorrechtigten Nutzern" auszuweichen. Ärgerlich, daß man diesen lästigen Automatismus nicht ausschalten kann.

Mit freundlichen Grüßen
LPW
 
Zuletzt bearbeitet:

LPW

Mitglied
Mitglied seit
23 Mrz 2008
Beiträge
386
Punkte für Reaktionen
1
Punkte
18
Hallo zusammen,

ich habe von AVM ein Austauschgerät bekommen, die Herstellergarantie wäre im Dezember abgelaufen. Mit diesem Gerät ließ sich die 5 GHz-Verbindung wieder herstellen, das DVB-C-Fernsehen läuft nun wieder flüssig.

Das Austauschgerät wurde mir übrigens postwendend vor der Prüfung meines Gerätes zugesandt. Ob mein Gerät überhaupt defekt war und was daran defekt war, konnte man mir gar nicht sagen. War aber ein guter und sehr schneller Service von AVM, vielen Dank!

Mit freundlichen Grüßen
LPW
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,608
Beiträge
2,024,699
Mitglieder
350,450
Neuestes Mitglied
Der710er