.titleBar { margin-bottom: 5px!important; }

Fritz Wlan USB Stick 1.1 Kann nicht deinstallieren

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von Fritz Funker, 9 Jan. 2009.

  1. Fritz Funker

    Fritz Funker Neuer User

    Registriert seit:
    12 Sep. 2008
    Beiträge:
    186
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    #1 Fritz Funker, 9 Jan. 2009
    Zuletzt bearbeitet: 9 Jan. 2009
    Da ich einige boot-Probleme mit XP SP3 habe (XP hängt vor Erreichen des Desktops Erergniskennung 7026), versuche ich alles Überflüssige zu deinstallieren. Die fritz!-software ist längst über add-remove deinstalliert.

    Im Gerätemanager finde ich unter ausgeblendetes Gerät den Eintrag

    Fritz Wlan USB Stick v1.1 Paketplaner-Miniport

    Ein Rechtsklick und deinstallieren führt zur Meldung:
    Das Gerät konnte nicht deinstalliert werden, dann irgendwas von Neustart.
    Nach einem Neustart läßt es sich aber immer noch nicht deinstallieren.
    Weiß jemand vielleicht Rat? Laut Handbuch soll dies möglich sein.

    Übrigens finde ich fast 50 Einträge in der registry zu fritz! wlan. Wahrscheinlich auch von der 7270.
    Ist es nötig, die Registrierung derart vollzumüllen?

    Unter diesem Schlüssel finde ich auch das Gerät:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\MS_PSCHEDMP\0003

    Ob ich den löschen kann? Und alle anderen Fritz! schlüssel auch?

    Ich wünsche mir ein AVM-clean-tool.
     
  2. Bibie

    Bibie Aktives Mitglied

    Registriert seit:
    4 Juli 2008
    Beiträge:
    2,872
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Beruf:
    Bürokauffrau, jetzt Hausfrau
    Ort:
    im Grünen Herzen Deutschlands
    Hmmm, ich hab leider kein XP mehr auf meinem PC drauf. Ich meine mich aber zu erinnern, daß man, ich glaube mit F8, beim Hochfahren den PC im "abgesicherten Modus" starten kann. Wenn der PC in diesem "abgesicherten Modus" gestartet wird, kann man entscheiden, ob und welche Gerätetreiber mitgestartet werden sollen. Dann würde ich sowenig wie möglich Treiber laden lassen und das Deinstallieren dann nochmal probieren, wenn Windows XP im abgesicherten Modus fertig geladen ist. Ich bin mir aber nicht sicher, vllt. klappt es ja so.
     
  3. birnenkind

    birnenkind Mitglied

    Registriert seit:
    28 Apr. 2007
    Beiträge:
    222
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hoi,

    Junge, wenn da nix von Neustart steht, sondern irgendwas wie 'Das Geraet ist fuer den Systemstart erforderlich' musst du unter Systemsteuerung, dann auf Software, dann dort den USB STick AVM deinstallieren......

    gruessle
     
  4. Fritz Funker

    Fritz Funker Neuer User

    Registriert seit:
    12 Sep. 2008
    Beiträge:
    186
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    #4 Fritz Funker, 9 Jan. 2009
    Zuletzt bearbeitet: 9 Jan. 2009
    Aha, stimmt. Warum ist ein Gerät, daß ich deinstalliern will, für den Start von Windows nötig? Was hat das da zu suchen? Wieso wird das von AVM so installiert, daß es nicht mehr wegzukriegen ist?
    Das hätte ich jetzt gern gewußt.

    Übrigens hat es diese meldung erst nicht gebracht, sondern nach einem Neustart ließe es sich deinstallieren.
    Erst jetzt kommt diese Meldung.

    @bianca
    Danke für den Tip, den F8 abgesicherten Modus kenne ich und das habe ich alles schon durch. Ich komme beim zweiten Anlauf auch wieder bis zum Desktop. Und im eventviewer ist dann auch alles ok.
    Der debugger hat afd.sys aus dem minidump analysiert. Auch habe ich schon einen MS-Support Tip angewendet.
    Nämlich den AFD Start D-word auf 2 zu stellen.
    Merkwürdigerweise ist hängt er manchmal, wenn er lange aus war. Vielleicht auch USB-Tastatur, Hub, ich forsche da noch nach.
     
  5. Bibie

    Bibie Aktives Mitglied

    Registriert seit:
    4 Juli 2008
    Beiträge:
    2,872
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Beruf:
    Bürokauffrau, jetzt Hausfrau
    Ort:
    im Grünen Herzen Deutschlands
    @Fritz-Funker

    Unter Deinstallieren, wie birnenkind es beschreibt, verstehe ich auch diesen Vorgang "Deinstallieren" und mach es auch nie anders. Warum kramst Du dafür im System? Ich denke, wenn man die Treiberdateien und Schlüssel einzeln löscht, kann man sich immer noch nicht sicher sein, daß sich noch irgendwo etwas versteckt. Und dann kann es sein, daß man Programme dann nicht mehr über den richtigen Weg deinstalliert bekommt. Die Fehler lassen dann meist nicht mehr lange auf sich warten...
    Ich könnte mir vorstellen, daß die Erkennung des WLAN-Sticks beim Start von Windows wichtig ist, weil ja meistens auch die WLAN-Verbindung gleich automatisch zur FB aufgebaut wird.
     
  6. Fritz Funker

    Fritz Funker Neuer User

    Registriert seit:
    12 Sep. 2008
    Beiträge:
    186
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Liebe Experten, wenn ihr oben den fettgedruckten Satz gelesen hättet, wäre euch klar, daß ich selbstverständlich erstmal alles an AVM-software und Treiber deinstalliert habe. Meine Güte.

    Die Lösung habe ich jetzt wahrscheinlich rausgefunden, falls es jemanden interessiert.

    1.) devmgr_show_nonpresent_devices=1
    2.) ausgeblendete Geräte anzeigen im Gerätemanger.
    3.) fritz stick taucht blaß auf. Läßt sich mühelos ohne Meldung deinstallieren. Neustart. Einträge sind weg.
     
  7. Bibie

    Bibie Aktives Mitglied

    Registriert seit:
    4 Juli 2008
    Beiträge:
    2,872
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Beruf:
    Bürokauffrau, jetzt Hausfrau
    Ort:
    im Grünen Herzen Deutschlands
    Na Glückwunsch!

    Also ich bin kein Experte, ;) und das Fettgedruckte habe ich gerade erst gelesen, sorry! :)

    Edit:

    Dann könntest Du ja ein freudiges [gelöst] vor die Überschrift im ersten Beitrag eintragen: auf "Ändern" und dann auf "Erweitert". ;)
     
  8. birnenkind

    birnenkind Mitglied

    Registriert seit:
    28 Apr. 2007
    Beiträge:
    222
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #8 birnenkind, 9 Jan. 2009
    Zuletzt bearbeitet: 9 Jan. 2009
    Hoi,

    dann hast Du was beim deinstallieren falsch gemacht oder der Deinstaller war irgendwie kompromitiert...... ;-)


    gruessle

    //add: die Fritzsoftware ist nicht die TREIBER Software, aber ich denke Du weisst dass als pro......... ;-)
     
  9. sven@mainz

    sven@mainz Guest

    Du hast damit das Gerät aus der Liste der bekannten Geräte im Gerätemanager gelöscht. Die Software hast Du mit der Deinstallation entfernt, diese entfernt in den meisten Fällen nicht die zugehörigen Treiber, damit das Gerät noch erkannt wird. Übrigens: Wo, wenn nicht in der Registry soll sich ein Treiber bzw. ein Programm eintragen, damit Windoof weiß, was es damit machen soll?

    Hast Du mal gegoogelt, nach diesem Fehler? Es kann ein Hardwareproblem oder ein Windowsproblem sein, letzteres kann sich durchaus nur durch eine Reparaturinstallation oder Neuaufspielen des Systems beheben lassen und die Ursache ist mit Sicherheit nicht der SP3.

    Hast Du mal in die Ereignisanzeige geschaut, was dort für Fehlermeldungen, insbesondere unter "System" auftreten, ob die das Problem eingrenzen?