[Problem] FritzBox 6591 und Cisco 7975G: Keine Registrierung

rku

Neuer User
Mitglied seit
18 Aug 2019
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen,

mit meiner "alten" FritzBox konnte ich mein Cisco-IP-Telefon (Firmware SIP75.9-4-2SR3-1S) nach einigen Recherchen erfolgreich einrichten und benutzen.
Nach einem erfolgten Tarifwechsel bin ich nun Besitzer einer FritzBox 6591 (Kabel, momentan mit FitzOS 07.04).

Leider ist die Einrichtung des Telefons bei der neuen FritzBox bisher erfolglos verlaufen. Das Telefon hängt beim
Punkt "Registering" fest, bis nach einiger Zeit ein Neustart erfolgt.

Daher wollte ich an dieser Stelle fragen ob jemand in ähnliche Probleme gelaufen ist? Oder vielleicht konnte bereits
jemand erfolgreich ein vergleichbares Gerät anmelden?

Bei Bedarf stelle ich gerne weitere Informationen zur Verfügung. Mein bisheriges Konfigurationsfile ist bereits angehängt.

Danke im Voraus für die Hilfe!

Viele Grüße
rku

XML:
<?xml version="1.0" encoding="UTF-8"?>
<device>

  <deviceProtocol>SIP</deviceProtocol>

  <sshUserId>admin</sshUserId>
  <sshPassword>password</sshPassword>

  <devicePool>
                <dateTimeSetting>
                        <dateTemplate>D.M.YY</dateTemplate>
                        <timeZone>Central Europe Standard/Daylight Time</timeZone>
                        <ntps>
                                <ntp>
                                        <name>192.168.X.Y</name>
                                        <ntpMode>Unicast</ntpMode>
                                </ntp>
                        </ntps>
                </dateTimeSetting>

     <callManagerGroup>
        <members>
           <member priority="0">
              <callManager>
                 <ports>
                    <ethernetPhonePort>2000</ethernetPhonePort>
                    <sipPort>5060</sipPort>
                    <securedSipPort>5061</securedSipPort>
                 </ports>
                 <processNodeName>192.168.X.Y</processNodeName>
              </callManager>
           </member>
        </members>
     </callManagerGroup>
  </devicePool>

  <commonProfile>
     <phonePassword></phonePassword>
     <backgroundImageAccess>true</backgroundImageAccess>
     <callLogBlfEnabled>2</callLogBlfEnabled>
  </commonProfile>

  <loadInformation>SIP75.9-4-2SR3-1S</loadInformation>

  <vendorConfig>
     <disableSpeaker>false</disableSpeaker>
     <disableSpeakerAndHeadset>false</disableSpeakerAndHeadset>
     <pcPort>0</pcPort>
     <settingsAccess>1</settingsAccess>
     <garp>0</garp>
     <voiceVlanAccess>0</voiceVlanAccess>
     <videoCapability>0</videoCapability>
     <autoSelectLineEnable>0</autoSelectLineEnable>
     <sshAccess>0</sshAccess>
     <sshPort>22</sshPort>
     <webAccess>0</webAccess>
     <spanToPCPort>1</spanToPCPort>
     <loggingDisplay>1</loggingDisplay>
     <loadServer></loadServer>
     <daysDisplayNotActive></daysDisplayNotActive>
     <displayOnTime>08:00</displayOnTime>
     <displayOnDuration>00:01</displayOnDuration>
     <displayIdleTimeout>00:05</displayIdleTimeout>
     <displayOnWhenIncomingCall>1</displayOnWhenIncomingCall>
  </vendorConfig>

  <deviceSecurityMode>1</deviceSecurityMode>

  <authenticationURL>http://192.168.X.Y/ciscoauth.php</authenticationURL>
  <directoryURL>http://192.168.X.Y/directory.php</directoryURL>
  <idleURL></idleURL>
  <informationURL></informationURL>

  <messagesURL></messagesURL>
  <proxyServerURL></proxyServerURL>
  <servicesURL></servicesURL>
  <dscpForSCCPPhoneConfig>96</dscpForSCCPPhoneConfig>
  <dscpForSCCPPhoneServices>0</dscpForSCCPPhoneServices>
  <dscpForCm2Dvce>96</dscpForCm2Dvce>

  <transportLayerProtocol>2</transportLayerProtocol>

  <capfAuthMode>0</capfAuthMode>
  <capfList>
     <capf>
        <phonePort>3804</phonePort>
     </capf>
  </capfList>

  <certHash></certHash>
  <encrConfig>false</encrConfig>

   <sipProfile>
     <sipProxies>
        <backupProxy></backupProxy>
        <backupProxyPort></backupProxyPort>
        <emergencyProxy></emergencyProxy>
        <emergencyProxyPort></emergencyProxyPort>
        <outboundProxy></outboundProxy>
        <outboundProxyPort></outboundProxyPort>
        <registerWithProxy>true</registerWithProxy>
     </sipProxies>

     <sipCallFeatures>
        <cnfJoinEnabled>true</cnfJoinEnabled>
        <callForwardURI>x--serviceuri-cfwdall</callForwardURI>
        <callPickupURI>x-cisco-serviceuri-pickup</callPickupURI>
        <callPickupListURI>x-cisco-serviceuri-opickup</callPickupListURI>
        <callPickupGroupURI>x-cisco-serviceuri-gpickup</callPickupGroupURI>
        <meetMeServiceURI>x-cisco-serviceuri-meetme</meetMeServiceURI>
        <abbreviatedDialURI>x-cisco-serviceuri-abbrdial</abbreviatedDialURI>
        <rfc2543Hold>false</rfc2543Hold>
        <callHoldRingback>2</callHoldRingback>
        <localCfwdEnable>true</localCfwdEnable>
        <semiAttendedTransfer>true</semiAttendedTransfer>
        <anonymousCallBlock>2</anonymousCallBlock>
        <callerIdBlocking>2</callerIdBlocking>
        <dndControl>0</dndControl>
        <remoteCcEnable>true</remoteCcEnable>
     </sipCallFeatures>

     <sipStack>
        <sipInviteRetx>6</sipInviteRetx>
        <sipRetx>10</sipRetx>
        <timerInviteExpires>180</timerInviteExpires>
        <timerRegisterExpires>3600</timerRegisterExpires>
        <timerRegisterDelta>5</timerRegisterDelta>
        <timerKeepAliveExpires>120</timerKeepAliveExpires>
        <timerSubscribeExpires>120</timerSubscribeExpires>
        <timerSubscribeDelta>5</timerSubscribeDelta>
        <timerT1>500</timerT1>
        <timerT2>4000</timerT2>
        <maxRedirects>70</maxRedirects>
        <remotePartyID>false</remotePartyID>
        <userInfo>None</userInfo>
     </sipStack>

     <autoAnswerTimer>1</autoAnswerTimer>
     <autoAnswerAltBehavior>false</autoAnswerAltBehavior>
     <autoAnswerOverride>true</autoAnswerOverride>
     <transferOnhookEnabled>false</transferOnhookEnabled>
     <enableVad>false</enableVad>
     <preferredCodec>none</preferredCodec>
     <dtmfAvtPayload>101</dtmfAvtPayload>
     <dtmfDbLevel>3</dtmfDbLevel>
     <dtmfOutofBand>avt</dtmfOutofBand>
     <alwaysUsePrimeLine>false</alwaysUsePrimeLine>
     <alwaysUsePrimeLineVoiceMail>false</alwaysUsePrimeLineVoiceMail>
     <kpml>3</kpml>

     <natEnabled>false</natEnabled>
     <natAddress></natAddress>

     <stutterMsgWaiting>0</stutterMsgWaiting>

     <callStats>false</callStats>

     <silentPeriodBetweenCallWaitingBursts>10</silentPeriodBetweenCallWaitingBursts>
     <disableLocalSpeedDialConfig>false</disableLocalSpeedDialConfig>

     <startMediaPort>16384</startMediaPort>
     <stopMediaPort>32766</stopMediaPort>

     <voipControlPort>5060</voipControlPort>
     <dscpForAudio>184</dscpForAudio>
     <ringSettingBusyStationPolicy>0</ringSettingBusyStationPolicy>
     <dialTemplate>dialplan.xml</dialTemplate>

     <phoneLabel>aaaaaaaaaaaa</phoneLabel>
     <sipLines>
        <line button="1">
           <featureID>9</featureID>
           <featureLabel>aaaaaaaaaaaa</featureLabel>
                   <name>aaaaaaaaaaaa</name>
                   <displayName>aaaaaaaaaaaa</displayName>
                   <contact>aaaaaaaaaaaa</contact>

           <proxy>USECALLMANAGER</proxy>
           <port>5060</port>
           <autoAnswer>
              <autoAnswerEnabled>2</autoAnswerEnabled>
           </autoAnswer>
           <callWaiting>3</callWaiting>

           <authName>aaaaaaaaaaaa</authName>
           <authPassword>ssssssssss</authPassword>

           <sharedLine>false</sharedLine>
           <messageWaitingLampPolicy>1</messageWaitingLampPolicy>
           <messagesNumber>**600</messagesNumber>
           <ringSettingIdle>4</ringSettingIdle>
           <ringSettingActive>5</ringSettingActive>

           <forwardCallInfoDisplay>
              <callerName>true</callerName>
              <callerNumber>true</callerNumber>
              <redirectedNumber>false</redirectedNumber>
              <dialedNumber>true</dialedNumber>
           </forwardCallInfoDisplay>
        </line>
        <line button="2">
           <featureID>2</featureID>
           <featureLabel>Kontakt1</featureLabel>
           <speedDialNumber>012345678</speedDialNumber>
        </line>
     </sipLines>
  </sipProfile>
</device>
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
23,038
Punkte für Reaktionen
142
Punkte
63
Das Telefon kommt mit dem .X.Y nicht klar. ;)
 

rku

Neuer User
Mitglied seit
18 Aug 2019
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Hallo KunterBunter,

Danke für den Hinweis, im Config-File für das Telefon sind diese natürlich genauso wenig vorhanden wie "aaaaaaaaaaaa" oder auch "ssssssssss" ;)

Aber vielleicht gibt es sonst noch Erfahrungen bzw. Hinweise?

Viele Grüße
rku
 

pw2812

Aktives Mitglied
Mitglied seit
20 Aug 2007
Beiträge
975
Punkte für Reaktionen
113
Punkte
43
Aber vielleicht gibt es sonst noch Erfahrungen bzw. Hinweise?
Gibt es tatsächlich. Aber leider eher ernüchternde. Schau mal hier im Forum. Da wirst du (auch aus der jüngeren Gegenwart) mehrere Themen finden, in denen das mit den Ciscos und den Fritzboxen nicht gut bis gar nicht funktioniert.
 

KunterBunter

IPPF-Urgestein
Mitglied seit
12 Okt 2005
Beiträge
23,038
Punkte für Reaktionen
142
Punkte
63
mit meiner "alten" FritzBox konnte ich mein Cisco-IP-Telefon ... erfolgreich einrichten und benutzen.
Die "alte" Fritzbox XYZ0 hatte auch noch eine "alte" Firmware X.YZ drauf.
 

rku

Neuer User
Mitglied seit
18 Aug 2019
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
@pw2812:
Danke für den Hinweis! Diese Themen hatte ich überflogen, jedoch noch nicht die Konstellation 6591 und 7975G gesehen. Wenn es allerdings ein generelles Problem mit der Firmware seitens AVM gibt, dann habe ich im Moment wenig Hoffnung...

@KunterBunter:
Korrekt. Die Vermutung dass "neuere" Firmwareversionen Probleme machen hatte ich nicht. Schade, ein Hauptgrund für mich die FritzBox zu kaufen war dass ich mein Cisco-Telefon weiterverwenden kann (bei den Standardboxen von Vodafone können soweit ich informiert bin keine IP-Telefone angeschlossen werden)...
 

Micha0815

IPPF-Promi
Mitglied seit
25 Feb 2008
Beiträge
3,473
Punkte für Reaktionen
170
Punkte
63
Falls Du ältere Konfigurationen von älteren Boxen ggfs. durch FW-Updates übernommen hast, könnte die mittlerweile notwendige Passwortlänge von mindestens 8 Zeichen und ungleich dem Namen mit gleicher Anforderung ein entsprechender Tipp sein.
LG
 
Zuletzt bearbeitet:

rku

Neuer User
Mitglied seit
18 Aug 2019
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Hallo Micha0815,

vielen Dank für den Hinweis. Ich bin mit der 6591 "frisch gestartet" (aufgrund von DOCSIS3.1 habe ich lange Zeit mit Vodafone-Hardware arbeiten müssen). Daher habe ich leider auch keine Konfigurationen von "ältern Boxen" mehr.

Die Fritzbox verlangt bei dem Anlegen des IP-Telefon bereits einen Benutzernamen und ein Passwort von mehr als 8 Zeichen, und das habe ich entsprechend bereits berücksichtigt.

Viele Grüße
rku
 

jens24

Neuer User
Mitglied seit
26 Aug 2006
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Dein Transportprotokoll steht auf 2, für die Fritzbox muß es 1 sein!
<transportLayerProtocol>1</transportLayerProtocol>
 

rku

Neuer User
Mitglied seit
18 Aug 2019
Beiträge
5
Punkte für Reaktionen
0
Punkte
1
Hallo jen24,

DAS war der entscheidende Hinweis!!!

Die Registrierung erfolgt jetzt ohne Probleme.

VIELEN DANK!

Viele Grüße
rku
 

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
233,320
Beiträge
2,032,772
Mitglieder
351,885
Neuestes Mitglied
woro80