FritzBox 6890 LTE verbindet sich nicht mit LTE-Netz sondern nur 3 G

HannesD

Neuer User
Mitglied seit
26 Nov 2020
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Moin,

ich habe seit nun 4 Jahren den Vodafone GigaCube ,welcher auch die letzten 3,5 Jahre ohne zutun wunderbar seinen Dienst vollzog, nur hatte ich vor einem halbem Jahr Probleme, dass das WLAN ziemlich häufig abstürzte.
Deshalb kaufte ich die FritBox6890 LTE wodurch dann wieder alles funktionierte, nur seit dem Vodafone vor 2 Tagen einen "kleinen Netzausfall" hatte verbindet sich dieser Router trotz einem LTE-Mast im Empfangsbereich nur mit dem 3G Netz
vodafone.PNG
[Edit Novize: Riesenbild gemäß der Forumsregeln auf Vorschau verkleinert]

Ich habe die APN bereits auf home.vodafone.de umgelegt trotzdem verbindet er sich nicht mit dem LTE-Netz.
Wenn ich die Datenkarte in mein Handy einlege (OnePlus Nord) kann dieses ohne Probleme eine stabile LTE-Verbindung aufbauen an der selben Position wie der Router

Vielleicht hatte ja jemand eine ähnliches Problem und kennt eine Lösung

-Hannes
 
Zuletzt bearbeitet von einem Moderator:

HabNeFritzbox

IPPF-Urgestein
Mitglied seit
12 Dez 2017
Beiträge
17,124
Punkte für Reaktionen
494
Punkte
83
Der APN ist dafür egal.

Mach sonst eine Netzsuche dass der neu verbindet, sollte es sich nicht bessern bei Zugangsdaten einfach nur LTE wählen.
3.jpg
 

HannesD

Neuer User
Mitglied seit
26 Nov 2020
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
[Edit Novize: Überflüssiges Fullquote des Beitrags direkt darüber gelöscht - siehe Forumsregeln]

Hat geklappt habe die APN rausgelöscht und bei Zugangsdaten LTE ausgewählt, nun findet er wieder was vielen Dank !
 
Zuletzt bearbeitet von einem Moderator:

HabNeFritzbox

IPPF-Urgestein
Mitglied seit
12 Dez 2017
Beiträge
17,124
Punkte für Reaktionen
494
Punkte
83
Ein APN ist anzugeben, normal bietet die FB aber ja schon als Vorlage die Standard APN an, wenn Anbieter in Liste dabei ist.