.titleBar { margin-bottom: 5px!important; }

Fritzbox 7170 Help. Fone 1-3 ringing at the same time.

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von tupo, 21 Dez. 2006.

  1. tupo

    tupo Neuer User

    Registriert seit:
    21 Aug. 2006
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    I recently installed a second Fritz box into our office, but all the phones in the office are ringing when I receive a call (including the fax machine!!!!). How do I overcome this problem?

    Apologies for posting in English.
     
  2. herges

    herges Aktives Mitglied

    Registriert seit:
    16 Aug. 2005
    Beiträge:
    939
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Beruf:
    Student
    Do you use ISDN oder POTS?

    If ISDN you have to set the Numbers in each phone.

    If not ISDN, there is a setting for each phone port which says something like "react on all incoming calls". If this setting is not set, you have to enter each number the phone should react on.
     
  3. tupo

    tupo Neuer User

    Registriert seit:
    21 Aug. 2006
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Herges. I have tried this setting, unticking the react on all calls.... But then the phone doesn't seem to ring at all!. When it is ticked they all ring :(

    I have entered the correct numbers for it to react to. 1 number for outgoing calls... and 1 for incoming. They all are using the same outgoing number. And all have there own incoming number.
     
  4. herges

    herges Aktives Mitglied

    Registriert seit:
    16 Aug. 2005
    Beiträge:
    939
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Beruf:
    Student
    Did you enter the number with regional prefix?
    It only works without one.
     
  5. tupo

    tupo Neuer User

    Registriert seit:
    21 Aug. 2006
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Herges. I have sorted it now. It was what you said originally. I had already tried that, but stupid me!!! The phone line was engaged as we are using duo telephones. Many thanks for your help and Merry Xmas!!!!!!