.titleBar { margin-bottom: 5px!important; }

Fritzbox 7170 startet PC ständig aus Standby

Dieses Thema im Forum "AVM" wurde erstellt von mind787, 25 Sep. 2008.

  1. mind787

    mind787 Neuer User

    Registriert seit:
    25 Sep. 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    habe seit der Aktualisierung auf die Fritzbox Labor Version 29.04.63-12199 Probleme mit dem Standby meines Rechners.
    Habe nach dem Update natürlich erstmal die Wake On Lan Funktion der Fritzbox testen wollen. Seitdem kann ich meinen Rechner nicht mehr in Standby fahren, da er sofort wieder geweckt wird.
    Fahre ich den Rechner ohne Fritzbox Verbindung in Standby, bleibt er dort auch.
    Die Frage ist wie ich das wieder in den Griff bekommen soll. Habe die Box schon vom Strom getrennt um auszuschließen, das er im RAM noch die Magic Pakets (Wake On Lan) rausschickt und auch auf die 29.04.63-12311 upgedatet... ohne Erfolg.

    Kennt jemand das Problem bzw. weiß jemand eine Lösung.

    Gruß Daniel
     
  2. Roering

    Roering Neuer User

    Registriert seit:
    4 Nov. 2006
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Stundent & IT Security
    Ort:
    Münsterland
    Wenn dir als Lösung ein Workaround reicht der das WOL komplett deaktiviert?

    Schalte WOL im Bios aus, und schalte in der Systemsteuerung->Gerätemanager aus das die entsprechende Netzwerkkarte den Rechner aus dem Standby aufwecken darf. Dann kannst du wenigstens deinen Standby wieder nutzen. Aber kein WOL mehr.
     
  3. mind787

    mind787 Neuer User

    Registriert seit:
    25 Sep. 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    danke für die Antwort. Aber möchte WOL weiterhin nutzen können.
     
  4. RiverSource

    RiverSource Mitglied

    Registriert seit:
    5 Sep. 2008
    Beiträge:
    690
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    da die Box unmotiviert keine Magic Packets verschickt, vermute ich eine Fehlkonfiguration des PCs. Der reagiert nicht nur auf Magic Packets, sondern auf alle Pakete an seine MAC und auf Broadcast Pakete.
     
  5. mind787

    mind787 Neuer User

    Registriert seit:
    25 Sep. 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    hab den Fehler gefunden. Im Gerätemanager - Netzwerkkarte - Energieverwaltung, hatte ich nur den Harken bei "Gerät kann den Computer aus dem Standby aktivieren" angeharkt.
    Nachdem ich den Harken zusätzlich bei "Nur Verwaltungsstationen können Standybycomputer aktivieren" gesetzt habe, funktioniert wieder alles.

    Danke für die Hilfe

    Gruß Daniel
     
  6. pcworld

    pcworld Neuer User

    Registriert seit:
    18 Feb. 2010
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Vielen vielen Dank!
    Ich hatte genau dasselbe Problem. Der PC bleibt jetzt schön im Standby-Modus.
    WOL funktioniert aber trotzdem noch (so, wie es laufen sollte).

    Gruß,
    pcworld