.titleBar { margin-bottom: 5px!important; }

FritzBox 7270 mit Zyxel 660

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von adifl, 21 Feb. 2009.

  1. adifl

    adifl Neuer User

    Registriert seit:
    29 März 2006
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Zusammen

    Ich habe das Problem, dass meine FritzBox zwar einen ADSL2+ Link bekommt, aber keine PPPoE Verbindung aufbauen kann. Mein "altes" Modem Funktioniert ohne Probleme das Zyxel 660 hat aber ein Subnet von 255.255.255.248, kann also per DHCP nur 4 IP verteilen.

    Nun hab ich den Zyxel Router in Bridge Mode gestellt, hier hab ich auch das Problem, dass meine FritzBox keine Verbindung aubaut über LAN1 und den Zugangsdaten von meiner ADSL Leitung.

    Wenn ich den Zyxel Router als Router laufen lasse und den DHCP ausschalten somit eine Fixe IP vergebe dem Router und der Fritzbox, scheint der DHCP von der Fritzbox nicht zu laufen.

    Was soll ich nun machen? Oder kennt jemand einen Hack wie man den Zyxel 660 Router auf mehr IP freischalten kann? Also das Subnet auf 255.255.255.0 umstellt, das soll ja irgenwie gehen wie ich schon "gelesen" habe.
     
  2. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    wenn ich das alles so lese, kommt mir als erstes der Verdacht, dass deine Zugangsdaten in der Fritzbox falsch sind. Immer dran denken: Die meisten Modems hängen vor und hinter dem eingegebenen Nutzernamen noch Zusätze an. Das, was man im Web-Interface sieht, ist nicht der richtige Nutzername!

    Das hört sich wieder so an, als ob die Box "IP-Client" und nicht "NAT-Router über IP" ist.