.titleBar { margin-bottom: 5px!important; }

Fritzbox 7270 VPN server hinter Fritzbox 7170

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von chris-42-, 11 Dez. 2008.

  1. chris-42-

    chris-42- Neuer User

    Registriert seit:
    11 Dez. 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe hier zwei Fritzboxen.
    A) Fritzbox 7270 die wir als DSL Modem nutzen (Subnetz 192.168.178.0)
    B) Dahinter befindet sich meine Private Fritzbox 7270 (Subnetz 10.11.12.0)

    Ich moechte von Unterwegs auf den VPN Server der B zugreifen um meinen Rechner per WakeOnLan zu starten.

    Ich habe bei A so wie ich es hier gelesen habe folgendes auf B weitergeleitet:
    UDP 500 (afaik benoetigt fuer IKE)
    UDP 4500 (afaik benoetigk fuer NAT-T)
    ESP

    Als Client benutze ich IPSecuritas auf meinem Mac und um die Fritzbox A im Netz zu finden habe ich bei dieser DynDNS aktiviert.

    Mit obiger Konfiguration bekomm ich eine gruene Statusleuchte von IP Securitas, was wohl heissen soll, dass er verbunden ist. Die Webseite meiner Fritzbox B kann ich danach aber weder oeffnen noch die Box B pingen.

    Wenn ich zu Testzwecken meinen Laptop an die Fritzbox A anschliesse und mit IPSecuritas auf die WAN IP der Fritzbox B zugreife kann ich mich mit dem VPN verbinden und auf die interne Webseite der Fritzbox B zugreifen.

    Hier bin ich mit meinem angelesenem Latein am Ende. Ich habe keine Erfahrung mit IPSec und auch nur wenig Ahnung was da beim Routing wie funktioniert.

    Muss ich auf der Fritzbox A evtl irgendwie den VPN Service ausschalten, damit diese nicht bestimmte Packete abgreift? Geht das Routing schief, weil ich mit IPSecuritas eine gruene Verbindung zur Fritzbox B bekomme, dann aber nicht aufs Netz zugreifen kann?
    Ich weiss nicht wo es haengen bleibt oder wie ich die Problemfelder systematisch abklopfen kann.

    Danke fuer Eure Tipps schon mal!
     
  2. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    und willkommen im Forum. ;)

    In der VPN-Konfiguration befindet sich ein Eintrag "use_nat_t" oder so ähnlich. Versuche mal, den auf jeweils einer Seite oder auch auf beiden Seiten gleichzeitig auf "yes" zu stellen (einfach mit einem Texteditor die Konfig editieren).

    Zu "use_nat_t" gab es schon mehrere interessante Threads hier im Forum, also gib es auch ruhig mal in die Suche ein. "use_nat_t" verbessert die Kompatibilität bei der Benutzung von VPN über einen NAT-Router hinweg - also genau wie in deinem Fall.
     
  3. chris-42-

    chris-42- Neuer User

    Registriert seit:
    11 Dez. 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Danke frank_m24.

    Genau das war es. Den Parameter in der fritzbox.cfg vor dem Reimportieren geaendert und jetzt kann ich auf mein internes Netz zugreifen.

    Werde es dann baldmoeglichst mal von Unterwegs testen.

    Freue mich schon auf meinen neuen Gigabit Switch der gerade bei der Post ist :D

    Naechstes auf der Liste ist mein WakeOnLan ans Laufen zu bekommen.
    Habe eine alte 100mbit Karte. Frueher war sie mal in einem anderen Rechner mit einem Kabel mit dem Mainboard verbunden. Ich habe weder das Kabel noch sehe ich auf meinem Mainboard solch einen Anschluss.
    Sind diese Kabel nur zur Stromversorgung und ich kann einen Adapter zum Anschluss direkt ans Netzteil finden oder ist das eine Datenleitung, die ein WakeUpSignal an das Board sendet.

    Naja falls du es nicht weisst, ist die Frage in dem Thread etwas vergraben, ging mir einfach so durch den Kopf weil es als naechstes auf der Todo-Liste steht.

    So allmaehlich faengt mein Setup hier an mir Spass zu machen nach langem Kampf :fecht:
     
  4. frank_m24

    frank_m24 IPPF-Urgestein

    Registriert seit:
    20 Aug. 2005
    Beiträge:
    17,571
    Zustimmungen:
    1
    Punkte für Erfolge:
    36
    Ort:
    Niederrhein
    Hallo,

    es kommt sehr aufs Bios des Mainboards an, ob das klappt. Da bleibt wohl nur ausprobieren.