.titleBar { margin-bottom: 5px!important; }

Fritzbox 7270v3 und Speedport W722V ISDN2Analog "GELÖST"

Dieses Thema im Forum "AVM" wurde erstellt von duese81, 16 Sep. 2011.

  1. duese81

    duese81 Neuer User

    Registriert seit:
    19 Feb. 2010
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 duese81, 16 Sep. 2011
    Zuletzt bearbeitet: 16 Sep. 2011
    Hallo Gemeinde,

    da ich noch viele gute ISDN-Telefongeräte besitzte, aber nur einen Analogen Telekom-Telefonanschluss habe, möchte ich gerne die Fritzbox dazu schalten um über den S0-Anschluss die ISDN Geräte weiter als Telefone zu betreiben.

    Meine Konfiguration: C&S Analogtelefonanschluss mit VDSL50
    Speedport W722V als Router/Modem (hier ist derzeit auch das Analog-Telefon angeschlossen)
    Fritz!Box Fon WLAN 7270 v3
    3 Siemens ISDN Telefone
    1 Tevion Analog Telefon

    Habe mir mal einige Themen dazu durchgelesen (aus welchen ich aber nicht genau schlau werde) und wollte wissen ob es möglich ist die Fritzbox als TK-Anlage dazu schaltbar ist. Leider besitze ich keinen Y-Stecker mehr von der Fritzbox und wollte mir ein Stecker selbst bauen um diesen in die TAE-Dose für die Telefone stecken. Hoffe ich habe das richtig verstanden das die beiden äußeren Leiter des RJ45 Steckers, also 1 und 8, für die Analoge Leitungen sind.
    Bevor ich jetzt hier den Lötkolben warmlaufen lasse wollte ich sicher sein ob diese Konfiguration überhaupt möglich ist, heißt das die Fritzbox auch die ISDN-Telefone über die analoge Leitung verbindet.

    Für den Aufbau des Steckers habe ich bei Euch mal ein sehr ausführliches Bild gesehen und auch ausgedruckt. Leider habe ich den Link verlegt. xD

    Über ein paar Statments von Eurer Seite würde ich mich sehr freuen.

    Vielen Dank

    Düse

    edit: so habe es doch nciht abwarten können und mir ein kabel gebastelt. dann gehts auf ans probieren :)

    edit 2: so. habe die Frtizbox nun einfach mal mit ins Netzwerk integriert und mit der Festnetznummer konfiguriert. was lustig ist, das ich obwohl ich kein Kabel an die UAE-Dose angeschlossen habe, nach abheben den ISDN-Telefones ein sofortiges Freizeichen bekomme :) egal welche Nr. ich dann aber wähle, kommt ein Besetztonzeichen. also dann probieren wir es mal mit dem Kabel von UAE > TAE :)

    edit3: irgendwie will es nicht. wenn ich den Grünen TAE aus dem Splitter ziehe der mit dem Speedport verbunden ist und statt dessen die Fritzbox einstecke geht nix :( Wenn ich den Grünen Stecker der zum Speedport eingesteckt lasse geht wie gewohnt nur der Speedport, allerdings wenn ich zusätzlich den von der Fritzbox links oder recht dazu stecke ist die LED Fetznetz auf dem Speedport auch direkt aus. habe 2 Funktelefone direkt über DECT an die Fritzbox angebunden und ein Standalone Telefon über den S0-Bus angeschlossen. Intern kann ich ohne Probleme telefonieren. Bei der Einrichtung der DECT-Funktelefone habe ich auch den Anschluss des Festnetzes zuweisen können. Was auch noch kurios ist, das wenn ich den Hörer abnehme die Festnetz LED auf der Box angeht aber direkt nach ner halben Sekunde die Festnetz LED erlischt und die Internettelefon LED anspringt.
    Hat noch jemand eine Idee?

    edit4: habe bei AVM noch die Belegung des Y-Kabels gefunden. Werde es mal so umlöten und testen.

    EDIT 5: So habe nun das Kabel nach den Angaben von AVM gelötet und siehe da ALLES FUNKTIONIERT!!!!!!!!!!! ALSO KANN CLOSED oder macht ne Anleitung draus :)

    TROTZDEM VIELEN DANK ;)

    Das letzte Foto, ganz rechts, ist das FERTIG VERLÖTETE KABEL!!
     

    Anhänge: