Fritzbox 7490 + Draytek Vigor 130 + Unifi USG keine Telefonie über 1und1

patlabor

Neuer User
Mitglied seit
27 Jul 2013
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen,

habe gerade meine gute alte Fritte als Router/Modem Kombi durch einen Vigor 130 und ein USG ersetzt. Läuft auch fast alles wunderbar, nur das Telefonieren über die 1und1 Nummern geht nicht. Die Nummern werden nicht registriert, und im Log steht nur: "Anmeldung der Internetrufnummer ([Rufnummer]) war nicht erfolgreich. Ursache: Gegenstelle antwortet nicht. Zeitüberschreitung."
Versuchsweise habe ich mal die Daten von hier eingetragen. Innerhalb von Sekunden war die Nummer registriert und ich konnte telefonieren.
Ich habe auch mal versuchsweise die 1und1 Daten auf einem SIP Klienten auf dem Desktop eingetragen, hier ist aber das gleiche Problem. Registrierung nicht möglich, benutzte ich die Testdaten von einem anderen SIP Anbieter funktioniert es auf Anhieb.

Im USG habe ich Port 5060 und 7078-7109 an die Fritzbox weitergeleitet, das ist beim Desktop natürlich nicht der Fall, trotzdem zeigt sich das gleiche Fehlerbild, ich vermute mal das die Ports eher für eingehende Anrufe nötig sind, soweit bin ich aber ja noch gar nicht.

Zur Einrichtung des Vigors habe ich mich an dieses und für die Einrichtung der Fritzbox an dieses Video von idomix gehalten. Muss ich evtl. einen anderen VLAN Tag als 7 setzen oder etwas in der Art? Um an meinem Anschluss die volle Geschwindigkeit zu bekommen, musste ich auch modem8 statt der "normalen" modem7 Firmware benutzen.
 

koyaanisqatsi

IPPF-Urgestein
Mitglied seit
24 Jan 2013
Beiträge
12,572
Punkte für Reaktionen
330
Punkte
83
Moinsen


Hab mal "dieses" bei mir gemacht, aber wegen NAT zusätzlich mit STUN Server: stun.ekiga.net
Bildschirmfoto vom 2020-06-13 12-21-13.png<---<< LinPhone auf Linux-Desktop (LXDE)
( STUN benötigt im NAT keine Portfreigaben/weiterleitungen )
...und funzt.
 

patlabor

Neuer User
Mitglied seit
27 Jul 2013
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Vollzitat gemäß Boardregeln entfernt by stoney
Das sind aber die Daten für den Testserver. Der funktioniert bei mir ja auch, sowohl von der Fritz!Box über mein Fritz!Fon, als auch auf dem Desktop (ebenfalls mit LinPhone) was ich nicht hinbekomme, sind die vorhandenen 1&1 Telefon Nummern.
Versuchsweise habe ich die Fritz!Box mittlerer Weile nochmal als Modem/Router konfiguriert, und gehe damit online, dann funktioniert auch die Telefonie ohne gesonderte Einstellungen. Aber irgendwie muss die Fritz doch auch als IP-Client über 1und1 telefonieren können
 
Zuletzt bearbeitet von einem Moderator:

sonyKatze

Aktives Mitglied
Mitglied seit
6 Aug 2009
Beiträge
1,565
Punkte für Reaktionen
145
Punkte
63
  1. Hat der UniFi Security Gateway (USG) sein IPv6-Präfix erhalten?
  2. Wenn ja, läuft auch die FRITZ!Box auf IPv6: fritz.box → Internetzugang → Zugangsdaten → (Reiter) IPv6?
  3. Wenn ja, läuft auch deren Telefonie auf IPv6: fritz.box → Telefonie → Eigene Rufnummer → (Taste) Bearbeiten → ‥?
Mein Tipp: Datenverkehr der FRITZ!Box bzw. des SIP-Clients auf Deinem Computer mitschneiden. Wenn Du das mit IPv6 nicht ans laufen bekommst, also bereits bei Frage 1 scheiterst, hast Du Deinen 1&1-Anschluss für Dual-Stack freigeschalten lassen oder bist Du immer noch auf DS-Lite?