Fritzbox 7590 Verbingsprobleme mit Fritz Repeater 3000

ACIID

Neuer User
Mitglied seit
30 Jun 2010
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hallo Zusammen,

ich ärgere mich seit geraumer Zeit mit meiner Fritzbox- Repeater Installation rum.
Meine Komponenten:

Fritzbox 7590 Funkkanal-Einstellungen automatisch setzen (empfohlen)
Fritz Repeater 3000
Fritz Repeater 1750e
Fritz Repeater 1750e
Auf allen Geräten befindet sich die aktuelle Firmware FRITZ!OS: 07.20 und sind alle im Mesh.

Wohnort Stadt Randgebiet

Folgende Konstellation:

Erdgeschoss:

Im Hauswirtschaftsraum steht die Fritzbox7590

Im Wohnzimmer befindet sich ein Fritz Repeater 1750e

2,4 GHz, 1 / 1 Mbit/s
5 GHz, 650 / 702 Mbit/s

Betondecke dazwischen

Etage 1:

Im Flur befindet sich ein weiterer Fritz Repeater 1750e


2,4 GHz, 1 / 1 Mbit/s
5 GHz, 975 / 1170 Mbit/s


Im Arbeitszimmer steht ein Fritz Repeater 3000


2,4 GHz, 1 / 1 Mbit/s
5 GHz, 780 / 780 Mbit/s


Die Repeater sind direkt mit der Fritzbox verbunden. Die Verbindungsgeschwindigkeit ist für mich soweit ausreichend. Heute habe ich mich aufgrund von Geschwindigkeitsproblemen auf die Geräte anmeldet und die Geschwindigkeit war nur noch 450mbit. Ein Fritzbox sowie Repeater Neustart oder Umpositionierungen der Repeater änderten an der Sache nichts, im Gegenteil die Geschwindigkeit wurde eher schlechter. Das einzige was geholfen hat, die Geräte stromlos machen und die Geschwindigkeit war auf dem Urzustand.
Ich bin seit längerer Zeit auf der Suche, wo das Problem liegt. Eine sogenannte Parallelschaltung der Repeater habe ich ausprobiert, leider wird die Bandbreite spürbar reduziert. Leider wohnen wir in einen Mietshaus, wo das Kabel verlegen nicht ohne weiteres möglich ist. Ich bin drauf und dran eine andere Mesh Lösung in Betracht zu ziehen. Der AVM Support war wenig bis gar nicht hilfreich.

Hat jemand von euch einen möglichen Lösungsansatz?
 

HarryP_1964

Aktives Mitglied
Mitglied seit
5 Aug 2017
Beiträge
857
Punkte für Reaktionen
103
Punkte
43
Natürlich könntest Du Dir mit PowerLine behelfen und damit die Repeater über LAN anschließen.
Allerdings zicken die PL bei manchen Anwendern und Umgebungsbedingungen auch rum.
Bei mir funktioniert es von der Wohnung bis in die Garage (EG) bzw. Keller (1.UG) mit den PL ganz gut,
in der Wohnung sogar sehr gut (bis auf einen (Büro), den ich aber nur für die WebCam brauche). Siehe Anlage.

Harry

1599146808082.png
 

ACIID

Neuer User
Mitglied seit
30 Jun 2010
Beiträge
2
Punkte für Reaktionen
0
Punkte
1
Hallo Harry, mit Powerline hatte ich bereits meine Erfahrungen gemacht mit Devolo 1200+ und TP-Link AV 2000 bei beiden war der Datendurchsatz Phasen übergreifend deutlich schlechter als bei den Repeatern. Ob die Fritz Powerline Geräte besser sind Waage ich zu bezweifeln.
 
3CX

Neueste Beiträge

Statistik des Forums

Themen
235,922
Beiträge
2,067,906
Mitglieder
356,975
Neuestes Mitglied
bastian.schmiofski