[Problem] FritzBox Fon WLAN 7320: Unregelmäßige Verbindungseinbrüche WLAN

donnerknall

Neuer User
Mitglied seit
31 Mrz 2012
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

ich hab ein Problem mit dem WLAN meiner FritzBox Fon WLAN 7320. Ich hab hier und auch in anderen Foren viele Beiträge gelesen, die ähnliche Probleme betreffen, aber weder hab ich genau dasselbe Problem gefunden, noch brachten mir die in den Beiträgen angeregten Lösungsvorschläge etwas.

Hier mein Problem:
Das WLAN der Box bricht in unregelmäßigen Abständen einfach zusammen und geht dann mehrere Minuten gar nicht mehr.
Es liegt nicht an meinem WLAN-Adapter, da das Problem dann an mehreren Geräten im Netz auftritt, die dann jeweils nicht ins Netz können.
Ich kann dann per WLAN nicht mehr auf die FritzBox zugreifen und während ich mich aufrege und überlege, ob ich ein LAN-Kabel suchen und anschließen soll, funktioniert das WLAN meist wieder.
Gestern Abend trat das Problem in ähnlicher Art wieder auf (Verbindung sehr niedrig, surfen nicht möglich), ich hatte jedoch keine Lust und hab den PC ausgeschaltet. Heute früh war das Problem leider immer noch da und ich konnte es bisher nicht beheben.

Umgebung:
FritzBox FON WLAN 7320
Lage: steht 2 Zimmer weiter, ~10-15 Meter, in der Regel ist keine Tür dazwischen zu. (Aber daran kann es doch eigentlich nicht liegen, da das WLAN zumeist tadellos funktioniert)
Firmware: bis heute früh 100.04.87, dann hab ich aktualisiert auf: 100.05.20 (Jetzt kann ich mich per WLAN gar nicht mehr einloggen (bin per LAN angemeldet))
OS: Win XP Prof / Win 7 (haben dieselben Probleme)

Einstellungen FritzBox:
  • WLAN-Standard: 802.11 n+g+b
  • Frequenzband: 2,4 GHz
  • Funkkanal: Autokanal
  • WLAN-Autokanal inklusive Kanal 12/13: aktiviert
  • Für 300 Mbit/s optimierte Funkkanäle nutzen: deaktiviert
  • Maximale Sendeleistung: 100%
  • WLAN-Übertragung für IPTV-Anwendungen optimieren: deaktiviert
  • Sicherheit: WPA+WPA2

Ich hab schon Folgendes versucht:
  • die SSID geändert
  • Firmware aktualisiert
  • festen Kanal eingestellt
  • Kanal geändert
  • reboot, etc.

Ich hab keine Idee mehr, was ich ändern könnte. An der Lage der FritzBox kann es doch nicht liegen, da das WLAN ja zumeist tadellos funktioniert, oder?
Auch hab ich keine Idee, was die Abbrüche auslöst, da die vollkommen spontan und unregelmäßig kommen. (alle paar Tage / Wochen)

Mittlerweile kann ich mich per WLAN gar keine Verbindung mehr herstellen. Liegt das an der neuen Firmware? Heute früh war wenigstens noch "Verbindungsstärke sehr niedrig" möglich, wobei surfen auch hier nicht möglich war.
Auf der Netzwerkliste erscheint das Netzwerk mit "Kein Signal"...

Kann mir jemand helfen?

Danke schonmal,

Joachim
 
Zuletzt bearbeitet:

MuP

IPPF-Urgestein
Mitglied seit
27 Mrz 2009
Beiträge
12,257
Punkte für Reaktionen
519
Punkte
113
Die Fehlerursache muss nicht unbedingt in deiner WLAN-Hardware stecken.
Dafür kommt auch andere strahlende Technik in Frage.
Das wiederum kann deine oder auch die deiner Nachbarn sein.

http://service.avm.de/support/de/SKB/FRITZ-Box-7390/837:Fehlermeldung-WLAN-Eine-Mikrowelle-wurde-erkannt
"...Als Störquellen kommen alle Geräte in Frage, die Funkwellen aussenden. Dies sind z.B. andere WLAN-Geräte, Bluetooth-Geräte, Babyfone, Mobiltelefone, DECT-Basisstationen und -Handgeräte (Schnurlostelefone) und Mikrowellen-Geräte..."
 

irgendwie

Neuer User
Mitglied seit
3 Jul 2009
Beiträge
19
Punkte für Reaktionen
0
Punkte
1
Hallo zusammen,

die Abbrüche in dieser Weise kann ich bestätigen, seit dem Update auf 5.20. Es liegt aber meiner Meinung nach an der neuen FW der FB7320. Da ich ansonsten nichts geändert habe an der HW.

Mit der Labor der 7320 hat ich diese Probleme nicht, da werde ich wohl wieder zurück müssen.

Grüße
 

donnerknall

Neuer User
Mitglied seit
31 Mrz 2012
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Hallo,

also die Umgebung hat sich hier in der Wohnung nicht geändert, nennesweerte Störquellen gibt es keine.

Ich habe mich jetzt direkt neben die FritzBox gesetzt und das Signal ist hervorragend, im anderen Zimmer (in dem es seit einem Jahr außer den oben beschriebenen Problemen immer funktioniert hat) wird das Signal nicht empfangen (Signalstärke: kein Signal).

Ich wollte schon auf die vorherige Version oder die Laborversion zurück, doch das ist ja (laut AVM) nur über eine unsinng umständliche .exe Datei möglich, die diverse Einstellungen am PC vornimmt und bei mir gar nicht funktioniert hat. Es kann doch nicht sein, dass ich locker&easy über den Browser updaten kann aber ein downgrade nicht so leicht möglich ist.
Kann mir jemand sagen, ob ich irgendwie einfacher downgraden kann? Über die Funktion unter fritz.box im Browser geht's jedenfalls nicht...

Viele Grüße,

Joachim
 

donnerknall

Neuer User
Mitglied seit
31 Mrz 2012
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
also, ich hab noch ein wenig rumprobiert. Es sind 2 Probleme, eines ist gelöst

1. In meinem Zimmer hab ich mit dem PC seit heute keinen Empfang --> gelöst: mein WLAN Adapter ist hin (Kabel hat sich gelöst (AR 5006 Wireless Adapter))
2. Regelmäßige WLAN-Abrisse für einige Minuten in unregelmäßigen Abständen
Sowohl mit der aktuellen wie auch der vorherigen Firmware, mit meinem PC und mit dem Laptop.

Das zweite Problem ist leider noch offen - grad tut das WLAN...