.titleBar { margin-bottom: 5px!important; }

Fritzbox7170 S0 SX353

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von Tim19, 14 Jan. 2009.

  1. Tim19

    Tim19 Neuer User

    Registriert seit:
    8 Okt. 2008
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Fritzboxuser

    Ich habe ein SX353 Tel. am S0 Bus angeschlossen.
    Wenn in der FBF kein S0-Anlage bzw. Telefon eingetragen ist und im SX353 keine MSN vergeben ist, klingelt das Telefon und im Display Steht:
    Anruf von Nr. 123456 an MSN 654321
    Also übermittelt die FBF die MSN des Anschlußes und die Anrufernummer.
    Trage ich nun die MSN 654321 bei dem SX353 ein klingelt das Tel nicht mehr.
    Habe die FBF S0-Bus schon als ISDN Anlage konfiguriert und als Telefon Nr.51
    als Telefon Nr.654321.
    Aber das SX353 klingelt nur dann wenn keine MSN eingetragen ist.
    Im Telefonnummernverz. des SX353 steht auch nur die Anrufernummer und nicht die "An MSN" Nummer.
    Daraus schließe ich das der Fehler im SX353 liegt.

    Nun weiss ich nicht mehr weiter
    Hat sich schon mal jemand mit dem SX353 beschäftigt?
    Kennt Ihr eine lösung dieses Problems?

    Vielen Dank
    Tim
     
  2. lone star

    lone star IPPF-Promi

    Registriert seit:
    23 Mai 2006
    Beiträge:
    4,134
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Fastmoker
    Ort:
    Irgendwo in`t platte Land
    Hallo

    Hast Du schon einmal probiert, die Display-Messages am internen S0 der FritzBox abzuschalten.

    Geht per Tastencode #960*0*, funktioniert eventuell dann die MSN-Zuweisung in der SX 353.

    mfg Holger
     
  3. Tim19

    Tim19 Neuer User

    Registriert seit:
    8 Okt. 2008
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das hab ich noch nicht probiert!
    Ich versuch es mal.
    Posting 2:
    Nee Displaymessage am S0 ausschalten funktioniert nicht.
    Telefon reagiert nicht in der Anruferliste steht nichts. :(


    habe noch folgendes festgestellt:
    wenn ich die Displaymessage aktiviere
    und mit #96*6* die Textausgabe teste steht dort "Bier holen"
    laut Tastenkombi-Liste solte dort "Geh Bier holen" stehen.
    Werden die Zeichen "Geh " verschluckt? und damit auch die übertragene MSN falsch gesendet.
     
  4. lone star

    lone star IPPF-Promi

    Registriert seit:
    23 Mai 2006
    Beiträge:
    4,134
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Fastmoker
    Ort:
    Irgendwo in`t platte Land
    Hallo

    ist richtig, mehr steht bei mir in den ISDN-Telefonen auch nicht.

    Da wird also nichts verschluckt.

    mfg Holger
     
  5. RiVen

    RiVen Aktives Mitglied

    Registriert seit:
    17 Juli 2005
    Beiträge:
    1,918
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Bocholt
    Beim SX353 mußt du jedem Gerät bzw. "Teilnehmer" (Basisstation, Mobilteile, analoge Nebenstelle etc.) explizit eine Sende- und eine oder mehrere Empfangs-MSN zuweisen.
    Was meinst du mit dem letzten Teil des Satzes?
     
  6. Tim19

    Tim19 Neuer User

    Registriert seit:
    8 Okt. 2008
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #6 Tim19, 15 Jan. 2009
    Zuletzt bearbeitet: 15 Jan. 2009
    Nun, das ich in der Fritzbox: 1. gar kein S0 Gerät konfiguriert hatte.
    (Fon1,Fon2 und Fon3)
    dann mal 2. eine ISDN anlage als gerät konfiguriert hatte.
    (Fon1,Fon2,Fon3 und ISDN-Anlage)
    dann mal 3. ein ISDN Telefon(wo man dann auch die
    Tel.Nr. eingeben muß) konfiguriert hatte.
    (Fon1,Fon2,Fon3 und ISDN-Telefon51bzw654321)

    Dann im Telefon die MSN 654321 und mal die MSN 51 eingetragen.

    bei allen konfigurationen das gleiche: Im Telefon keine MSN > Telefon klingelt > nummern von und ziel werden im Display angezeigt aber nur die vonNummer in der Liste gespeichert.
    MSN eingetragen > nichts wird im Display angezeigt > nichts wird in der Liste gespeichert.


    ich habe auch schon mal alle FBF ISDN-Nummern im Telefon als MSN eingetragen: 51-52-53-54-55-56-57 und 58 als emfangsnummern.
    geht auch nicht
    mache ich aber einen internen Anruf z.b. Fon1 > **51 funktioniert alles
    im "Display steht Anruf von Wohnzimmer für Nummer51" Telefon klingelt ohne MSN und auch wenn 51 als MSN eingetragen ist. Nur bei Externanrufen geht es nicht.
     
  7. RiVen

    RiVen Aktives Mitglied

    Registriert seit:
    17 Juli 2005
    Beiträge:
    1,918
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Bocholt
    Wie bereits geschrieben, du mußt auf dem Gigaset jedem "Teilnehmer", also auch der Basis, d.h. dem Gigaset SX353 selbst, eine Sende-MSN und mindestens eine Empfangs-MSN zuweisen.
    Du mußt also festlegen, bei welchen der im Gigaset eingetragenen MSNs die Basisstation oder ein daran angemeldetes Mobilteil klingeln soll (Empfangs-MSNs). Weist du der Basis (oder einem Mobilteil) keine Empfangs-MSN zu, klingelt die Basis bzw. das Mobilteil auch nicht.

    Es reicht nicht, nur die Telefonnummer als MSNs im Gigaset einzutragen.
    Die angeschlossenen Geräte (von Siemens "Teilnehmer" genannt) müssen explizit "wissen", auf welche MSN(s) sie denn reagieren sollen. Ist da nichts angegeben, reagieren sie einfach nicht.
     
  8. Tim19

    Tim19 Neuer User

    Registriert seit:
    8 Okt. 2008
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habe volgendes festgestellt:
    Der Fehler liegt am Telefon dem SX353 das nur dann auf einen Anruf reagiert wenn, 1. Keine MSN eingetragen ist
    oder 2. MSN name der gleiche wie die MSN nummer ist

    Beispiel:
    MSN Name = 123456 und MSN Nummer = 123456 > Telefon klingelt
    MSN Name = Büro und MSN Nummer = 123456 > Telefon klingelt nicht.

    Ich hoffe das dieses jemanden helfen kann der das gleiche Problem hat.

    Mfg
    Tim
     
  9. RiVen

    RiVen Aktives Mitglied

    Registriert seit:
    17 Juli 2005
    Beiträge:
    1,918
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Bocholt
    Bei mir habe ich frei gewählte Namen konfiguriert, und ich habe keinerlei Probleme.

    Das SX353 funktioniert einwandfrei. Alle Endgeräte klingeln genau bei denjenigen MSNs, die ich ihnen als Empfangs-MSNs zugewiesen habe.

    Hast du denn inzwischen die Sende-MSN und die Empfangs-MSN(s) konfiguriert?
     
  10. Tim19

    Tim19 Neuer User

    Registriert seit:
    8 Okt. 2008
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    [Edit frank_m24: Sinnfreies Vollzitat vom Beitrag direkt darüber gelöscht. Lies noch mal die Forumregeln.]

    ja hab ich
    Wie gesagt:
    Name und Nummer gleich und es geht.
    Der MSN Name ist mir eh egal :rolleyes: