.titleBar { margin-bottom: 5px!important; }

FritzFon C3 reagiert nicht auf alle Anrufe gleich

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von ArtDent, 14 März 2019.

  1. ArtDent

    ArtDent Neuer User

    Registriert seit:
    14 März 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,
    wir haben hier eine FB 7590 im Netzwerk-Mesh mit einem Repeater 310 und einer FB 7362 SL.
    Außerdem ist per DECT ein FritzFon C3 mit der 7590 gekoppelt. Und genau das C3 macht Probleme!
    Wir haben insgesamt vier Mobilfunkverträge von 1&1.

    1. Wenn ich nun in der Arbeit bin und zu Hause anrufen möchte, klingelt das C3 und es zeigt an, dass ich anrufe. Meine Frau nimmt den Anruf entgegen (per grüner Hörer-Taste), das C3 hört auf, zu klingeln und zeigt an, dass ein Telefonat aufgebaut ist. Meine Frau hört am C3 nur ein Rauschen. Ich auf der anderen Seite der Leitung bekomme gar nicht mit, dass meine Frau den Anruf entgegengenommen hat. Ich erhalte weiter das Freizeichen (obwohl meine Frau den Anruf engegengenommen hat!!). Wenn meine Frau dann auflegt, beginnt das C3 dann wieder, zu klingeln und anzuzeigen, dass ich anrufe.
    2. Das gleiche Verhalten legt das C3 an den Tag, wenn unsere Tochter von ihrem Anschluß aus anruft,
    3. Wenn meine Frau von ihrem Mobiltelefon auf dem C3 anruft, läuft alles ganz normal. Das C3 klingelt und zeigt an, dass meine Frau anruft, wenn das Telefonat dann entgegengenommen wird, kann ganz normal telefoniert werden.
    Ich habe das C3 bereits ´von der 7590 abgemeldet und neu wieder angemeldet. Keine Besserung
    Ich habe das C3 bereits auf Werkseinstellung zurückgesetzt und danach neu mit der 7590 gekoppelt. Keine Besserung.
    Was ist hier los? Wie kann ich das Verhalten des C3 interpretieren? Was muss ich machen, um ein "normales" Verhalten zu bekommen?
    Viele Grüße, Jan
     
  2. stsoft

    stsoft Aktives Mitglied

    Registriert seit:
    1 Okt. 2005
    Beiträge:
    1,871
    Zustimmungen:
    11
    Punkte für Erfolge:
    38
    Klingt ganz nach einem immer mal wieder auftauchenden Provider-Interop-Problem mit HD-Telefonie.
    Deien Frau hat entweder ein anderes Mobiltelefon und/oder einen anderen Anbieter/Vertrag.
    Deaktiviere in der Fritz!Box GUI beim C3 mal die HD-Telefonie.
     
  3. ArtDent

    ArtDent Neuer User

    Registriert seit:
    14 März 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,

    in der tat haben wir unterschiedliche Telefone. Wie es mit den Netzen/Anbietern aussieht, weiß ich gar nicht. Sind alles 1&1 Verträge. Ich nutze ein Huawei P10, meine Frau ein Samsung Galaxy Note 4 und meine Tochter ein Samsung Galaxy A7.

    Ich habe die HD-Telefonie in der 7590 deaktiviert und siehe da, es funktioniert wieder.

    Jetzt muss ich nur noch herausfinden, ob es ein Fehler der 7590 ist, oder ob die 7362, die wir vorher genutzt haben, das gleiche Problem hat. Bisher lief es an der 7362 immer ohne Probleme. Aber, da es sich nach Angaben des Vorredners um ein "immer MAL wieder auftauchendes" Problem zu handeln scheint, könnte es ja sein, dass es jetzt auch die 7362 betrifft.

    Ich danke erst mal für den wertvollen Tipp.

    Viele Grüße, Jan
     
  4. ArtDent

    ArtDent Neuer User

    Registriert seit:
    14 März 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,

    im Forum von 1&1 geht ein Mitglied davon aus, dass auch eine Inkompatibilität zwischen den verwendeten Codecs bei der FB 7590 und dem C3 besteht.

    Zitat:
    "Alle am Gespräch beteiligten Tlefon-Anlagen, Provider-Technik und Endgeräte müssen bei zu realisierender HD-Telefonie ebenfalls den ausgehandelten Codec G.722 und deren Derivate G.722.x unterstützen.

    Die letzteren Varianten sind sicherlich das Problem beim Einsatz musealer Technik (C3).
    Die 7590 sagt aufgrund der neuen Firmware zum G.722.x "JA", das C3 mit veralteter Firmware kommt mit dem Verbindungsprotokoll nicht zurecht.

    Ein Blick in den DECT-Monitor der 7590 während eines problematischen Verbindungsaufbaus wäre sinnvoll.

    Ein Ersatz des C3 wäre überlegenswert."

    Viele Grüße, Jan