Funkabbrüche im 20 sec-Takt

Elmo

Mitglied
Mitglied seit
8 Sep 2004
Beiträge
313
Punkte für Reaktionen
0
Punkte
16
Hallo Community!

Nachdem ich meine FBF Fon WLAN nun schon sehr lange recht erfolgreich betreibe, habe ich meiner Schwester zu einer FBF SL WLAN geraten und deren beiden Rechner jeweils mit einer D-Link DWL-G510 ausgestattet.

Soweit so gut. Verschlüsselung läuft mit WPA und die Verbindung ist "hervorragend".

Nach einigen Stunden Betrieb der Box kommt es aber zu Verbindungsabbrüchen beider Rechner im 20 Sekundentakt. Besser gesagt, der Adapter meldet sich ab und in der gleichen Sekunde wieder bei der Box an.

Auch Rechnerneustarts ändern da nichts dran. Erst nachdem man die Box kurz vom Strom getrennt und wieder neu gestartet hat, funktioniert das Netz wieder Problemlos für 2 bis 3 Stunden?

Der tolle Dienst von XP ("Konfigurationsfreie drahtlose Verbindung" oder so ähnlich) ist bereits deaktiviert und die Servicepacks sind auch installiert.

Kennt das jemand?
Eventuell Hardwaredefekt der Box?
Überhitzung? (Sie steht frei "gut belüftet" auf einem Glastisch im Flur.)

Ich bin echt ratlos.

Und bevor ich den guten Support von AVM bemühe wollte ich hier mal um Rat fragen, vielleicht ist das Problem ja bekannt.
 

AirPanda

Neuer User
Mitglied seit
28 Mrz 2006
Beiträge
100
Punkte für Reaktionen
0
Punkte
0
@Elmo,

hatte ein ähnliches Problem mit meinem Acer Notebook.
Software von Acer funktionierte nicht richtig (vielleicht auch nicht richtig eingestellt :noidea: ).

Habe dann den Windows-Dienst aktiviert und gestartet. Acer-SW meldete dann, dass der Dienst aktiv ist und ob die Software sich dann abmelden soll. Dieses mit ja bestätigt und seitdem habe ich keine Verbindungsabrüche mehr.

Läuft aber auch erst seit gestern abend und auch nicht immer.

AirP
 

Ostholländer

Mitglied
Mitglied seit
17 Mrz 2006
Beiträge
323
Punkte für Reaktionen
0
Punkte
0
Meine Glaskugel zeigt bis jetzt noch zuviel Nebel an:

Wohnst du mit deiner Schwester im selben Haus in der Sesamstraße?

Wieviele DHCP-Server funken in der Nachbarschaft und auf welchen Kanälen rum?

Ist in der Box dieser nicht ganz unproblematische 802.1g++ Modus aktiviert?

Sind die SSIDs versteckt? (macht Probleme)

Tot ziens
 

Elmo

Mitglied
Mitglied seit
8 Sep 2004
Beiträge
313
Punkte für Reaktionen
0
Punkte
16
Erst mal Danke für die Antworten.

@AirPanda:
Also mit dem Windows-Dienst klappt es gar nicht.

@Ostholländer:
Sorry, hätte natürlich mehr Angaben machen sollen....

Weit und breit kein anderer WLAN-Accesspoint zu sehen. Nur hin und wieder ein paar Scherzkekse, deren Rechner (Laptops?) offen (!) für jede Ad-Hoc-Verbindung sind. Sehr mitteilungsbedürftige Nutzer... Vermutlich wissen die beiden gar nicht, daß sie eine WLAN-Karte im Rechner / Laptop haben...

Meine FBF steht ungefähr 150 km entfernt, sollte somit nicht dazwischenfunken. ;)

SSID hatte ich ausgeschaltet, da es bei meiner FBF nie das Problem war. Kann natürlich sein, daß D-Link damit nicht so klar kommt, da auch die das immer in Ihren FAQs vorschlagen. Muß ich mal testen.

g++ deaktiviere ich immer gleich am Anfang.

Das Komische ist halt, daß es immer erst ein paar Stunden problemlos funktioniert und dann plötzlich ist Schluß, obwohl nicht verändert wurde.
 

Zurzeit aktive Besucher

3CX

Statistik des Forums

Themen
238,700
Beiträge
2,116,647
Mitglieder
361,620
Neuestes Mitglied
wmgserro

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via