Gastzugang beschränken auf Mail und Surfen

Hamilton

Neuer User
Mitglied seit
19 Sep 2012
Beiträge
126
Punkte für Reaktionen
0
Punkte
16
Habe mal die Funktion getestet. ALso beschränkt auf surfen und Mailen beim WLan Gastzugang.

Aber leider kann man dann im Thunderbird keine Mails mehr abrufen etc

Wäre es nicht sinnvoller eifacher die Ports von emule etc zu sperren?
 

troulalou

Mitglied
Mitglied seit
13 Apr 2006
Beiträge
219
Punkte für Reaktionen
0
Punkte
18
? welche Versionen ?
FritzBox, Thunderbird,
welcher Provider.
Evtl. lege dir ein Signatur zu.
Gruss
;)
 

HabNeFritzbox

IPPF-Urgestein
Mitglied seit
12 Dez 2017
Beiträge
15,612
Punkte für Reaktionen
251
Punkte
83
Anbieter ist doch egal, er muss wohl nur anderen Port verwenden für IMAP z.B SSL aktivieren.

Man kann auch auf Port 80 Unfug machen wenn man möchte.
 
A

andilao

Guest
Der Filter ist so definiert:
Code:
                name = "profile_not_surf";
                profile_id = "9";
                rules = "TCP 0 0 1 24", "TCP 0 0 26 79", "TCP 0 0 81 109", 
                        "TCP 0 0 111 142", "TCP 0 0 144 442", 
                        "TCP 0 0 444 464", "TCP 0 0 466 586", 
                        "TCP 0 0 588 992", "TCP 0 0 994 994", 
                        "TCP 0 0 996 8079", "TCP 0 0 8081 65535", 
                        "UDP 0 0 0 0";
                filter = "reject tcp any any range 1 24", 
                         "reject tcp any any range 26 79", 
                         "reject tcp any any range 81 109", 
                         "reject tcp any any range 111 142", 
                         "reject tcp any any range 144 442", 
                         "reject tcp any any range 444 464", 
                         "reject tcp any any range 466 586", 
                         "reject tcp any any range 588 992", 
                         "reject tcp any any range 994 994", 
                         "reject tcp any any range 996 8079", 
                         "reject tcp any any range 8081 65535", 
                         "reject udp any any";
Somit wären die Standard-Ports 25, 80, 110, 143, 443, 465, 587, 993, 995 und 8080 für Surfen und Mailen nicht blockiert. Hast Du Dein Mail-Konto mit 2 von diesen Ports eingerichtet?
 

Hamilton

Neuer User
Mitglied seit
19 Sep 2012
Beiträge
126
Punkte für Reaktionen
0
Punkte
16
Habe sowohl mit einem t-online als auch freenet konto probiert. Über Imap und pop3 mit ssl und ohne. Sobald der Haken aktiviert ist, geht nix.

Auch die Konten im Thunderbird mit neuem Profil eingerichtet.
 

Hamilton

Neuer User
Mitglied seit
19 Sep 2012
Beiträge
126
Punkte für Reaktionen
0
Punkte
16
ach fritzbox ist 3272 und OS 6.01
 
A

andilao

Guest
Bei meiner 7390 OS 6.01 kann ich das nicht verifizieren, die Email-Ports von GMX, Web.de und STRATO funktionieren alle beim WLAN-Gastzugang mit der aktivierten Option "Internetanwendungen beschränken: Nur Surfen und Mailen erlaubt".
 

HabNeFritzbox

IPPF-Urgestein
Mitglied seit
12 Dez 2017
Beiträge
15,612
Punkte für Reaktionen
251
Punkte
83
Dann sind wohl noch weitere Filter aktiv die ggf. stören.
 

Hamilton

Neuer User
Mitglied seit
19 Sep 2012
Beiträge
126
Punkte für Reaktionen
0
Punkte
16
werde es die Tage mal nochmal testen ...
 

Hamilton

Neuer User
Mitglied seit
19 Sep 2012
Beiträge
126
Punkte für Reaktionen
0
Punkte
16
Gerade nochmal getestet mit der Optionaktiviert keine mailabrage über imap möglich
 
A

andilao

Guest
Dann ist wohl die OS 6.01 der 3272 bzgl. WLAN-Gastzugang und der Option "Internetanwendungen beschränken: Nur Surfen und Mailen erlaubt" etwas misslungen.

Kannst Du bitte zum Vergleich Deinen Filter ab name = "profile_not_surf"; posten, danke!
 

Keeper

Neuer User
Mitglied seit
29 Mai 2005
Beiträge
36
Punkte für Reaktionen
0
Punkte
0
Wenn ich das jetzt nicht übersehen habe, sprichst du bisher immer nur von Mails. Wie sieht es denn grundsätzlich mit dem reinen Web-Zugang aus? Dieser sollte ja eigentlich mit der genannten Option auch problemlos funktionieren - klappt das?
Blöde Frage am Rande: Die IP beziehst du dynamisch, d.h. du hast keine fest eingestellte IP/Gateway oder?
 

Hamilton

Neuer User
Mitglied seit
19 Sep 2012
Beiträge
126
Punkte für Reaktionen
0
Punkte
16
Surfen geht ohne Probleme. Im Gastzugang ist der DHCP aktiv. Ist ja aus einem anderen IP Bereich.

wo finde ich denn das Skript des Filters?
 

HabNeFritzbox

IPPF-Urgestein
Mitglied seit
12 Dez 2017
Beiträge
15,612
Punkte für Reaktionen
251
Punkte
83