[gelöst]Angemeldet, aber telefonieren nicht möglich

ulbau001

Neuer User
Mitglied seit
7 Okt 2006
Beiträge
8
Punkte für Reaktionen
0
Punkte
0
Hallo allerseits,

ich habe bisher keinerlei Erfahrung mit voip, bin auch alles andere als ein Computerprofi, und habe mich vor einigen Tagen erstmals bei sipgate angemeldet. Ich benutze die Telefonsoftware x-lite (vorkonfiguriert von sipgate), und mein Rechner hängt an einem englischen Uninetzwerk, d.h. ich kann da keinen Router konfigurieren oder sowas. Auf Anfrage hat man mir eine offene IP-Adresse zugeteilt. Jetzt ist der Stand der Dinge wie folgt: Ich bekomme zwar Verbindung zum Internet (das Telefon zeigt "angemeldet" an und bei sipgate erscheine ich als "online"), aber ich kann absolut nicht telefonieren. Wenn ich versuche, jemanden anzurufen, bekomme ich immer die Meldung: "603 declined" und ein Besetztzeichen. Ich kann auch die 10000 nicht anrufen, dann heißt es jedesmal "Anruf nicht anerkannt". Ich hoffe, mir kann jemand helfen, da ich selbst mich mit all diesen Dingen so gar nicht auskenne. Vielen Dank!
 

nofear2k

Mitglied
Mitglied seit
6 Dez 2004
Beiträge
208
Punkte für Reaktionen
0
Punkte
0
Also wenn Du wirklich eine eigene öffentliche IP Adresse zugeteilt bekommen hast, dann überprüf doch mal ob Dein Rechner/Anschluss auch wirklich von dieser öffentlichen IP Adresse aus angemeldet ist:
www.sipgate.de > Einloggen im Kundenbereich > Einstellungen > Übersicht
Da sollte dann Xlite mit der ÖFFENTLICHEN IP aufgeführt sein.

Was ich vermute ist, dass Du zwar eine öffentliche IP zugeteilt bekommen hast mit deren Hilfe du zb web oder ftp server betreiben kannst, dies aber nur in einer richtung funktioniert, sprich wenn eine anfrage von aussen herein kommt.

Dein PC ist dann weiterhin vielleicht auch noch über der "normalen" IP Adresse im Internet, wie auch alle anderen rechner die in dem netzwerk vorhanden sind. Und wenn Du Dich dann mit x-lite anmeldest weiss sipgate nichts von der öffentlichen IP Adresse und alle daten die dahin geschickt werden landen im nirwana.

Vergleich: Du hast zwar eine tolle neue Postfach Adresse wo du empfangen kannst was du willst, aber leider hast Du nicht die Möglichkeit über denselben Kanal was zu verschicken sondern musst immer zur post laufen und darfst dann bei den briefen die du da abgibst nicht deinen absender draufschreiben sondern nur die adresse des hauses in dem du wohnst ;)

Sollte im Sipgate menü Deine Öffentliche IP Adresse angegeben sein, dann schreib nochmal. Vielleicht hat es dann mit Firewall und Virenscanner zu tun!
 

ulbau001

Neuer User
Mitglied seit
7 Okt 2006
Beiträge
8
Punkte für Reaktionen
0
Punkte
0
öffentliche IP?

Danke für den Tip, aber woran sehe ich denn, ob das eine öffentliche IP-Adresse ist bzw. was meine aktuelle IP-Adresse ist? Für mich ist das leider alles etwas Fachchinesisch, da ich vor dem Umzug nach England nur eine Modemverbindung hatte...
Danke für die Geduld!

Grüße
 

ulbau001

Neuer User
Mitglied seit
7 Okt 2006
Beiträge
8
Punkte für Reaktionen
0
Punkte
0
P.S.: Emails senden und empfangen mit Thunderbird geht erst, seitdem ich die öffentliche IP bekommen haben. Das spricht doch eigentlich dafür, dass der Datentransfer in beiden Richtungen funktioniert, oder?
 

nofear2k

Mitglied
Mitglied seit
6 Dez 2004
Beiträge
208
Punkte für Reaktionen
0
Punkte
0
Also wie beschrieben gucke mal im sipgate menu bei einstellunegn, da ist dann die IP Adresse aufgeführt mit der sipgate x-lite aufgeführt ist.
das sollte dann die selbe adresse sein wie deine öffentliche ip adresse.
Weisst du sie nicht? Hm.

Unter windows xp kanst du mit Start>Ausführen>cmd>ipconfig
die einstellungen der netzwerkkarte checken, da ist auch die ip der netzwerkkarte angegeben. diese ist dann wahrscheinlich aber die "interne ip" innerhalb des netzwerkes

Das ist leider nicht einfach zu beantworten! Vor allem weil jede netzwerkstruktur anders aufgebaut ist. Mal nurmit dhcp, mal mit fester ip adresse... mal mac adress kontrolle, mal einwahl bzw. passwort mit VPN... sind so viele kleinigkeiten woran es liegen kann. Hast Du keinen Netzwerk-Admin, den Du mal fragen kannst?

Liebe Grüße
André
 

ulbau001

Neuer User
Mitglied seit
7 Okt 2006
Beiträge
8
Punkte für Reaktionen
0
Punkte
0
Da habe ich ja nachgefragt, worauf die gesagt haben, sie teilen mir eine öffentliche IP-Adresse zu, und dann sollte sich das Problem erledigt haben. Vorher habe ich auch gar keine Verbindung zu sipgate gekriegt, d.h. mein Status war immer offline und ich hatte auch kein Freizeichen.
Die IP-Adresse bei sipgate stimmt zumindest mal mit der von der Netzwerkkarte überein.
Ich kann die aber natürlich am Montag nochmal nerven, nur ist es natürlich blöde, fernab der Heimat ohne Telefon zu sitzen, obwohl man schon dafür bezahlt hat.

Liebe Grüße,
Ulrike
 

nofear2k

Mitglied
Mitglied seit
6 Dez 2004
Beiträge
208
Punkte für Reaktionen
0
Punkte
0
Die IP-Adresse bei sipgate stimmt zumindest mal mit der von der Netzwerkkarte überein.
hm das ist eigentlich schonmal ein sehr gutes zeichen!

Frag aber am besten trotzdem nochmal nach ob das die öffentliche IP Adresse ist.

Versuch doch probeweise mal die windows firewall auszuschalten.
Und zwar unter START > (Systemsteuerung > Netzwerk) > Netzwerkverbindungen > Rechte Maustaste auf LAN Verbindung > Eigenschaften > Erweitert > Einstellungen > und setze diese mal auf inaktiv.
Dann nochmal x lite neu starten (also komplett beenden und neu starten) und gucken ob es dann klappt.
Ich denke zwar nicht dass es an windows liegt aber wer weiss.
Hast du einen Virenscanner bei dir drauf? du ihn auch mal kurz für den test deaktivieren....
Viel Glück und schreib mal obs geklappt hat
:)
André
 
Zuletzt bearbeitet:

ulbau001

Neuer User
Mitglied seit
7 Okt 2006
Beiträge
8
Punkte für Reaktionen
0
Punkte
0
Nee, an Firewall/Antivir liegt's nicht. Das sollte auch eh kein Problem sein. Ich werde dann wohl mal warten müssen, bis die Computerexperten in meinem College am Montag wieder im Dienst sind...
Danke trotzdem, und schönes (Rest-)Wochenende!
Ich schreibe's dann rein, wenn die 'ne Lösung haben, wenn nicht natürlich auch.
 

snipe122

Neuer User
Mitglied seit
29 Sep 2006
Beiträge
76
Punkte für Reaktionen
0
Punkte
6
Stell doch mal in X-Lite den RTP-Port auf 5004 um... vielleicht hilft das ja!
 

ulbau001

Neuer User
Mitglied seit
7 Okt 2006
Beiträge
8
Punkte für Reaktionen
0
Punkte
0
Auch das nützt nichts. Es ist immer dasselbe, ich versuche, 10000 anzurufen und bekomme die Meldung: Anruf nicht anerkannt.
Langsam bin ich wirklich mit meinem Latein am Ende.
Danke trotzdem weiterhin für alle Tips, Vorschläge und Hilfestellungen! Vielleicht klappt's ja doch noch...

Ulrike
 

snipe122

Neuer User
Mitglied seit
29 Sep 2006
Beiträge
76
Punkte für Reaktionen
0
Punkte
6
Nur das Du ne öffentliche IP hast heisst ja noch nicht das alle Ports / Dienste offen sind. Ich würd nochmal beim Admin fragen ob Ports 5004, 5060, 8000-8019 und 10000 alle auf sind - in beide Richtungen. UDP jeweils. Auch das SIP-Protokoll darf nicht gesperrt sein, sowas geht nämlich auch!
 

ulbau001

Neuer User
Mitglied seit
7 Okt 2006
Beiträge
8
Punkte für Reaktionen
0
Punkte
0
Also, das ist jetzt der Stand der Dinge: Ports sind alle offen, keine Ahnung, warum es trotzdem Probleme gibt. Lustigerweise klappt es aber mit der nicht vorkonfigurierten Version 3.0 von x-lite ohne weiteres.
Jedoch sind noch nicht alle Probleme gelöst: Ich kann jetzt die 10000 erreichen, auch normale Festnetzanschlüsse, aber nur ich kann mein Gegenüber hören. Der andere hört aber nichts. Was kann man da nun wieder machen?
 

ulbau001

Neuer User
Mitglied seit
7 Okt 2006
Beiträge
8
Punkte für Reaktionen
0
Punkte
0
Juhuu, jetzt funktioniert es! Keine Ahnung, was da gerade los war...

Also, nochmal für alle, die mit der vorkonfigurierten x-lite-Version auch solche Probleme haben:

x-lite 3.0 runterladen
persönliche Daten eintragen, außerdem stun-server:stun.sipgate.net und domain = sipgate.de, bei IP-Adress habe ich "use local IP address" angehakt, und dann sollte es funktionieren.

Danke nochmal allen Beteiligten für die Hilfe!!!
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,186
Beiträge
2,031,059
Mitglieder
351,589
Neuestes Mitglied
Roezi