.titleBar { margin-bottom: 5px!important; }

gelöst : davfs2 / webdav startet nicht automatisch

Dieses Thema im Forum "Freetz" wurde erstellt von eig01, 24 Dez. 2008.

  1. eig01

    eig01 Neuer User

    Registriert seit:
    2 Juni 2005
    Beiträge:
    32
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 eig01, 24 Dez. 2008
    Zuletzt bearbeitet: 25 Dez. 2008
    Hi,
    obwohl der Dienst auf enabled steht fährt er nach reboot nicht automatisch hoch. Per Hand gestartet - unter webcfg -> Dienst starten - läuft es dann.
    Gruss Chris
     
  2. matze1985

    matze1985 Aktives Mitglied

    Registriert seit:
    17 Feb. 2007
    Beiträge:
    1,537
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ein paar mehr infos wären interessant. War sagt das log?
    Gibt es zu dem zeitpunkt schon internet?
     
  3. eig01

    eig01 Neuer User

    Registriert seit:
    2 Juni 2005
    Beiträge:
    32
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    /var/log/mod.log:
    ...
    WebDAV is disabled -> im cfg definitiv auf aktiv gestellt
    ...

    Internet schon verfügbar - alle anderen dienste starten
     
  4. henfri

    henfri Mitglied

    Registriert seit:
    21 Sep. 2005
    Beiträge:
    419
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe das gleiche Problem. Ich denke, es ist ein Bug, oder klappt es bei anderen?
    (sorry, ich hab von hier keinen Zugriff auf die FB und kann deshalb nicht sagen, welche Version ich hab)


    Gruß,
    Hendrik
     
  5. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,756
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
    Wahrscheinlich haben den Fehler auch noch andere. ;-)
    Code:
    Index: make/davfs2/files/root/etc/init.d/rc.davfs2
    ===================================================================
    --- make/davfs2/files/root/etc/init.d/rc.davfs2 (revision 2923)
    +++ make/davfs2/files/root/etc/init.d/rc.davfs2 (working copy)
    @@ -110,7 +110,7 @@
        modreg file 'davfs_servercrt3' 'WebDav Server Cert 3' 0 "$deffile"
       fi
     
    -  if [ "$WEBDAV_ENABLED" != "yes" ]; then
    +  if [ "$DAVFS2_ENABLED" != "yes" ]; then
        echo "WebDAV is disabled" 1>&2
        exit 1;
       fi
    
    MfG Oliver
     
  6. eig01

    eig01 Neuer User

    Registriert seit:
    2 Juni 2005
    Beiträge:
    32
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Oliver, stimmt. Mit Änderung der Environment-Variablen läuft es.
    Kannst Du das noch einchecken ?
    Gruss Chris