.titleBar { margin-bottom: 5px!important; }

[Gelöst] Linux (StinkyLinux Samba RO)

Dieses Thema im Forum "Freetz" wurde erstellt von cando, 12 Jan. 2009.

  1. cando

    cando Aktives Mitglied

    Registriert seit:
    28 Nov. 2008
    Beiträge:
    1,080
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 cando, 12 Jan. 2009
    Zuletzt bearbeitet: 12 Jan. 2009
    ich weiss nicht ob das in diesen thred passt:

    ich hab mal aus versehen die samba freigabe im stinkylinux gelöscht und wieder auf dem selben verzeichnis neu angelegt.

    (über System -> Systemverwalltung -> Gemeinsame Ordner)

    Und dort auch die box "Nur Lesend" leergelassen.

    Das Share ist ja auch wieder da, nur kann ich nicht mehr reinschreiben (die Checkbox ist wirkungslos).

    Gibt es da einen Trick?

    Ich hab mir auch die Datei /etc/samba/samba.conf angesehen und aus der aus den 700er rechten eine 775 gemacht (wie beschrieben).

    bei security = user kann man sich gar nicht anmelden, security = share ist immer read-only.

    Gibt es eine einfachere Möglichkeit, Shares in Debian einzurichten?
    Danke!

    EDIT: Habs selber hinbekommen.

    Der Eintrag:

    force user = slightly

    hilft sehr viel weiter (wurde über die GUI nicht mit gesetzt).
     
  2. Silent-Tears

    Silent-Tears IPPF-Promi

    Registriert seit:
    3 Aug. 2007
    Beiträge:
    7,456
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    BI
    Ähm ja, bestimmt Freetz-Relevant. Aber nun gut, da viele dieses Ding wohl nutzen, muss man das wohl berücksichtigen. Schön, dass du doch noch die Suchfunktion und die Samba-Doku gefunden hast, um dein Problem zu beheben. :)