.titleBar { margin-bottom: 5px!important; }

[gelöst] mISDN in Asterisk 1.4 nicht verfügbar

Dieses Thema im Forum "Asterisk ISDN mit mISDN" wurde erstellt von ru, 11 Feb. 2007.

  1. ru

    ru Neuer User

    Registriert seit:
    21 Feb. 2005
    Beiträge:
    106
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 ru, 11 Feb. 2007
    Zuletzt bearbeitet: 11 Feb. 2007
    Umgebung:
    Asterisk 1.4
    mISDN 1.0.4
    MISDN-User 1.0.3

    Obgleich mISDN bei der Menüauswahl mit make menuconfig als Channel selektiert wurde

    [*] 9. chan_misdn

    so ist es dennoch nach Starten von Asterisk nicht verfügbar.

    Code:
    ...manager show user  Display information on a specific manager user
                  module load  Load a module by name
                module reload  Reload configuration...
    Ich habe Asterisk bereits nach einem make uninstall-all neu compiliert. Selbes Ergebnis!

    Woran könnte es noch liegen?
     
  2. mabo

    mabo Neuer User

    Registriert seit:
    23 Juni 2005
    Beiträge:
    105
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Oldenburg bei Bremen
    Hallo,
    die Einstellungen von "make menuselect" müssen gespeichert werden ! Einfach rausgehen mit ESC speichert nichts. Du musst die Einstellungen mit "x" speichern und mit einem gefolgtem "make install" sollte dann auch alles laufen.

    Gruß mabo
     
  3. ru

    ru Neuer User

    Registriert seit:
    21 Feb. 2005
    Beiträge:
    106
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi mabo,

    thanks, genau das war es offenbar. Und wieder einen Schritt weiter!