.titleBar { margin-bottom: 5px!important; }

[gelöst] Netvoip und Asterisk

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von cheknuf, 19 Sep. 2008.

  1. cheknuf

    cheknuf Neuer User

    Registriert seit:
    19 Sep. 2008
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 cheknuf, 19 Sep. 2008
    Zuletzt bearbeitet: 19 Sep. 2008
    [EDIT]: gelöst - kaum versuche ich es mit codec alaw geht alles... :blonk:

    Hallo allerseits,

    bin ziemlich neu im Asterisk-Geschäft, bitte daher um nachsicht...

    Situation: Habe einen Asterisk auf vServer - der läuft.

    Mein Ziel ist es, verschiedene SIP-Anbieter auf ein Handy weiterzuleiten, zum Beispiel www.sipgate.de

    Anrufer --> Sipgate --> Asterisk --> anderer Anbieter --> Handy

    Funktioniert für sipgate prächtig.

    Wenn ich das selbe Spiel für die Schweiz mit www.netvoip.ch versuche, klappt es nicht:

    • Der Anruf kommt am Handy an
    • Es wird die richtige Rufnummer angezeigt
    • Die Verbindung steht prinzipiell
    • Der Anrufer hört jedoch ein unerträgliches Schrabbeln
    • Auf dem Handy ist die Leitung tot.

    Wenn man in das tote Handy reinspricht wird das geschrabbel entsprechend moduliert - nur versteht man nichts. (Auch ein Zeichen, dass die Leitung prinzipiell steht...)

    Verschiedene Codecs (ulaw, gsm) geben unterschiedliche Schrabbel-Geräusche, aber keine klare Leitung.

    canreinvite=yes funktioniert gar nicht --> "we have a technical problem"
    canreinvite=no funktioniert.

    Kann jemand helfen?

    Was sollte ich so alles posten, damit's Sinn macht? (Wollte hier nicht 1000 config's und debugs reinhauen die keiner braucht...)

    :)