[gelöst]NTFS ohne freetz [email protected]

hawcline

Mitglied
Mitglied seit
16 Jul 2005
Beiträge
593
Punkte für Reaktionen
0
Punkte
16
@all,

Brauche Mithilfe von allen, die NTFS aufm 920er bzw. 7270 nutzen, oder auch die bei denen NTFS nicht geht???

Es geht darum, ich möchte NTFS in der 900er bzw.7170 mit einbauen, aber ohne freetz.

Mir gehts darum wenn Firmware installiert ist: siehe LOG telnet oder Console (wer dran hat)

1. Was ist vom USB bzw. NTFS-3G gestartet worden. (ohne USB-Stick bzw.Festplatte)
2. Was ist vom USB bzw. NTFS-3G gestartet worden. (mit USB-Stick bzw.Festplatte)
3. Was passiert wenn plugins.update installiert wird ???
Wo werden die Plugins installiert (z.B /var/packet/var/plugin)

Nachtrag: 2015 Uhr

Wenn ich bei mir beim 900er übers Webinterface plugins.update installiere,
dann werden die plugins nach /var kopiert.


Ich hoffe Ihr könnt mir irgendwie weiterhelfen.



Danke im vorraus,

Gruss
Jörg
 
Zuletzt bearbeitet:

meierchen006

Aktives Mitglied
Mitglied seit
7 Jun 2007
Beiträge
1,007
Punkte für Reaktionen
40
Punkte
48
Hallo hawcline,

folgende Firmware ist auf dem W920V:


fw_Speedport_W920V_04.63-0_Fritz_Box_DECT_W920V_04.63-13014-sp2fr-21.11.08_OEM-avm_AnnexB_de.image

ich mache mal die mitschnitte die Du brauchst:

Fat 32 USB Stick ist immer dran sonst keine PLugins.

1.) Log 80 ohne USB Stick mit NTFS
2.) Log 81 mit USB Stick mit NTFS Direkt angesteckt
3.) Log 82 ohne USB Stick -- diesen nachträlich angesteckt
4.) Log 83 ist Log 82 und starten des Windows Explorers

Da in diesen Logs pertsönliche Dáten des Routers zu lesen sind werde ich Dir diese vertraulich per Mail senden.
 
Zuletzt bearbeitet:

meierchen006

Aktives Mitglied
Mitglied seit
7 Jun 2007
Beiträge
1,007
Punkte für Reaktionen
40
Punkte
48

meierchen006

Aktives Mitglied
Mitglied seit
7 Jun 2007
Beiträge
1,007
Punkte für Reaktionen
40
Punkte
48

hawcline

Mitglied
Mitglied seit
16 Jul 2005
Beiträge
593
Punkte für Reaktionen
0
Punkte
16
Hallo @all,

Hatte ich auch gehofft das es klappen könnte, immer das selbe Resultat, nur diesmal:

dev/misc/fuse

Hatte ich auch schon abgeändert in dev/fuse, nichts ist das selbe geblieben.

Jetzt die Frage:

Hat ntfs bei euch ohne plugins.update, oder erst mit plugins.update funktioniert???

Falls erst mit plugins.update???, die werden im 900er nicht installiert.

Der Versuch mit Hilfe von "Olistudent" mini_fo einzubauen ist irgendwie fehlgeschlagen.

So ich muss für heute erstmal abschalten.

Danke an alle erstmal.

Bis später,
Jörg
 

Jpascher

IPPF-Promi
Mitglied seit
31 Mrz 2007
Beiträge
6,120
Punkte für Reaktionen
0
Punkte
36
plugins.update ist die gepackte Datei mit den Updates die muss einmal von irgndwo her geladen werden.

Am W920 sind die nach dem Auspacken in /dev/loop1 .. 3 abgelegt.
Werden die beim erneuten Start dort gefunden wird nicht erneut installiert sondern nur umkopiert nach /var/....

Sehe dir aus der 7270 Firmware das sbin/install_plugin.sh mal genau an.

Der W900 hat wahrscheinlich auch noch keine loop Devices müsste da auch erst nachsehen.
Das nächse Problem ist sicher ob genügend Platz im RAM und JFFS dafür vorhanden ist.
 

hawcline

Mitglied
Mitglied seit
16 Jul 2005
Beiträge
593
Punkte für Reaktionen
0
Punkte
16
Die ntfs Komponenten die in ntfs-plugins drin, die hab ich im Image fest eingebaut, so das ich keine Plugins nachladen muss.

die fuse.ko konnte nicht eingebunden werden, obwohl se in module (module.dep) drin ist.
Ich habe soweit ich die ganze Sache seh nur ein read/write Problem in "dev"

Fat/Fat32 USB-Stick laufen einwandfrei.
NTFS wird erkannt aber nicht gemounted


Log bei Einbindung eines NTFS-USB-Sticks:
Code:
ERROR - failed to open led-device: No such device or address
ERROR - failed to open led-device: No such device or address
Dec 21 13:59:44 mediasrv[964]: DEBUG: not running
Mounting USBBAR-01 to device /dev/sda1...
mount: mounting /dev/sda1 on /var/media/ftp/USBBAR-01 failed: Invalid argument
insmod: cannot insert '/lib/modules/2.6.13.1-ohio/kernel/fs/fuse/fuse.ko': Succe
ss (8)
modprobe: failed to load module fuse
Failed to create '/dev/misc/fuse': Read-only file system
fusermount: fuse device not found, try 'modprobe fuse' first
ERROR - failed to open led-device: No such device or address
Hab mal die Komponenten vom addon mit beigelegt, nicht wundern da ist noch mini_fo mit drin.
 

Anhänge

Zuletzt bearbeitet:

ahcsas

Neuer User
Mitglied seit
20 Jul 2008
Beiträge
145
Punkte für Reaktionen
0
Punkte
16
Hast du denn jetzt ein fuse device? Laut Jpascher wird die devices_table ja nur verwendet, wenn man als nicht-root-User das Script startet. Hast du das beachtet?
 

hawcline

Mitglied
Mitglied seit
16 Jul 2005
Beiträge
593
Punkte für Reaktionen
0
Punkte
16
@ahcsas,

Ja hab ich mit einberechnet.

so hab nochmal ne neue Sache gemacht, bleibt alles beim alten

Failed to create '/dev/misc/fuse': Read-only file system

Habe schon mount /dev/misc/ /var/dev/misc/ durchgeführt.

Fehlgeschlagen: fuse.ko versucht immer auf "dev/fuse oder dev/misc/fuse" zuzugreifen bzw. zu erzeugen.

Gruss
Jörg
 
Zuletzt bearbeitet:

hawcline

Mitglied
Mitglied seit
16 Jul 2005
Beiträge
593
Punkte für Reaktionen
0
Punkte
16
@all,

NTFS wird jetzt erkannt.

Der Fehler lag darin das fusermount im falschen Ordner kopiert war.

Gruss
Jörg
 

Jpascher

IPPF-Promi
Mitglied seit
31 Mrz 2007
Beiträge
6,120
Punkte für Reaktionen
0
Punkte
36
Schön wenn du damit ein Stück weiter gekommen bist!
 

hawcline

Mitglied
Mitglied seit
16 Jul 2005
Beiträge
593
Punkte für Reaktionen
0
Punkte
16
So jetzt muss die nächste Hürde übersprungen werden.

So wies aussieht müsste ich fuse.ko komplett neu kompilieren.

Die fuse.ko aus der 7270 ist nicht kompatibel durch den Kernel 2.6.19.2 mit dem Kernel 2.6.13.1-ohio.
Die fuse.ko aus freetz versucht ständig auf dev/misc/fuse statt dev/fuse zuzugreifen.



Gruss
Jörg
 

Jpascher

IPPF-Promi
Mitglied seit
31 Mrz 2007
Beiträge
6,120
Punkte für Reaktionen
0
Punkte
36
gibt es den dazu einen source?

Versuch mal beide (dev/misc/fuse und dev/fuse) in tools/Device_table.txt einzutragen, wird wohl nichts bringen aber nur um zu sehen welche Fehlermeldungen danach auftretten.
 

hawcline

Mitglied
Mitglied seit
16 Jul 2005
Beiträge
593
Punkte für Reaktionen
0
Punkte
16
Ok,

(dev/misc/fuse und dev/fuse) in tools/Device_table.txt hab ich geändert, Fehlermeldung ist weg.

fuse wird in dev/misc angelegt, aber auch in dev, das muss ich dann noch abändert, dann mal weiter schaun, dadurch das ich das für dev/fuse geändert hatte.
 

hawcline

Mitglied
Mitglied seit
16 Jul 2005
Beiträge
593
Punkte für Reaktionen
0
Punkte
16
Ein frohes neues Jahr euch allen,

Stand der Dinge: NTFS ohne Freetz, jetzt auch bei Speed!Box900 möglich.

Ist aber noch nicht ganz fertig.

USB Stick wird komplett eingebunden und ausgelesen.

der Fehler lag daran das zuletzt ftpd nicht automatisch mit eingebunden wurde.

Gruss
Jörg
 

Jpascher

IPPF-Promi
Mitglied seit
31 Mrz 2007
Beiträge
6,120
Punkte für Reaktionen
0
Punkte
36
Gratulation!
Baust du uns da eine Option für speed-to-fritz?
 

meierchen006

Aktives Mitglied
Mitglied seit
7 Jun 2007
Beiträge
1,007
Punkte für Reaktionen
40
Punkte
48
Hallo hawcline,

ich habe mal eine neue Version der Speed-to-fritz W900V Firmware erstellt mit NTFS Unterstützung hat super funktioniert ohne Probleme.

Basis war die 67er Version von AVM und die letzte T-Com Version 57 und die Scriptversion Revision 33.

anbei der Log mit einen 8GB USB Stick:

Code:
(AVM) EVA Revision: 1.153 Version: 1153


(C) Copyright 2005 AVM Date: Aug 24 2006 Time: 14:17:25 (0) 2 0-11111



[FLASH:] MACRONIX Top-MirrorBit-Flash 8MB 32 Bytes WriteBuffer

[FLASH:](Eraseregion [0] 127 sectors a 64kB) 

[FLASH:](Eraseregion [1] 8 sectors a 8kB) 

[SYSTEM:] OHIO on 211MHz/125MHz 



Eva_AVM >AVM decompress Kernel:

.................done

start kernel

[ohio_pre_init] System Clk = 62500000 Hz               



Linux version 2.6.13.1-ohio (1699) (gcc-Version 3.4.6) #2 Wed Nov 19 11:21:58 CET 2008

memsize=32 MByte

flashsize=8 MByte

&_end=0x9423ee74 PFN_ALIGN(&_end)=0x9423f000 CPHYSADDR(PFN_ALIGN(&_end))=0x1423f000 memsize=0x2000000

CPU revision is: 00018448

[ohio_gpio_init]

Determined physical RAM map:

 memory: 0023f000 @ 14000000 (reserved)

 memory: 01dc1000 @ 1423f000 (usable)

On node 0 totalpages: 8192

[alloc_node_mem_map] reduce size from 2883616 Bytes to  262176 Bytes

[alloc_node_mem_map]: (org) sizeof(mem_map) = 262176 mem_map=0x94242000-0x94282020

[alloc_node_mem_map]: sizeof(mem_map) = 2883616 mem_map=0x93fc2000-0x94282020

zone=0 zone_size[j]=0x90112

realsize=8192

  DMA zone: 8192 pages, LIFO batch:3

zone=1 zone_size[j]=0x0

realsize=0

  Normal zone: 0 pages, LIFO batch:1

zone=2 zone_size[j]=0x0

realsize=0

  HighMem zone: 0 pages, LIFO batch:1

Built 1 zonelists

Kernel command line: annex=B idle=4  console=ttyS0,38400n8r

[ld_mmu_r4xx0] memcpy((void *)(CAC_BASE   + 0x100), &except_vec2_generic, 0x30)

Primary instruction cache 16kB, physically tagged, 4-way, linesize 16 bytes.

Primary data cache 8kB, 4-way, linesize 16 bytes.

Synthesized TLB refill handler (20 instructions). Base=0x9420578c

TLB synthesizer field overflow (simm)

Synthesized TLB load handler fastpath (34 instructions) Base=0x94208620.

TLB synthesizer field overflow (simm)

Synthesized TLB store handler fastpath (34 instructions) Base=0x94208820.

TLB synthesizer field overflow (simm)

Synthesized TLB modify handler fastpath (33 instructions) Base=0x94208a20.

PID hash table entries: 256 (order: 8, 4096 bytes)

CPU frequency 211.97 MHz

Using 105.984 MHz high precision timer.

[setup_irq]: irq 255 irqaction->handler 0x940430c0 (no_action+0x0/0x8 )

[register_console] enable commandline console 0

Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)

Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)

Memory: 30092k/30468k available (1582k kernel code, 320k reserved, 377k data, 112k init, 0k highmem)

totalram_pages= 7537

Calibrating delay loop... 211.35 BogoMIPS (lpj=1056768)

loops_per_jiffy=1056768

Mount-cache hash table entries: 512

Checking for 'wait' instruction... [speedup] idle_mode = 4

 with idle values available.

NET: Registered protocol family 16

Can't analyze prologue code at 9418a174

Squashfs 2.2-r2b (released 2006/02/23) (C) 2002-2005 Phillip Lougher

avm_net_trace: Up and running.

[avm_power]Ohio250 detected -> overclocking possible

[avm] configured: watchdog eventled enable shift register enable direct gpio 

	gpio usage: reset=12 clock=13 store=10 data=9 

AR7WDT: Watchdog Driver for AR7 Hardware (Version 1.0, build: Nov 19 2008 11:19:19)

Serial: 8250/16550 driver $Revision: 1.90 $ 1 ports, IRQ sharing disabled

[uart_add_one_port]

ttyS0 at MMIO 0x0 (irq = 15) is a OHIO_UART

[uart_add_one_port] dont register console port->type = 16

port->cons = 0x941c9fe0 port->cons->flags = 0x7

[uart_add_one_port] success

io scheduler noop registered

[cpmac] Version: URL: svn://EmbeddedVM/home/SVN/drivers/cpmac/tags/1.98-r684-trunk-AR8216_MC  -  Revision 538:685  -  Mi 19. Nov 11:20:32 CET 2008 

[avm_event_source_trigger]: not registered

[cpmac] [cpmac_if_register] dev cpmac0 (phy_id 0) registered

tun: Universal TUN/TAP device driver, 1.6

tun: (C) 1999-2004 Max Krasnyansky <[email protected]>

physmap flash device: 400000 at 10000000

phys_mapped_flash: Found 1 x16 devices at 0x0 in 16-bit bank

 Amd/Fujitsu Extended Query Table at 0x0040

phys_mapped_flash: Swapping erase regions for broken CFI table.

number of CFI chips: 1

RedBoot partition parsing not available

Generic platform RAM MTD, (c) 2004 Simtec Electronics

Ohio flash driver (size->0x400000 mem->0x10000000)

flash_size=0x800000

flash_mask=0xffffff

Ohio flash memory: Found 1 x16 devices at 0x0 in 16-bit bank

[genprobe_ident_chips] 4 i 0 j 0

[genprobe_ident_chips] 5 i 0 j 1

 Amd/Fujitsu Extended Query Table at 0x0040

Ohio flash memory: Swapping erase regions for broken CFI table.

number of CFI chips: 1

[mtd]: jffs2_size = 8 * 64KByte (0x80000 Bytes)

[ohio_find_hidden_filesystem]: super block found: bytes_used: 0x633c0b/6503435

[init_ohio_flash] find hidden filesystem size=0x6c8d00 offset=0xb7300

[mtd] configure jffs2 partition

[mtd] fs_size=0x6e0000 max=0x90000 is=0x80000 max jffs2_size value 9

[mtd] ohio_flash_map: name=Ohio flash memory bankwidth=2 virt=0xb0000000 phys=0x10000000 size=0x800000

Creating 7 MTD partitions on "Ohio flash memory":

0x000b7300-0x00780000 : "filesystem"

	'nor-flash'

	'Bits can be cleared (flash)'

	'Has an erase function'

mtd: partition "filesystem" doesn't start on an erase block boundary -- force read-only

0x00010000-0x00780000 : "kernel"

	'nor-flash'

	'Bits can be cleared (flash)'

	'Has an erase function'

0x00000000-0x00010000 : "bootloader"

	'nor-flash'

	'Bits can be cleared (flash)'

	'Has an erase function'

0x00780000-0x007c0000 : "tffs (1)"

	'nor-flash'

	'Bits can be cleared (flash)'

	'Has an erase function'

0x007c0000-0x00800000 : "tffs (2)"

	'nor-flash'

	'Bits can be cleared (flash)'

	'Has an erase function'

0x00700000-0x00780000 : "jffs2"

	'nor-flash'

	'Bits can be cleared (flash)'

	'Has an erase function'

0x00010000-0x00700000 : "Kernel without jffs2"

	'nor-flash'

	'Bits can be cleared (flash)'

	'Has an erase function'

partition_info[0]: name=filesystem offset=b7300 size=6c8d00

partition_info[0]: 0xb00b7300: 0x73717368 0x8a0

partition_info[1]: name=kernel offset=10000 size=770000

partition_info[1]: 0xb0010000: 0xfeed1281 0xa72b7

partition_info[2]: name=bootloader offset=0 size=10000

partition_info[2]: 0xb0000000: 0x40809000 0x40809800

partition_info[3]: name=tffs (1) offset=780000 size=40000

partition_info[3]: 0xb0780000: 0x40001 0x7fffffff

partition_info[4]: name=tffs (2) offset=7c0000 size=40000

partition_info[4]: 0xb07c0000: 0x40001 0x7effffff

partition_info[5]: name=jffs2 offset=700000 size=80000

partition_info[5]: 0xb0700000: 0x20031985 0xc

partition_info[6]: name=Kernel without jffs2 offset=10000 size=6f0000

partition_info[6]: 0xb0010000: 0xfeed1281 0xa72b7

NET: Registered protocol family 2

IP route cache hash table entries: 512 (order: -1, 2048 bytes)

TCP established hash table entries: 2048 (order: 2, 16384 bytes)

TCP bind hash table entries: 2048 (order: 1, 8192 bytes)

TCP: Hash tables configured (established 2048 bind 2048)

TCP reno registered

TCP bic registered

mcfw: IGMPv3 fast forwarding

NET: Registered protocol family 1

NET: Registered protocol family 17

NET: Registered protocol family 8

NET: Registered protocol family 20

[setup_irq]: irq 1 irqaction->handler 0x94001590 (dummy_timer_irq+0x0/0x14 )

[setup_irq]: irq 6 irqaction->handler 0x940015a4 (dummy_system_irq_2+0x0/0x14 )

[ohio_late_init] 

[avm_new] push_button_gpio=8 value=1 enabled

TFFS: tiny flash file system driver. GPL (c) AVM Berlin (Version 2.0)

      mount on mtd4 and mtd5 (double buffering)

Adam2 environment variables API installed.

[prepare_namespace] new mount root /dev/mtdblock1

use lzma compression 

VFS: Mounted root (squashfs filesystem) readonly.

Freeing prom memory: 0kb freed

Freeing unused kernel memory: 112k freed (7565 free)

[setup_irq]: irq 15 irqaction->handler 0x940da99c (serial8250_interrupt+0x0/0x13c )

3
init started: BusyBox v1.8.2 (2008-09-04 11:11:03 CEST)


starting pid 99, tty '/dev/console': '/etc/init.d/rc.S'

AR7WDT: System Init UEberwachung 240 Sekunden

TFFS Name Table E

HWRevision	102.1.1.0

ProductID	Fritz_Box_DECT_W900V

SerialNumber	0000000000000000

annex	B

autoload	yes

bootloaderVersion	1.153

bootserport	tty0

bluetooth	

cpufrequency	211968000

firstfreeaddress	0x946AE570

firmware_version	avm

firmware_info	29.04.67

flashsize	0x00800000

jffs2_size	8

kernel_args	annex=B idle=4

maca	

macb	

macwlan	

macdsl	

memsize	0x02000000

modetty0	38400,n,8,1,hw

modetty1	38400,n,8,1,hw

mtd0	0x90000000,0x90000000

mtd1	0x90010000,0x90780000

mtd2	0x90000000,0x90010000

mtd3	0x90780000,0x907C0000

mtd4	0x907C0000,0x90800000

mtd5	0x90780000,0x90780000

my_ipaddress	192.168.178.1

prompt	Eva_AVM

reserved	

req_fullrate_freq	125000000

sysfrequency	125000000

urlader-version	1153

usb_board_mac	

usb_rndis_mac	

usb_device_id	0x0000

usb_revision_id	0x0000

usb_manufacturer_name	AVM

wlan_cal	03F5,000A,001D,00E1,010A,00E4,010A,031C,0318

overwrite annex

mknod: /var/flash/ar7.cfg: File exists

Piglet: module license '

(C) Copyright 2005 by AVM

' taints kernel.

[avm_new]push_button_ctrl: gpio=6 value=0 enabled

[avm_new]push_button_ctrl:'Werkseinstellungs-Taster': enable=2 gpio=6 regaddr=00000000 button_type=1

EMIF: asize=1 ta=3 r_hold=0 w_strobe=6 r_strobe=6 ew=1

[piglet]McSP: rFS: 5420 Hz rCLK:1389030 Hz

[avm_new]push_button 'Wlan-Taster', released: GPIO=8 presses=5250 key=button_key_2

[jffs2] xx=mtd6: 00080000 00010000 "jffs2"

[jffs2] i=mtd6:

[jffs2] jffs2_pat=6

[jffs2] i=00080000

[jffs2] jffs2_size=8

[jffs2] i=00010000

[jffs2] i="jffs2"

[jffs2] load jffs2 module

JFFS2 version 2.2. (NAND) (C) 2001-2003 Red Hat, Inc.

[jffs2] mount jffs 

Inode #2 was a directory with children - removing those too...

[jffs2] write env variable jffs2_size to 8

TAM: create JFFS2 directory /data/tam

attempting to load DSL Firmware '/lib/modules/microvoip-dsl.bin'

**** ANNEX: 'B'

*************************************

setting DSL Firmware to Annex B

registered device TI Avalanche SAR

tiatm driver (patch_annex=0xc00e268c)

[tiatm] Set StrictPriority=0

DSP binary filesize = 329460 bytes

[tiatm] INFO V2U-BRIDGEREGISTER: 0x00000019

[avm_power]Ohio250 detected -> overclocking possible

[avm_power]#### boostVoltage: DSP Core voltage set to 1,5 V ####

[setup_irq]: irq 23 irqaction->handler 0xc00c9208 (tn7atm_sar_irq+0x0/0x30 [tiatm] )

[setup_irq]: irq 31 irqaction->handler 0xc00c9238 (tn7atm_dsl_irq+0x0/0x28 [tiatm] )

[tiatm]: Powermanagment (States => 1,3,10) supported!

Texas Instruments ATM driver: version:[4.07.08.01]

[tiatm] AvmInterface length: 44

ubik2 driver (ubik2 - 0x10=0xc003efd4)

atm_dsp_register_ubik2: ubik2_ToMIPS_notify=0xc002cbfc

atm_dsp_register_ubik2: dsp mem pointer 0xa1c10b0c

ubik2_init_interface: DSP-Link Version v3 8480

checkempty: : No such file or directory

[4294938355][isdn]svn:2451

driver params overwritten io_addr=0x0 irq_num=0

gpio_ssi_init: done

[setup_irq]: irq 28 irqaction->handler 0xC0037AF0 (soft_interrupt_handler+0x0/0x30 [ubik2] )

[4294938356]CPU-Clk: 105 * 2 MHz

[4294938549]DSP-Fw: Version 3.390] EC=3 DTMF=3 Slots=10 BChan=8(Analog=4) DChan=2 Fifo=128 Bitfile: EMIF 

[4294938602]BLK: DECT-Hardware detected!

[4294938602]BLK: DECT StartUp, mode = WAIT, firmware: 00.32.12

[4294938664]BLK: DECT StartUp, mode = MASTER INIT, firmware: 00.32.12

capicodec_init()

[capi_codec] support fax

[capi_codec] support Codecs

[tiatm] DSL in training!

usbcore: registered new driver usbfs

usbcore: registered new driver hub

AHCI RevisionID = 0x02, RamSize = 16384, NumPorts= 1

[setup_irq]: irq 9 irqaction->handler 0xC00BF490 (ahci_irq+0x0/0x880 [usbahcicore] )

ahci : new USB bus registered, assigned bus number 1

AVM USB 1.1 Host started

open:: No such file or directory

kdsldmod: init start (Nov 21 2008 11:14:42) sizeof(struct sk_buff)=176

kdsldmod: init done

hub 1-0:1.0: USB hub found

hub 1-0:1.0: 1 port detected

MAC WLAN: 	

WLAN is not enabled

ifconfig: SIOCGIFFLAGS: No such device

ifconfig: SIOCGIFFLAGS: No such device

ifconfig: SIOCGIFFLAGS: No such device

ifconfig: SIOCGIFFLAGS: No such device

ifconfig: SIOCGIFFLAGS: No such device

ifconfig: SIOCGIFFLAGS: No such device

/etc/init.d/rc.net: line 379: websrv: not found

[4294939554]DSP: XDU=0( ) OVR=0 MIPS_OVR=1

[setup_irq]: irq 27 irqaction->handler 0x940EB40C (cpmac_main_isr+0x0/0x78 )

checkempty: : No such file or directory

[cpmac] cpmac_main_ioctl, unknown ioctl 35142

device cpmac0 entered promiscuous mode

device eth0 entered promiscuous mode

lan: port 1(eth0) entering learning state

lan: topology change detected, propagating

lan: port 1(eth0) entering forwarding state

usb 1-1: new full speed USB device using ahci and address 2

[avm_power] : ethernet port 0 status 2

[avm_power] : ethernet port 1 status 1

[avm_power] : ethernet port 2 status 1

[avm_power] : ethernet port 3 status 1

[tiatm] DSL in training!

Jan  1 01:00:27 telefon[368]: use clock_gettime(CLOCK_MONOTONIC)!


Jan  1 01:00:27 telefon[368]: SIGCHLD received!


Jan  1 01:00:27 telefon[368]: WARNING No config file '/var/flash/fx_def' !


Jan  1 01:00:27 telefon[368]: WARNING No CG file '/var/flash/fx_cg' !


create sema UPNPAPI_DATA_phonebook

run_clock demon started



AR7WDT: System Init UEberwachung abgeschlossen (212950 ms noch verfuegbar)

[avm_power] pm_ressourceinfo_scriptparse: powerdevice_cpuclock: norm_power_rate=100 act_rate=99 mul=0 div=1 offset=0 NormP=0 mW -> SumNormP=0 mW

[avm_power] pm_ressourceinfo_scriptparse: powerdevice_dspclock: norm_power_rate=100 act_rate=84 mul=154 div=10 offset=974 NormP=2514 mW -> SumNormP=2514 mW

[avm_power] pm_ressourceinfo_scriptparse: powerdevice_systemclock: norm_power_rate=100 act_rate=83 mul=65 div=10 offset=1793 NormP=2443 mW -> SumNormP=4957 mW

[avm_power] pm_ressourceinfo_scriptparse: powerdevice_wlan: norm_power_rate=100 act_rate=0 mul=84 div=10 offset=100 NormP=940 mW -> SumNormP=5897 mW

[avm_power] pm_ressourceinfo_scriptparse: powerdevice_isdnnt: norm_power_rate=100 act_rate=-2147418012 mul=1 div=1 offset=0 NormP=100 mW -> SumNormP=5997 mW

[avm_power] pm_ressourceinfo_scriptparse: powerdevice_isdnte: norm_power_rate=100 act_rate=0 mul=1 div=1 offset=0 NormP=100 mW -> SumNormP=6097 mW

[avm_power] pm_ressourceinfo

Please press Enter to activate this console. [4294940690]BLK: DECT StartUp, mode = NORMAL, firmware: 00.32.12

cat: read error: Broken pipe

storage: SCSI device not responding!

storage: SCSI device not responding!

Jan  1 01:00:36 faxd[490]: faxd_init, failed to open led-device.


storage: SCSI device not responding!

Mounting SanDisk-Cruzer-01 to device /dev/sda1...

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

smbd - dlopen of lib /var/samba/lib/charset/CP850.so not supported

Jan  1 01:00:49 mediasrv[626]: startup (Oct 10 2008 15:41:39)


Jan 21 23:55:44 telefon[372]: set initial telefon time from linux time to 23:55 21.01 2009!
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,876
Beiträge
2,027,661
Mitglieder
351,002
Neuestes Mitglied
trabbimatti1