Gelöst: VPN mit drei Boxen

meyergru

Neuer User
Mitglied seit
11 Sep 2005
Beiträge
153
Punkte für Reaktionen
0
Punkte
16
Hi,


ich habe drei Boxen, nennen wir sie U, J und V. Die Rahmenbedingungen sind:

U 7270 16MB v54.04.59 192.168.10.0/24 VDSL25 (als ATA)
J 7270 8MB v54.04.59 192.168.1.0/24 T-DSL 3000
V 7170 v29.04.59 192.168.20.0/24 T-DSL 3000

Ich habe die Boxen jeweils paarweise verknüpft:

Code:
              geht
         U <--------> V
           \         /
            \       /
       geht  \     /   geht nicht
              \   /
               \ /
                J
Die Verbindung zwischen V und J geht nicht (nicht aufgebaut), es gibt keine Fehler in den Log-Einträgen, scheinbar wird es überhaupt nicht versucht. Ich habe die VPN-Konfiguration schon komplett gelöscht und neu erzeugt, keine Veränderung. Interessanterweise scheint es bei den beiden betroffenen Boxen auch nicht zu klappen, wenn man nur die beiden verbinden will, das hatte ich im ersten Schritt gemacht, dann ging es nicht. Dann U hinzugefügt und voila, dorthin geht es von V und J einwandfrei. Es gibt also scheinbar keine einzelne Box, die kein VPN kann. Nur V und J wollen absolut nicht miteinander.

Achja, dynamischer DNS funktioniert, ich kann von U aus auf V und J einwandfrei zugreifen, also sind insbesondere die beiden "problematischen" Boxen diesbezüglich O.K.

Die jeweiligen vpn.cfg (nicht selbst geschrieben, sondern per Import erzeugt) sehen O.K. aus.

Kann man das irgendwie debuggen? Wo liegt das Problem? Mir gehen die Ideen aus.


Edit: Ich bin zu dumm. Die VPN-Verbindungen werden nur aufgebaut, wenn sie auch verwendet werden. Alles funktioniert einwandfrei.
 
Zuletzt bearbeitet:

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
232,329
Beiträge
2,021,222
Mitglieder
349,872
Neuestes Mitglied
drkvrdng