.titleBar { margin-bottom: 5px!important; }

[gelöst] WRT54G und Zyxel P2000W funktioniert nicht

Dieses Thema im Forum "Linksys" wurde erstellt von BomBastiK, 1 Nov. 2004.

  1. BomBastiK

    BomBastiK Mitglied

    Registriert seit:
    2 Okt. 2004
    Beiträge:
    353
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,
    leider bekomme ich mein Zyxel nicht mit dem Linksys zum laufen. Er findet auch bei einem Scann die SSID nicht.
    Ich habe einen anderen WLAN-Router noch am laufen da kann ich mich direkt einloggen.
    Ichhabe aber gelesen, das bereits Leute die beiden geräte zusammen am laufen haben.
    Ich hoffe deshalb, das ich hier vielleicht Hilfe finde!
    Im Linksys habe ich alles versucht. mit Notebook, Palm (TungstenC) bekomme ich sofort eine Verbindung, nur mit dem Zyxel will es mir nicht gelingen!
    Ich hoffe Ihr habt einen TIPP für mich!
     
  2. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Hast du vielleicht den ssid-broadcast abgeschaltet?

    Leider macht das Zyxel Probleme und find den AP sonst nicht!
    Ein anderes Problem könnte sein, dass du einen Mac-Filter aktiv hast und nur bestimmte clients in dein Netz lässt!
    In diesem Fall muss natürlich die Mac-Adresse des P2000W auch aufgenommen werden!
     
  3. BomBastiK

    BomBastiK Mitglied

    Registriert seit:
    2 Okt. 2004
    Beiträge:
    353
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nein Ist alles eingeschaltet

    Auch alles versucht :-( Erst mal Ohne MAC Filter dann mit, nix zu machen.

    Also alles Anderen Geräte finden das Wireless auch. Habe auch nur auf B gestellt, einen Chanel ausgewählt (CH 2). Bisher hatte ich noch keine Verbindung! :-(
     
  4. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Also damit das Zyxel de AP findet:

    a) SSID broadcast einschalten!
    2) AP auf einen mittleren channel einstellen
    3) am AP den mac-filter ausschalten
    4) ebenfalls am AP WEP-Verschlüsselung aus
    5) am P2000W WEP-Verschlüsselung abschalten und "IP von DHCP-Server beziehen" einschalten - geht natürlich nur wenn auch ein dhcp-server läuft, ansonsten die IP fest einstellen und auch auf die korrekte subnet-mask und gateway/dns Adresse achten!
    6) So nah wie möglich ran gehen AP+P2000W

    Leider habe ich folgenden Hinweis bei Heise gefunden:


    "Auch enttäuscht die Reichweite des Wireless-G-Routers, die wesentlich geringer ist als die eines 802.11b-Routers"

    Das Zyxel arbeitet als 802.11b client - ich hoffe die Reichweite liegt nicht im cm-Bereich :lol:

    Jetzt solltest du zumindest das P2000W finden können - viel Glück!
     
  5. BomBastiK

    BomBastiK Mitglied

    Registriert seit:
    2 Okt. 2004
    Beiträge:
    353
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Es ist wie verhext! :-(
    Schaut im Anhang die Einstellungen! Das Zyxel findet den AP einfach nicht! :?
    Sitze 20 cm vom AP weg! Mit dem Palm geht es sogar in den 2ten Stock.

    Wie gesagt bei meinem 2ten AP findet das Zyxel die Verbindung sofort!
     

    Anhänge:

  6. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Falls die ssid im P2000w richtig eingestellt wurde kannst du die basic Rate mal auf 1-2 Mbit und die TX-Rate auf 11 Mbit setzen!
    Sind dann die Probleme noch vorhanden die TX-Rate verringern - mehr fällt mir im Moment auch nicht ein!
     
  7. BomBastiK

    BomBastiK Mitglied

    Registriert seit:
    2 Okt. 2004
    Beiträge:
    353
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Keine Besserung! :-(
     
  8. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Im Menü des p2000w folgendes aktiv?

    5. Rate 'auto'
    7. wireless Network Mode 'public'
     
  9. BomBastiK

    BomBastiK Mitglied

    Registriert seit:
    2 Okt. 2004
    Beiträge:
    353
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beides aktiv, und wie gesagt an einem anderen AP bekomme ich sofort doe IP-Adresse und das Zyxel registriert sich auch sofort, nur eben am Linksys tut sich nix!
    Hat jemand das Zyxel bereits am Linksys laufen? Wenn ja vielleicht kann man mal die Konfig des Linksys hier posten!

    DANKE
     
  10. BomBastiK

    BomBastiK Mitglied

    Registriert seit:
    2 Okt. 2004
    Beiträge:
    353
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    :D
    Jetzt läuft es!
    Fixed IP und plötzlich läuft das blöde Ding

    DANKE FÜR DIE HILFE
     
  11. der_Gersthofer

    der_Gersthofer Admin-Team

    Registriert seit:
    17 Apr. 2004
    Beiträge:
    3,585
    Zustimmungen:
    0
    Punkte für Erfolge:
    36