[geloest] Cisco 7961 an Fritzbox nur die erste gewählte Ziffer wird genommen

disorganizer

Neuer User
Mitglied seit
14 Mai 2010
Beiträge
85
Punkte für Reaktionen
0
Punkte
6
Ich habe gerade das erste mal ein Cisco 7961G Phone an meiner 7270 gehängt.

Das ganze hat soweit auch recht gut funktioniert, nur habe ich nun folgendes Problem:

Wenn ich eine Nummer wähle dann wird nur die erste Ziffer an die Fritzbox gegeben.
Wähle ich also z.B. am Phone die 123456, dann versucht die box die nummer 1 anzuwählen.
Das ganze ist unabhängig davon ob ich "NewCall" drücke, auf Freizeichen warte, und dann wähle oder ob ich 123456 -> Dial drücke.

Woran könnte das liegen?

Hier die XMLDefault.cnf.xml vom Tftpserver:
Code:
<?xml version="1.0" encoding="UTF-8"?>
<device xsi:type="axl:XIPPhone" ctiid="7" uuid="{89b84111-68bf-4498-8233-d9935482e0f2}">
  <fullConfig>true</fullConfig>
  <deviceProtocol>SIP</deviceProtocol>
  <sshUserId>xxxxxxxxxx</sshUserId>
  <sshPassword>xxxxxxxxxx</sshPassword>
  <devicePool>
    <name></name>
    <dateTimeSetting>
      <dateTemplate>D/M/YA</dateTemplate>
      <timeZone>W. Europe Standard/Daylight Time</timeZone>
      <ntps>
        <ntp>
          <name>192.168.2.1</name>
          <ntpMode>Unicast</ntpMode>
        </ntp>
      </ntps>
    </dateTimeSetting>
    <callManagerGroup>
      <members>
        <member priority="0">
          <callManager>
            <ports>
              <ethernetPhonePort>2000</ethernetPhonePort>
              <sipPort>5060</sipPort>
              <securedSipPort>5061</securedSipPort>
            </ports>
            <processNodeName>192.168.2.2</processNodeName>
          </callManager>
        </member>
      </members>
    </callManagerGroup>
  </devicePool>
  <sipProfile>
    <sipProxies>
      <backupProxy>192.168.2.2</backupProxy>
      <backupProxyPort>5060</backupProxyPort>
      <emergencyProxy>192.168.2.2</emergencyProxy>
      <emergencyProxyPort>5060</emergencyProxyPort>
      <outboundProxy></outboundProxy>
      <outboundProxyPort>5060</outboundProxyPort>
      <registerWithProxy>true</registerWithProxy>
    </sipProxies>
    <sipCallFeatures>
      <cnfJoinEnabled>true</cnfJoinEnabled>
      <callForwardURI>x-cisco-serviceuri-cfwdall</callForwardURI>
      <callPickupURI>x-cisco-serviceuri-pickup</callPickupURI>
      <callPickupListURI>x-cisco-serviceuri-opickup</callPickupListURI>
      <callPickupGroupURI>x-cisco-serviceuri-gpickup</callPickupGroupURI>
      <meetMeServiceURI>x-cisco-serviceuri-meetme</meetMeServiceURI>
      <abbreviatedDialURI>x-cisco-serviceuri-abbrdial</abbreviatedDialURI>
      <rfc2543Hold>false</rfc2543Hold>
      <callHoldRingback>2</callHoldRingback>
      <localCfwdEnable>true</localCfwdEnable>
      <semiAttendedTransfer>true</semiAttendedTransfer>
      <anonymousCallBlock>2</anonymousCallBlock>
      <callerIdBlocking>2</callerIdBlocking>
      <dndControl>1</dndControl>
      <remoteCcEnable>true</remoteCcEnable>
    </sipCallFeatures>
    <sipStack>
      <sipInviteRetx>6</sipInviteRetx>
      <sipRetx>10</sipRetx>
      <timerInviteExpires>180</timerInviteExpires>
      <timerRegisterExpires>3600</timerRegisterExpires>
      <timerRegisterDelta>5</timerRegisterDelta>
      <timerKeepAliveExpires>120</timerKeepAliveExpires>
      <timerSubscribeExpires>120</timerSubscribeExpires>
      <timerSubscribeDelta>5</timerSubscribeDelta>
      <timerT1>500</timerT1>
      <timerT2>4000</timerT2>
      <maxRedirects>70</maxRedirects>
      <remotePartyID>true</remotePartyID>
      <userInfo>None</userInfo>
    </sipStack>
    <autoAnswerTimer>1</autoAnswerTimer>
    <autoAnswerAltBehavior>false</autoAnswerAltBehavior>
    <autoAnswerOverride>true</autoAnswerOverride>
    <transferOnhookEnabled>false</transferOnhookEnabled>
    <enableVad>false</enableVad>
    g711ulaw
    <dtmfAvtPayload>101</dtmfAvtPayload>
    <dtmfDbLevel>3</dtmfDbLevel>
    <dtmfOutofBand>avt</dtmfOutofBand>
    <alwaysUsePrimeLine>false</alwaysUsePrimeLine>
    <alwaysUsePrimeLineVoiceMail>false</alwaysUsePrimeLineVoiceMail>
    <kpml>3</kpml>
    <phoneLabel>Kueche</phoneLabel>
    <stutterMsgWaiting>0</stutterMsgWaiting>
    <callStats>false</callStats>
    <offhookToFirstDigitTimer>15000</offhookToFirstDigitTimer>
    <silentPeriodBetweenCallWaitingBursts>0</silentPeriodBetweenCallWaitingBursts>
    <disableLocalSpeedDialConfig>false</disableLocalSpeedDialConfig>
    <startMediaPort>16384</startMediaPort>
    <stopMediaPort>32766</stopMediaPort>
    <sipLines>
      <line button="1">
        <featureID>9</featureID>
        <featureLabel>620</featureLabel>
        <proxy>192.168.2.2</proxy>
        <port>5060</port>
        <name>620</name>
        <displayName>620</displayName>
        <autoAnswer>
          <autoAnswerEnabled>2</autoAnswerEnabled>
        </autoAnswer>
        <callWaiting>1</callWaiting>
        <authName>620</authName>
        <authPassword>xxxxxxxxxx</authPassword>
        <sharedLine>false</sharedLine>
        <messageWaitingLampPolicy>1</messageWaitingLampPolicy>
        <messagesNumber>**600</messagesNumber>
        <ringSettingIdle>4</ringSettingIdle>
        <ringSettingActive>5</ringSettingActive>
        <contact>620</contact>
        <forwardCallInfoDisplay>
          <callerName>true</callerName>
          <callerNumber>false</callerNumber>
          <redirectedNumber>false</redirectedNumber>
          <dialedNumber>true</dialedNumber>
        </forwardCallInfoDisplay>
      </line>
    </sipLines>
    <voipControlPort>5060</voipControlPort>
    <dscpForAudio>184</dscpForAudio>
    <ringSettingBusyStationPolicy>0</ringSettingBusyStationPolicy>
    <dialTemplate>dialplan.xml</dialTemplate>
    <softKeyFile></softKeyFile>
  </sipProfile>
  <commonProfile>
    <phonePassword></phonePassword>
    <backgroundImageAccess>true</backgroundImageAccess>
    <callLogBlfEnabled>2</callLogBlfEnabled>
  </commonProfile>
  <vendorConfig>
    <disableSpeaker>false</disableSpeaker>
    <disableSpeakerAndHeadset>false</disableSpeakerAndHeadset>
    <pcPort>0</pcPort>
    <settingsAccess>1</settingsAccess>
    <garp>0</garp>
    <voiceVlanAccess>1</voiceVlanAccess>
    <videoCapability>0</videoCapability>
    <autoSelectLineEnable>0</autoSelectLineEnable>
    <sshAccess>0</sshAccess>
    <sshPort>22</sshPort>
    <webAccess>0</webAccess>
    <spanToPCPort>1</spanToPCPort>
  </vendorConfig>
  <versionStamp></versionStamp>
  <deviceSecurityMode>1</deviceSecurityMode>
  <idleTimeout>0</idleTimeout>
  <authenticationURL></authenticationURL>
  <directoryURL></directoryURL>
  <idleURL></idleURL>
  <informationURL></informationURL>
  <messagesURL></messagesURL>
  <proxyServerURL></proxyServerURL>
  <servicesURL></servicesURL>
  <dscpForSCCPPhoneConfig>96</dscpForSCCPPhoneConfig>
  <dscpForSCCPPhoneServices>0</dscpForSCCPPhoneServices>
  <dscpForCm2Dvce>96</dscpForCm2Dvce>
  <transportLayerProtocol>4</transportLayerProtocol>
  <capfAuthMode>0</capfAuthMode>
  <capfList>
    <capf>
      <phonePort>3804</phonePort>
    </capf>
  </capfList>
  <certHash></certHash>
  <encrConfig>false</encrConfig>
</device>
 
Zuletzt bearbeitet:

chaos2000

Aktives Mitglied
Mitglied seit
22 Aug 2004
Beiträge
2,028
Punkte für Reaktionen
0
Punkte
36

disorganizer

Neuer User
Mitglied seit
14 Mai 2010
Beiträge
85
Punkte für Reaktionen
0
Punkte
6
Ok.
die schaut so aus:
Code:
<DIALTEMPLATE>
<TEMPLATE MATCH="*" Timeout="5"/>
</DIALTEMPLATE>
Dabei fällt mir auf:
Müsste da auch ein
Code:
<?xml version="1.0" encoding="UTF-8"?>
Davor? Oder vielleicht sogar ein
Code:
<device xsi:type="axl:XIPPhone" ctiid="7" uuid="{89b84111-68bf-4498-8233-d9935482e0f2}">
</device>
aussenrum?
 

disorganizer

Neuer User
Mitglied seit
14 Mai 2010
Beiträge
85
Punkte für Reaktionen
0
Punkte
6
<?xml version="1.0" encoding="UTF-8"?>
am Anfang der Datei war die Lösung.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
234,407
Beiträge
2,046,063
Mitglieder
354,120
Neuestes Mitglied
heparan